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Key Tasks for PAs

A Manual for the PA behind a High Achiever

Every Top Real Estate Agent needs the support of a Personal
Assistant. The Multilink System has its own on-board 'Virtual
Personal Assistant' program that keeps the agent in front of
their clients (where the money is to be made)

This manual details these activities and delivers the role of
the dynamic PA in the real estate 'Business Cell'.

The Dynamic Personal Assistant works in unison with the real
estate agent following-up, administrating and providing the
Customer Relationship fundamentals that every estate agent
requires
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Personal Assistants to High Achievers



Multilink Systems - Key Tasks for dynamic Personal Assistants (PASs)

1.1

HIGH ACHIEVERS - PA TASKS

Overview

MULTILINK QUICK START

Real Estate Agents are in the SERVICE industry.

Service your customers well and they will look after you.
e Successful estate agents rely heavily on 'Referral’ business.
o Referrals originate from
= previous Customers who have had a happy experience when they were doing
business with you OR
= people who know of a Customer who has had that ‘happy experience' when
they did business with you.
Referred sellers are prepared to pay higher commissions.

So who are these 'Customer Categories' that create referrals? And, how can you GUARANTEE that
every one of these 'Customer Categories' who deals with any member of your company will have that
'Happy Experience'?

The answer is
1. "Define what YOU call a '"Happy Shopping Experience" for each individual Category of
Customer that you engage with.
2. Put SYSTEMS into place to GUARANTEE that 'Happy Shopping Experience' EVERYTIME

Who are the 6 Categories of Customers that a real estate agent engages with?
o Sellers

Buyers

Purchasers

Potential Sellers

Suppliers

Employees
0 Sales Team
0 Administration

Each Category needs to be managed a different way
How do you GUARANTEE that each of the above 6 Customer Categories has that 'Happy Experience’
with your company?

T N B Y B B B O O N B B O B B B N N B A S S N A A A

SYSTEMISING THE REAL ESTATE PROCESS

Objective #1 —
Creating a Happy Experience for your
SELLER CATEGORY.

Keep your 'Current Vendors' informed throughout the selling process.

There are many key contact points with a seller — your vendor relationship could suffer if you neglect
to perform at any of these contact points.

Key Contact Points exist during the Pre Sale and After Exchange periods. Keeping in-touch 'After
Settlement' is not a Key Contact Point (it is an Optional Extra).

info@multilink.com.au



HIGH ACHIEVERS - PA TASKS 3

Key Contacts Points are

e OFI Reports -at the end of every OFI
e Activity Reports — every Tuesday
e Pre Sale Activities — Located in 'Tasks' under 'Pre Sale Activities'
o After-Exchange Activities - Located in 'Tasks' under 'After Exchange Activities'
Issue all Sales Staff with — a) 'Buyer Enquiry Forms' — from Proplink 'Stationery Cabinet'
b) 'Open-For-Inspection Reports' — specially printed reports with
carbonized cover sheets that can be torn off and left at the property.
At OFI's

o all attendees must leave their Name & Mobile No. recorded on 'OFI Report'.

e The 'Original Face Sheet' of this report to be left behind (with a quick précis) after every OFI.
At Office

e all enquiries must leave their Name & Mobile No. recorded on 'Buyer Enquiry Form'

At the end of every working day every sales person MUST register ALL 'OFI Attendees' and
'Enquiries' for that day into Proplink > Contacts —
e Inthe 'Category’ field of the 'Contacts Card' select 'Unqualified Buyer
e |nthe 'Notes' field insert why and how that person contacted you e.g. OFI @ 2 Smith St or
The Age on 2 Smith St or Board @ 2 Smith Street, Internet@ 2 Smith St etc.
e Inthe 'Eng Source' field select the source of enquiry
To view a video of this task click here

At the beginning of each working day PA searches 'Contacts' database for 'Unqualified Buyers'.

All of the 'Unqualified Buyers' will be returned. Clicking onto a name in the index on the right side of
the screen returns that ‘Unqualified Buyer's" card and also displays the Initials of the sales person who
registered that 'Unqualified Buyer' at the top RH of the screen

The PA phones each Unqualified Buyer and qualifies them using the script below:

QUALIFYING PROCESS BY PERSONAL ASSISTANT (Script)

Hello (Buyer's Name)

I'm (Your Name)

From (Company Name)

In (Suburb)

I'm (Salesperson’'s Name) 'Personal Assistant'

You met (Salesperson' First Name) at (OFI Address) on Saturday

or

You spoke with (Salesperson' First Name) on the phone yesterday about a property you saw
advertised in (Newspaper Name)

(Salesperson's First Name) asked me to give you a call to see if there is any further information he
can forward to you about that property?
(If yes) Could | get (Salesperson's First Name) to give you a call back?

(If No) Would you be interested in receiving information about our New Listings before they are
released to the Open Market?

(If Yes)

(Buyer's First Name) we have a 'Preferential Buyer Program' that sends pre-release 'Electronic
Brochures' and 'SMS Text Invitations' to attend special week night showings prior to that property's
release on to the open market.

Could I take your email address?

info@multilink.com.au
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The Preferential Buyer Program also offers a range of other services such as free Mortgage
Comparison to make sure you are getting the best mortgage available. On average you can find out
how to save at least $15pw on your mortgage. Would you be interested to know how that's done? —
Fine, | will get (Banker's Name) our Mortgage Expert to give you a call.

Just a couple more quick questions?

(Buyer's First Name)

Could you please give me your preferred Buying Price Range?
And what type of property are you looking for?

Will you be living in the new property yourself?

Could | also ask for a Home Contact Number?

Do you want to make your purchase within the next 3 months?
Will you be selling a property when you purchase?

(If Yes) Could we offer you a Free Opinion of its value?

Thank you very much (Buyer's First Name); (Salesperson's First Name) will be in touch with you
shortly.

Information Collected and entered on the Buyer's Card by the end of a successful conversation

Email Address? d

Mortgage Potential? O ** Contact Multilink to setup your Personal Bankers
Price Range up to? d

Property Type? d

Home Phone No? d

O/O or Investor? d

Hot Prospect? d

Potential Seller? d

Potential Referral? 0 Open 'Research' program if you want to manage

referrals

At the end of the conversation you can now fully complete the buyers card inserting the 'Price To'
details plus all of the new information that you have just found out, then change the 'Category' on the
Contacts Card from 'Unqualified Buyer' to '‘Buyer' by unticking 'Unqualified Buyer' and ticking '‘Buyer'
and then tick the 'Potential Vendor', '‘Potential Mortgage', 'Hot Prospect' boxes (if applicable). To view
a video of this task click here

The Unqualified Buyer is now a Buyer. At the bottom of the Buyers Card you will now observe that
Proplink has returned properties that match this buyer's profile. 'Found' = Number of matching
properties: 'New' = Number of properties Found that have not been Introduced to that Buyer as yet
and 'Other' = Number of properties Found in other Property Types that match Area and Price profile
of that Buyer.

Click 'Properties' button if you wish to view the 'Found' properties.

Click onto any of the returned properties and if you wish to Introduce this property to the Buyer click
'Send' then select 'SMS Text' or 'E-Brochure'.

If you wish to send that Buyer multiple 'E-Brochures’ or wish to alert that Buyer to several properties
via 'SMS Text', hold the 'Ctrl' key down when you click onto each of the properties required, then click
'‘Send' then 'E-Brochure' or 'SMS Text'.

To view a video of the 'Sending EBrochure' task click here

To view a video of the 'Sending SMS Text' task click here
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To dispatch the 'E-Brochures' go to 'Maintenance' > Transfers > Transfer. (E-Brochures should be
sent in bulk only once or twice per day, usually after you have qualified ALL of the 'Unqualified
Buyers') To view a video of the 'Dispatching EBrochures' task click here

If you do not feel a 'Found' property will suit the Buyer - select that property by clicking on to it, click
'Add Activity' > in 'Activity Type' select 'Introduced' > in 'Activity Result' select 'Not Interested’, and
insert reason in 'Notes' (optional). If you feel that several of the returned 'Found' properties will not suit
that Buyer, the hold the 'Ctrl' key down > select those properties > click 'Add Activity' > in "Activity
Type' select 'Introduced’ > in 'Activity Result' select 'Not Interested’, and insert the reason in 'Notes'
(optional). To view a video of how to record 'Unsuitable Properties' click here

All Buyers who attend OFI's will need to be registered against that OFI Property's Activity Report.

To do this > When a Buyer is registered > locate the OFI property they attended by clicking
'Properties’ (if the OFI Address they attended is not visible > click 'Search' and find it > highlight it >
click 'Add Activity' > in 'Activity Type' select 'Inspected’ > in 'Activity Result' select the result of that
activity e.g. Not Interested and insert the reason in 'Notes'. In 'Activity Date' select the Date Inspected.
To view a video of how to record 'OFI Attendees' click here

When you leave that Buyers Card, at the bottom of the card, New should = 0 which means that all
properties 'Found' have been dealt with.

The second action that MUST be taken so that accurate 'Property Activity Reports' can be produced
every Tuesday is every time a new 'Current Listing' is created in Proplink, select that New Listing then
click 'Contacts' which will return registered 'Buyers' whose profile matches that property.

To alert Buyers of a New Listing via SMS Text.

Highlight a Buyer (to alert several Buyers at the same time) > hold the 'Ctrl' key down and select those
Buyers who you feel may be interested in viewing the property) then click 'Send' > SMS Send (SMS
can only be sent to those Buyers who have a mobile phone number)

To send Buyers an 'E-Brochure’ of a New Listing

Hold the 'Ctrl' key down and select those Buyers who you feel may be interested in receiving the 'E-
Brochure' then click 'Send' > 'E-Brochure’. All 'E-Brochures' are distributed when you do your next
Transfer (Maintenance > Transfers > Transfer). 'E-Brochures' can only be sent to those Buyers who
have an email address.

**** Remember — if the above tasks are not religiously performed every day, the activity on every
property will not be monitored and your 'Activity Reports' will be deficient.

To create a weekly 'Property Activity Report’

e Select the property in 'Current Listings' > 'Activity' > 'Print'.

e [For 'Hard Copies' of the 'Activity Report' > select your printer and print.
To view a video on creating a 'Property Activity Report - hard copy click here

e For email of the 'Activity Report' > in the Print dialog box select > 'Print to file' and then in the
"Type' box select PDF. In the ... box select at folder into which you file all of your Property
Activity Reports > click OK to file this Activity Report as a PDF File in that selected Folder.
e Return to the main 'Current Listings' screen > double click on that vendor's email address.
Write a small note (pro-forma notes are found in 'Tasks') > attach the 'Activity Report' > Send.
To view a video on creating a 'Property Activity Report' - email click here

Every Wednesday send your Vendor an updated OFI Schedule (if the original schedule has been
altered).

To manage the other 'Tasks' associated with Pre Sale activities. Go to Proplink > Current Listings >

info@multilink.com.au
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Select a property > Tasks > Pre Sale Activities.

To view a video of 'Pre Sale Tasks' click here

To view a video of 'Ordering For Sale Board' click here

To view a video of 'Ordering Brochures' click here

To view a video of 'Ordering Local Paper and Company Magazine' click here

To monitor the weekly activity of each sales person
Open 'Research’ > 'Key Performance Indicators'

When Contracts are exchanged both the Purchaser AND the Vendor still need to be managed
correctly during this 'After Exchange' period, prior to Settlement. In Proplink go to Sales History >
Search for a property > Tasks > After Exchange Activities. To view a video of 'After Exchange' tasks
click here

To automatically Schedule 'Daily Activities' (required to be done every day in your business), or to
automatically Schedule the 'Pre Sale' Activities (required to be performed on a property after it is listed
and before it is sold), or, to automatically Schedule the 'After Exchange' Activities (required to be
performed between the time that Contracts are Exchanged and the property is 'Settled"), and, to track
their progress. Go to the 'Scheduler' program in the Multilink Systems suite of programs (see the
Multilink Systems Manual or 'Key Tasks' to find out how to operate the Scheduler program). The
Scheduler Program keeps you structured by reminding you what activity needs to be done every day.

Objective #2 —
Creating a Happy Experience for your
BUYER CATEGORY.

The first thing an agent does when the secure a Listing is to advertise for a Buyer. Agents
spend alot of money advertising for buyers but exert very little effort to effectively manage
them. The buyer for your next listing is probably already on your database.
Buyers are
e what every seller wants
the source of listings
the source of mortgages
the source of referrals
future property owners in your area
potential landlords

At the end of every working day 'welcome' all of the New Buyers who registered with you that
day.

Bulk Messaging > activate Contacts > Search > 'First Contacted From' and 'First Contacted To' >
under 'Restrict search to records that have' activate 'Email' > under 'Restrict search to these
categories' activate 'Buyer' > click 'Search.

Every Buyer who registered that day with an email address will be returned > click 'Emails' > select
'‘Current Buyers' > select '1. Starting the Relationship’ > click 'Send'. The message in your Welcome
Email will be distributed.

Every Thursday — Build the relationship by sending every Buyer in your database a Catalogue
of All your New Listings.

Bulk Messaging > activate Contacts > Search > under 'Restrict search to records that have' = activate
'Email' > under 'Restrict search to these categories' = activate 'Buyer' > click 'Search. Every Buyer
who is registered in your database with an email address will be returned > click 'Emails’ > select
'‘Current Buyers' > select '2. Weekly New Listing Catalogue' > click 'Send'. The message in your New
Listings Catalog will be distributed.

NB: You can tailor this message every week to personalize it a little.

info@multilink.com.au



HIGH ACHIEVERS - PA TASKS 7

Double click on the http://www.multilink.com.au in the 'URL' Column > when the page opens > File >
Edit with Microsoft FrontPage > insert your little message at the top of the email > close the page and
save your changes > close the email > click 'Send'.

When a Buyer returns an email and tells you they have purchased through another agent, you
can still continue to build the relationship (they are now a future Landlord, Vendor, Referral
Source)

Go into Proplink > Contacts > Search for that Buyer > Change their 'Category' to 'Bought via other
agency' > go to 'Bulk Messaging' > activate Contacts > Search for that Buyer > click 'Emails' > select
'Current Buyers' > select '3. Purchased through External Agent' > click 'Send'. The 'Congratulations on
your New Purchase' email will be distributed.

On the Last day of every month Verify that every Buyer in your database is still active. Show
them that you are still interested in them.

Bulk Messaging > activate Contacts > Search > under 'Restrict search to records that have' = activate
'‘Email' > under 'Restrict search to these categories' = activate 'Buyer' > click 'Search. Every Buyer
who is registered in your database with an email address will be returned > click 'Emails' > select
'‘Current Buyers' > select '4. Monthly Buyer Verification' > click 'Send'. Every registered Buyer will be
sent an 'Are You Still Looking For Real Estate' email.

To automatically Schedule all of the above 'Daily Activities' and 'Pre Sale Activities' and to track their
progress. Go to the 'Scheduler' program in the Multilink Systems suite of programs (see the Multilink
Systems Manual or 'Key Tasks' to find out how to operate the Scheduler program. The Scheduler
Program keeps you structured by reminding you what activity needs to be done every day.

Objective #3 —
Creating a Happy Experience for your
PURCHASER CATEGORY.

Buyers become Purchasers. Purchasers become Landlords and/or Potential Sellers (on average 5-7
years into the future) plus they become an ongoing Referral base.

Track the 'Tasks' you need to perform for Purchasers by selecting the property address in Proplink >
Sales History > Tasks > After Exchange Activities

To automatically Schedule the above 'After Exchange Activities' and to track their progress. Go to the
'Scheduler' program in the Multilink Systems suite of programs (see the Multilink Systems Manual or
'Key Tasks' to find out how to operate the Scheduler program. The Scheduler Program keeps you
structured by reminding you what activity needs to be done every day.

Objective #4 —
Creating a Happy Experience for your
POTENTIAL SELLERS.

Potential Sellers want two things from their Agent

1. Tofind them a Buyer

2. To negotiate a price that is in their favour
The agent they select to sell their property will be the one that convinces them they will achieve the
above two objectives.

Many times Potential Sellers take several weeks or months to organize themselves before they
commit to selling. During this period it is imperative to keep in touch.

Every Month send all Potential Sellers a Catalogue of Recently Sold Properties, accompanied
by a 'Market Wrap'

info@multilink.com.au
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Bulk Messaging > activate Potential Vendors > Search > under 'Restrict search to records that have' =
activate 'Email’ > click 'Search. Every Potential Vendor who is registered in your database with an
email address will be returned > click 'Emails' > select 'Potential Vendors' > select 'Local Property
Update' > click 'Send'. Every Potential Vendor with an email will be sent an update of Recently Sold
Properties (yours and/or other agents' sales).

You can also Print these reports in Proplink and send them as hard copy newsletters — if required)

Every 3 months send EVERY CATEGORY a 'Homelink Newsletter'

Bulk Messaging > activate Contacts > Search > under 'Restrict search to records that have' = activate
'Email’ > click 'Search. Every Contact who is registered in your database with an email address will be
returned > click 'Emails' > select 'Homelink Newsletter' > select 'Newsletter'. Every registered Contact
will be sent your latest Newsletter.

NB: You can tailor this Newsletter.

Double click on the http://www.multilink.com.au in the 'URL' Column > when the page opens > File >
Edit with Microsoft FrontPage > insert your message > close the page and save your changes > close
the newsletter email > click 'Send'.

Objective #5 —
Creating a Happy Experience for your
SUPPLIER CATEGORY.

Every agent has several suppliers
e Board Companies
e Internet Publishers
e Photographers
e Graphic Houses
Ad Placement Agencies
Pointer Board Erectors
Accountants
Valuer General
Solicitors
Other 'Strategically Aligned' real estate offices
Etc. Etc

Proplink makes it easy to deal with your suppliers. The 'Advertising Templates' located in Tasks
enable you to create your own '‘Board’, 'Brochure’, 'Local Paper', 'Daily Paper, advertising proofs in
seconds.

To create a advertising proof.
Select a property in Proplink > Current Listings > then click 'Tasks' > 'Advertising Templates' >
select the Template you require > Design > Preview. The proof can then be emailed to your
supplier.

The 'Body Copy' of any of the proofs will default to the 'Advertising Copy' you place into Proplink. If
you have tailored copy for your Boards, Brochures, Local Paper etc. These tailored '‘Body Copies' can
be inserted into Proplink by clicking the 'Additional Copy' button next to Advertising Copy.

If you insert separate advertising copies for Boards, Brochures etc you will need to instruct the
Advertising Templates to read those additional 'Body Copies' rather than reading the default
Advertising Copy.

To reset the 'Advertising Templates' to read the 'Additional Copy' field instead of the default
Advertising Copy field.
e Gointo Tasks > Advertising Templates > select the appropriate Template > Edit > Copy
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Name = change to the appropriate advertising 'Body Copy' > OK.

e Then go into that appropriate Template through clicking 'Design' > click onto the box
containing the Copy then in the Tool Bar at the top of the screen click the drop-down-box
arrow and change the words from "Precis_Description' by selecting the '‘Copy_Body' field.

Proplink will multi-load to all of your Internet Sites simultaneously. When you alter a Current Listing it
will automatically update all of those Internet Sites.
See instructions in Manual

Proplink has a 'merge-letter-library' located in Tasks to automate your communications with Solicitors
etc.

Proplink automates downloads of Sales History information from the 'Valuer General'

Increase your chances of selling any of your listings by forming your own Strategic Alliance Network
with other real estate offices of your choice. If you share a listing with any of those strategic alliance
offices and they Introduce a lead that buys a property you can pre set the commission split you wish to
pay (or alter it at your wish).

When any of your listings arrive at a Strategic Alliance Office it can be viewed by clicking the 'Shared
Listings' button. Proplink automatically matches buyers registered on the database of every Strategic
Alliance Office and alerts that office of any potential buyers they may have. If the Strategically Aligned
offices Introduced any of your listings to their Buyers, Proplink records this information and informs
your office of that activity. The activity by those Strategically Aligned offices will also be recorded on
your Property Activity Reports.

Your office can also receive properties for sale - from other real estate offices of your choice - giving
your office the opportunity to Introduce and Sell those properties to buyers registered on your
database.

Objective #6 —
Creating a Happy Experience for your
EMPLOYEE CATEGORY.

Sales people enjoy working in a structured, organised and disciplined environment. Creating an
environment where 'ordinary' people can achieve 'extra-ordinary' results is the job of the principal of
the office.

Systemising your sales processes, simplifying the workloads for both your Administration Staff and
Your Sales Team at the same time as you service your client base better should be the sole objective
of management.
See the help files of

o 'Key Tasks' for Personal Assistants (Key Tasks_PA) and

o 'Key Tasks' for Sales Staff (Key Tasks_Sales)

1.2 Managing Bulk Messaging

Bulk Messaging can be via Email, Print Mail or SMS Text and can be any message you wish to
send.

'‘Bulk Messaging' enables you to send messages to any humber of Contacts at the same time. The
possibilities are endless.

You can export a 'Merge List' to a Source File and then integrate the Merge List into a Document for
printing.
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You can export mobile phone numbers, create a message and send that message via SMS Text to
those mobile numbers.

You can export automatically insert a ‘Merge List' into any 'html template’ you wish to create and email
those 'html templates' to that 'Merge List'.

Bulk Messaging has 3 components

A) Templates - both email and paper based malil
B) Links or Attachments

C) Merge Lists

Templates - convey the messages you wish to send
Links - are inserted into the emails; Attachments - accompany the paper based mail
Merge Lists - Are the lists of reciepients to which you wish to send the Bulk Message

Templates require no alterations once they are established
Links need to be updated on a weekly, monthly or periodic basis
Merge Lists need to be created every time you want to send a Template

Every week the following .pdf Email Links need to be updated
1. Buyer-Lists
2. New-Listings Catalogue

Every month the following .pdf Email Links need to be updated
1. Sales-History Catalogue

'‘Bulk Messaging' enables you to send messages to any number of Contacts at the same time. The
possibilities are endless.

You can export a 'Merge List' to a Source File and then integrate the Merge List into a Document for
printing.

You can export mobile phone numbers, create a message and send that message via SMS Text to
those mobile numbers.

You can automatically insert a 'Merge List' into any 'html template' you wish to create and email those
'html templates' to recipients on that 'Merge List'.

Examples of 'html Templates' are.
e A'Welcome to a New Property Seeker' sent to every buyer that registers with your company
e A'New Listing Catalog' sent to your Buyer Database every week.
e A'Buyer Update' query sent to your 'Buyer Database' once a month asking if they are still
active buyers.
A 'Recent Sales Catalogue' sent to your 'Potential Vendors'.
A 'Congratulations on your Purchase' message sent to your buyers who have purchased
through another agent.
A regular 'Newsletter' to every Category in your database.
A response to the '1300 tele-link' prospecting leaflet
e Regular communications to 'Potential Sellers'

These 'html Templates' usually have Ancillary Documents or Links that are attached to them. These
links can be 'Static' i.e. they stay constant OR they can be 'Dynamic' i.e.they are constantly changing.
Suggestions for 'Static Links' are

Your Mortgage Originator

A choice of Solicitors

A choice of recommended 'Furniture Removalists'

A message about your 'Rental Department'

'Pre Settlement' check list

Change-of-Address info
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etc.
Suggestions for 'Dynamic Links' are
'Recently Sold Properties'
'Recently Leased Properties'
‘New Listing Catalogue' from your Current Listings
‘New Listing Catalogue' from your Shared Listings
'‘Current Buyers' lists
the 'Dynamic’ links are ".pdf' files and need to be updated constantly so that your 'html' communication
stays current.

Obviously it is much cheaper, simpler and more convenient if you can communicate the Bulk Message
via email instead of printing and posting.

So, to manage the Bulk Messaging process via email you need to have 2 components
1. The 'html templates' (containing your Messages plus their Merge Fields)
2. The Ancillary Documents or Links.

BULK MESSAGING VIA EMAIL

The following email 'html templates’ already found in Bulk Messaging and their purposes are

e 'Welcome to a New Property Seeker' sent every day to all new buyers that register with your
e 'New Listing Catalog' keeping your buyers up-to-date with New Listings and t
e 'Buyer Update‘ sent monthly to all Buyers to update your database

° 'Congratulations on your Purchase' sent to all buyers (even if they have purchased through
¢ 'Newsletter sent to every Contact in your database

e '1300 tele-link’ sent to all people who respond to your '1300' leaflets
e 'Potential Sellers' sent regularly to all Potential Sellers

these templates can be easily tailored to suit your company and your locality. Tailoring to your
locality is important if you want your communications to be interesting. Centralised 'generic’
messages are boring and do not get read!

Setting-up and Tailoring your email 'html Templates': (see Multilink Set-up & Installation)

Editing your HTML email templates

To open the templates and edit them

Start > Programs > Open Microsoft Front Page > file > open site > my computer > go to
c:\multilink_frontpage_web > double click > single click on folder > open > navigation >
open pages and edit > you will need to be shown how to edit the templates.

How To Create a 'Recently Sold .pdf Catalogue'

Proplink > Sales History > Search for Recently Sold Properties between dates that you specify > when
the search is returned > hold the 'Ctrl' key down and click on to the properties you want in the report >
Print > in the '"Which Properties' panel activate 'Selected' > In the 'Print Format' panel activate 'Catalog'
in the 'Sort By' panel activate whichever 'radio box' you require > in the 'Custom Title' panel activate
the tick box and type in 'Recent Sales' > Print > click the Printer Icon > activate 'Print to File' > in the
"Type' box scroll down and then select 'PDF File' > in the 'Where' box click the '..." button and locate
the 'Email Links' folder > OK > insert the file name > Save > OK > Close > Exit

How To Create a 'Recently Leased .pdf Catalogue'
Login to Proplink using Renta status > Leaded History > Search for Recently Leased Properties
between dates that you specify > when the search is returned > hold the 'Ctrl' key down and click on
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to the properties you want in the report > Print > in the 'Which Properties' panel activate 'Selected' > In
the 'Print Format' panel activate 'Catalog’ in the 'Sort By' panel activate whichever ‘radio box' you
require > in the 'Custom Title' panel activate the tick box and type in 'Recent Sales' > Print > click the
Printer Icon > activate 'Print to File' > in the 'Type' box scroll down and then select 'PDF File' > in the
'Where' box click the '..." button and locate the 'Email Links' folder > OK > insert the file name > Save >
OK > Close > Exit

To Create a 'New Listing .pdf Catalogue' from Current Listings

Proplink > Current Listings > Search for New Listings > when the search is returned > hold the 'Ctrl’
key down and click on to the properties you want in the report > Print > in the 'Which Properties' panel
activate 'Selected' > In the 'Print Format' panel activate 'Catalog’ in the 'Sort By' panel activate
whichever 'radio box' you require > in the 'Custom Title' panel activate the tick box and type in 'New
Listings' > Print > click the Printer Icon > activate 'Print to File' > in the 'Type' box scroll down and then
select 'PDF File' > in the 'Where' box click the '..." button and locate the 'Email Links' folder > OK >
insert the file name > Save > OK > Close > Exit

To Create a 'Shared Listing .pdf Catalogue' from Shared Listings

Proplink > Shared Listings > Search for New Listings > when the search is returned > hold the 'Ctrl'
key down and click on to the properties you want in the report > Print > in the "Which Properties’ panel
activate 'Selected' > In the 'Print Format' panel activate 'Catalog’ in the 'Sort By' panel activate
whichever 'radio box' you require > in the 'Custom Title' panel activate the tick box and type in 'New
Listings' > Print > click the Printer Icon > activate 'Print to File' > in the 'Type' box scroll down and then
select 'PDF File' > in the '"Where' box click the '..." button and locate the 'Email Links' folder > OK >
insert the file name > Save > OK > Close > Exit

To Create a 'Current Buyers .pdf List'

Proplink > Contacts > activate 'Buyers' insert a price range (buyers lists become extensive, so it is
better to divide the Buyers List in to 3 or 4 different Price Ranges) > Search > when the search is
returned > Print > click the Printer Icon > activate 'Print to File' > in the 'Type' box scroll down and then
select 'PDF File' > in the 'Where' box click the '..." button and locate the 'Email Links' folder > OK >
insert the file name > Save > OK > Close > Exit

The above .pdf files will be linked to your Email Templates.

To attach (link) the above .pdf 'Links' to your email '"HTML Principal Templates'

1. Create the .pdf file you require (see above)

2. Create an 'Email Link' address' for that file: to create this I'ink address' ->

Proplink > Maintenance > Attachments > Add > locate the 'Email Links' folder you created (see above)
> select the .pdf file that you require > Open > check that the 'Email Link' file name appears on the
'Attachments’ screen > Exit > Transfers > Transfer (this will send your 'Email Link' to the Internet and
return an 'Internet Link Address' for that 'Link Document' to your local computer ) > when Transfer is
finished > Exit > Attachments > highlight the 'Link Document' name on the 'Attachments' screen > Get
Link > highlight the 'Internet Link Address' > right click on mouse > copy > go to the Microsoft Front
Page or Composer > go file->open site. browse to "My Documents"->"My Web Sites". single click on
proplink_emails2. click open > click navigation tab at the bottom of window > open the Email Template
.htm file you require > right click on to the 'click here' position that opens the link you want to edit > a
right click menu will appear > Hyperlink Properties > in the Address Box replace the existing address
with the new address copied from Proplink Attachments

This link will stay with this Email Template until you change it

BULK MESSAGING VIA PRINTED 'SURFACE MAIL'

You need to set-up 2 folders on your computer. The first folder named 'Merge Lists' (contains the
information you wish to merge into your templates e.g. the customer's names, addresses etc.) and the
second folder named 'Templates' (contains the message you wish to send to your customer base -
into which your customers names, addresses etc. will be merged).

info@multilink.com.au



HIGH ACHIEVERS - PA TASKS 13

These 2 folders should reside in another folder called '‘Bulk Messaging’

If you are Bulk Messaging via printed 'Surface Mail' what is a 'linked' .pdf file in an email message
must be printed separately and added to your mail-out envelope (if you wish to include it with your
message).

How To Create a printed version of the 'Recently Sold Catalogue'

Proplink > Sales History > Search for Recently Sold Properties between dates that you specify > when
the search is returned > hold the 'Ctrl' key down and click on to the properties you want in the report >
Print > in the 'Which Properties' panel activate 'Selected' > In the 'Print Format' panel activate 'Catalog
in the 'Sort By' panel activate whichever 'radio box' you require > in the '‘Custom Title' panel activate
the tick box and type in 'Recent Sales' > Print > click the Printer Icon > select the printer and print the
report.

How To Create a printed version of the 'New Listing Catalogue'

Proplink > Current Listings > Search for New Listings > when the search is returned > hold the 'Ctrl'
key down and click on to the properties you want in the report > Print > in the 'Which Properties' panel
activate 'Selected' > In the 'Print Format' panel activate 'Catalog’ in the 'Sort By' panel activate
whichever 'radio box' you require > in the 'Custom Title' panel activate the tick box and type in 'New
Listings' > Print > click the Printer Icon > select the printer and print the report.

How To Create a printed version of the 'Shared Listing Catalogue'

Proplink > Shared Listings > Search for New Listings > when the search is returned > hold the 'Ctrl'
key down and click on to the properties you want in the report > Print > in the 'Which Properties' panel
activate 'Selected' > In the 'Print Format' panel activate 'Catalog’ in the 'Sort By' panel activate
whichever 'radio box' you require > in the 'Custom Title' panel activate the tick box and type in 'New
Listings' > Print > click the Printer Icon > select the printer and print the report.

How To Create a printed 'Current Buyers List'

Proplink > Contacts > activate 'Buyers' insert a price range (buyers lists become extensive, so it is
better to divide the Buyers List in to 3 or 4 different Price Ranges) > Search > when the search is
returned > Print > click the Printer Icon > select the printer and print the report.

How To create a 'Merge List' to insert into your printed documents.

Bulk Messaging > Search > insert your search criteria > Search > when search results are returned >
Export To Merge File > Select > locate 'Merge Lists' > insert 'File name' > Save > Start Export > OK >
close Bulk Messaging program.

How To create Templates for printing

Open Microsoft Word > type the message you wish to send to: a) a New Buyer: b) Your Buyer
Database (containing your New Listing Catalog): ¢) A Buyer who has Purchased through another
agent: etc.> Save each Message in your 'Templates' folder. How-to's and tips

Mail merge 101. go to <http://go.microsoft.com/?linkid=1082896>

It's easier than you think to use the mail merge features in the Microsoft Office System. See how to
send letters, newsletters, and faxes, and to make labels and envelopes for up to thousands of
addresses at a time.

1.2.1 Updating Email Links

Click on to 'Buyer Lists' ; 'New Listings Catalogue' ; 'Recent Sales Catalogue' ; opposite
1.2.1.1 Buyer Lists

'‘Buyer-Lists' are

1. Linked into the emails you send to Potential Sellers.
2. Printed an attached to documents you send by 'surface mail' to Potential Sellers
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1.21.2

To create your '‘Buyer-Lists'
It is better to create 'Buyer Lists' in 3 different price ranges and separately link each 'Buyer List' to your
Email Template rather than creating just the one large Buyer-List

Proplink > Contacts > tick 'Buyers' > Search > Print > activate 'All Potential Customers' > insert a Price
Range in the 'Customers Price Range From' box > activate 'Price' in 'Sort by' > Print > click the
'Printer Icon' > activate "Print to File' > locate 'PDF File' in the 'Type' box > locate the 'Buyer Lists'
report and Save it into the 'Where' box (C:/Proplink > Email_Templates > ".pdf _LInks' folder > and
save as 'Buyer Lists'.pdf file) > OK

To link the 'Buyer Lists' to your Email Template

1. Create the Link

Proplink > Maintenance > Attachments > Add > locate 'Buyer Lists' (C:/Proplink > Email_Templates >
".pdf_LInks' folder > 'Buyer Lists'.pdf file) > Click onto the Buyer List required > Open > the file will be
placed in the Attachments screen (the 'tick box' in the row next to the new attachment will be empty) >
Exit > Transfers > Transfer

When the Transfer is complete > Exit transfer > re-enter Attachments > Highlight the 'Buyers List' you
require > (the 'tick box' will now be ticked) signifying that it has received an 'Internet Address' from the
Transfer.

2. Prepare the appropriate Email Template to receive the new 'Buyer Lists' link

Go to the Microsoft Front Page or Composer > go file->open site. browse to "My Documents"->"My
Web Sites". single click on proplink_emails2. click open > click navigation tab at the bottom of window
> open the Email Template .htm file you require > right click on to the ‘click here' position that opens
the link you want to edit > a right click menu will appear > Hyperlink Properties > in the Address Box
replace the existing address with the new address copied from Proplink Attachments (see below)

3. Insert the new Link into your Email Template

In Proplink > Maintenance > Attachments > Highlight the '‘Buyers List' you require > Get Link > in the
dialog box that appears highlight the Link Address and Copy it (Ctrl/C) > Alt/Tab to the Email Template
in Microsoft Front Page or Composer > right click on to the position you want to insert the new Link >
a right click menu will appear > select Hyperlink > In the 'Text to display' box > type-in the words 'click
here' > in the 'Address' box > Paste the new Link (Cntrl/V) > the long Internet Link Address will appear
> 0K

The new 'click here' will now relate to the updated Link and its contents

To test the New Link > hold the 'Cntrl' key down and click on to the ‘click here' - It should take you to
the new link.Save your work

New Listings Catalogue

‘New Listing Catalogs' are Linked into the weekly emails you Bulk-Send to Buyers. These Weekly
Catalogs can be for your own 'Current Listings' and for your 'Shared Listings'.

To create your 'Weekly Catalogs'

New 'Current Listings' Catalogue

Proplink > Current Listings > Search > Date From (1 week prior) > date To (today) > Search > Print >
in 'Which Properties' activate 'All' > in 'Print Format' activate 'catalog’ > in 'Sort By' activate 'Price' > in
'Custom Title' activate the 'tick box' and type 'New Listings' > Print > click the 'Printer Icon' > activate
"Print to File' > locate 'PDF File' in the 'Type' box > locate the 'New Current Listings Catalogue' report
and Save it into the 'Where' box (Proplink > Email_Templates > ".pdf_Links' folder > New Listings
Catalogs > Save > OK > Close > Exit > Exit

New 'Shared Listings' Catalogue
Proplink > Shared Listings > Search > Date From (1 week prior) > date To (today) > Search > hold the
'Ctrl' key down and click on to those Shared Listings you wish to include in the report > Print > in
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‘Which Properties' activate 'Selected' > in 'Print Format' activate 'Catalog' > in 'Sort By' activate 'Price’
> in 'Custom Title' activate the 'tick box' and type 'New Listings' > Print > click the 'Printer Icon' >
activate "Print to File' > locate 'PDF File' in the 'Type' box > locate the ‘New Shared Listings
Catalogue' report and Save it into the 'Where' box (Proplink > Email_Templates > '.pdf_Links' folder >
New Shared Listings Catalogs.pdf) > Save > OK > Close > Exit > Exit

To link the 'New Listing Catalogs' to your Email Template

1. Create the Link

Proplink > Maintenance > Attachments > Add > locate 'New Listings Catalogs' .pdf file or the 'New
Shared Listings Catalogs'.pdf file > Click onto the New Listings Catalogue required > Open > that file
will be returned to the 'Attachments' screen (the 'tick box' of the new attachment will be empty) > Exit >
Transfers > Transfer

When the Transfer is complete > Exit transfers > re-enter Attachments > Highlight the 'New Current
Listings.pdf' or 'New Shared Listings.pdf' you require > (the 'tick box' will now be ticked)

2. Prepare the appropriate Email Template to receive the new '‘New Listings Catalogs' link

Go to the Microsoft Front Page or Composer > go file->open site. browse to "My Documents"->"My
Web Sites". single click on proplink_emails2. click open > click navigation tab at the bottom of window
> open the Email Template .htm file you require > right click on to the ‘click here' position that opens
the link you want to edit > a right click menu will appear > Hyperlink Properties > in the Address Box
replace the existing address with the new address copied from Proplink Attachments (see below)

3. Insert the new Link into your Email Template

In Proplink > Maintenance > Attachments > Highlight the ‘New Listings Catalog' you require > Get Link
> in the dialog box that appears highlight the Link Address and Copy it (Ctrl/C) > Alt/Tab to the Email
Template in Microsoft Front Page or Composer > right click on to the position you want to insert the
new Link > a right click menu will appear > select Hyperlink > In the 'Text to display' box > type-in the
words 'click here' > in the 'Address' box > Paste the new Link (Cntrl/V) > the long Internet Link
Address will appear > OK

The new 'click here' will now relate to the updated Link and its contents

To test the New Link > hold the 'Cntrl' key down and click on to the ‘click here' - It should take you to
the new link.Save your work

1.2.1.3 Recent Sales Catalogue

'Recent Sales Catalogue' This .pdf file is Linked into the '1300 Responder' template and in to the
'Welcome to a 'New Buyer' template and is updated Monthly.

To create your 'Recent Sales Catalogue' .pdf

Proplink > Sales History > Search > Date From (1 month prior) > date To (today) > Search > hold the
'Ctrl' key down and click on to those Sales History properties you wish to include in the report (there
are 24 properties per page) > Print > in '"Which Properties' activate 'Selected' > in 'Print Format'
activate 'Catalog' > in 'Sort By' activate 'Price’ > in 'Custom Title' activate the 'tick box' and type
'Recent Sales' > Print > click the 'Printer Icon' > activate "Print to File' > locate 'PDF File' in the "Type'
box > locate the 'Recent Sales' report and Save it into the "Where' box (C:/Proplink > Email_Templates
> '.pdf_LlInks' folder > and save as 'Recent Sales Catalog' .pdf file > Save > OK > Close > Exit > Exit

To link the 'Recent sales catalogue' .pdf to your Email Template

1. Create the Link

Proplink > Maintenance > Attachments > Add > locate 'Recent Sales.pdf file > Open > that file will be
returned to the 'Attachments' screen (the 'tick box' of the new attachment will be empty) > Exit >
Transfers > Transfer
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1.3

When the Transfer is complete > Exit transfers > re-enter Attachments > Highlight the 'Recent
Sales.pdf' you require > (the 'tick box' will now be ticked)

2. Prepare the appropriate Email Templates to receive the new 'Recent Sales Catalogue' link
Go to the Microsoft Front Page or Composer > go file->open site. browse to "My Documents"->"My
Web Sites". single click on proplink_emails2. click open > click navigation tab at the bottom of window
> open the Email Template .htm file you require > right click on to the ‘click here' position that opens
the link you want to edit > a right click menu will appear > Hyperlink Properties > in the Address Box
replace the existing address with the new address copied from Proplink Attachments (see below)

3. Insert the new Link into your Email Template

In Proplink > Maintenance > Attachments > Highlight the 'Recent Sales Catalog' you require > Get
Link > in the dialog box that appears highlight the Link Address and Copy it (Ctrl/C) > Alt/Tab to the
Email Template in Microsoft Front Page or Composer > right click on to the position you want to insert
the new Link > a right click menu will appear > select Hyperlink > In the 'Text to display' box > type-in
the words ‘click here' > in the 'Address' box > Paste the new Link (Ctrl/V) > the long Internet Link
Address will appear > OK

The new 'click here' will now relate to the updated Link and its contents

To test the New Link > hold the 'Ctrl' key down and click on to the ‘click here' - It should take you to the
new link. Save your work

Alt/Tab to Proplink > highlight the 'Recent Sales.pdf you require > Get Link > highlight the Link
Address and Copy it (Ctrl/C) > Alt/Tab to the '1300 Response' or the 'Welcome to a new Preferential
Buyer.doc' Template > click on to the position you want to insert the new Link > Paste the new Link
(Ctrl/V) > the long Internet Link Address will appear > Highlight this New Address > right click on
mouse > Hyperlink (or Edit Hyperlink) > in the "Text to Display' box delete the existing long address
and type in the words 'click here' > OK

The new 'click here' will now relate to the updated Link

To test the New Link > hold the 'Ctrl' key down and click on to the ‘click here' - It should take you to the
new link. Save your work
Links

Managing Buyers

Every day 'New Buyers' that register with your company during that day, need to be welcomed.

1. Bulk Messaging > Contacts > Search > activate '‘Buyer' > In 'First Contacted From' box insert date >
In 'First Contacted To' box insert date > Search > A List is returned > 'Export to Merge File' > 'Select’ >
Proplink > Bin > Bulk Messaging > Merge Lists > Buyers Welcome - daily > overwrite existing
'‘Buyers'.xls file . Save. The Merge File name now appears in the 'Destination File' box > 'Start Export'
> OK > Close and also close the 'Bulk Messaging' program

2. Open Microsoft Word > Tools > Letters and Mailings > Mail Merge > activate 'E-mail messages' >
'‘Next - Starting Document' > activate 'Start from existing document' > Open 'More Files' > go to
Proplink > Bin > Bulk Messaging > Templates > Emails > open 'Real Estate Gallery welcomes a new
Preferential Buyer.doc' > No > activate 'Use the current document' > Next: select recipients > activate
'Use an existing list' > Browse > locate merge file in Proplink > Bin > Bulk Messaging > Merge lists >
Buyers Welcome - daily > double click Buyers.xls > OK > OK > Next: Write your email message >
Next: Preview your email message > Next: Complete the merge > Electronic Mail > In 'Subject Line' >
insert " (Your Agency Name) welcomes a Preferential Buyer. Close the document and don't save it.

Every week 'Existing Buyers' need to be sent a New Listing Catalogue

1. Bulk Messaging > Contacts > Search > activate '‘Buyer' > Tick 'Email' in the "Restrict search to
records that have an" box > Tick 'Buyer' in the "Restrict search to these categories” box > Search > A
List is returned > 'Export to Merge File' > 'Select' > Proplink > Bin > Bulk Messaging > Merge Lists >
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Buyers EMagazine Weekly > overwrite existing 'All Buyers'.xls file . Save. The Merge File name now
appears in the 'Destination File' box > 'Start Export' > OK > Close and also close the 'Bulk Messaging'
program

2. Open Microsoft Word > Tools > Letters and Mailings > Mail Merge > activate 'E-mail messages' >
‘Next - Starting Document' > activate 'Start from existing document' > Open 'More Files' > go to
Proplink > Bin > Bulk Messaging > Templates > Emails > open 'New Listings.doc' > No > activate 'Use
the current document' > Next: select recipients > activate 'Use an existing list' > Browse > locate
merge file in Proplink > Bin > Bulk Messaging > Merge lists > Buyers EMagazine Weekly > double
click All Buyers.xls > OK > OK > Next: Write your email message > Next: Preview your email message
> Next: Complete the merge > Electronic Mail > In 'Subject Line' > insert " (Your Agency Name) New
Listings. Close the document and don't save it.

Once a Fortnight buyers that have "Purchased through another Agent' need to be contacted

1. Bulk Messaging > Contacts > Search > activate 'Buyer' > Tick 'Email' in the "Restrict search to
records that have an" box > Tick 'Bought via other agency' in the "Restrict search to these categories"
box > Search > A List is returned > 'Export to Merge File' > 'Select' > Proplink > Bin > Bulk Messaging
> Merge Lists > Bought via other agency - weekly > overwrite existing 'External Purchaser.xls' file >
Save. The Merge File name now appears in the 'Destination File' box > 'Start Export' > OK > Close
and also close the 'Bulk Messaging' program

2. Open Microsoft Word > Tools > Letters and Mailings > Mail Merge > activate 'E-mail messages' >
'‘Next - Starting Document' > activate 'Start from existing document' > Open 'More Files' > go to
Proplink > Bin > Bulk Messaging > Templates > Emails > open 'Congratulations on your real estate
purchase.doc' > No > activate 'Use the current document' > Next: select recipients > activate 'Use an
existing list' > Browse > locate merge file in Proplink > Bin > Bulk Messaging > Merge lists > Bought
via other agency - weekly > double click 'External Purchaser.xls' > OK > OK > Next: Write your email
message > Next: Preview your email message > Next: Complete the merge > Electronic Mail > In
'Subject Line' > insert "Congratulations on your real estate purchase". Close the document and don't
save it.
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1.4

Managing Current Listings

After a new listing has been entered into Proplink it should then be imported into 'Scheduler' and
assigned the sequence of pre-determined tasks designated by your company.

Such tasks will vary from company to company but may be similar to the following:
VENDORS SOLICITORS INSTRUCTED

Take PHOTOGRAPHS and attach to property details in Proplink

Post property information and Photographs on the INTERNET

Distribute property to ALLIANCE OFFICES< RELOCATION COMPANIES< INVESTMENT ADVISERS
ADVERTISING SCHEDULE prepared and inserted into Advertising Manager
ADVERTISING COPY written for Board, Brochures, Daily Paper, Local Paper, Window Display
WELCOME LETTER and ADVERTISING SCHEDULE sent to Vendor
DISPLAY ADVERTISING BOOKED on Weekly Advertising Boards

FOR SALE BOARD ordered

SKETCH & FLOOR PLAN ORDER

Send Buyers in database SMS MESSAGE and/or EMAIL of the New Listing
BROCHURES and COMPANY MAGAZINE adds ordered

POINTER BOARD "REQUESTS" delivered

EDITORIAL submitted to all the newspapers

COMPANY MAGAZINE adds ordered

Q.AM LETTER with HOMEBOOK PREPARATORY LETTER

KEY SAFE installed at property

JUST LISTED NEIGHBOUR letters delivered

POINTER BOARDS ERECTED

POINTER BOARD "THANK YOU" letters delivered

HOMEBOOK prepared

OFI UPDATE Inform Seller of weekend OFI times

PROPERTY ACTIVITY REPORT week 1

OFI UPDATE Inform Seller of weekend OFI times

PROPERTY ACTIVITY REPORT week 2

OFI UPDATE Inform Seller of weekend OFI times

PROPERTY ACTIVITY REPORT week 3

AUCTION INVITATIONS sent

Pre Auction VENDOR MEETING

OFI UPDATE Inform Seller of weekend OFI times

Pre Auction "BEST WISHES LETTER"

PROPERTY ACTIVITY REPORT week 4

Managing Director "30 DAY LETTER"

PASSED-IN LETTER (if required) the Monday after the Auction

OFI UPDATE Inform Seller of weekend OFI times

PROPERTY ACTIVITY REPORT week 5

Instructions on how to perform all of the above tasks are explained by double clicking on to '‘Managing
Current Listings' in the Table of Contents on the left side of this screen.

Whenever you have completed one of the above tasks always inform 'Scheduler' as follows

Login to Scheduler > Master Tasks > insert the Dates > the Master-In-Process form will display
"Current Listing Addresses" and the tasks that are required to be done. When that task has been
completed you must click '‘Done' and insert the date the task was done. This action creates a log. If
the task needs to be rescheduled click ‘Rescheduled' and insert the rescheduled date.
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Managing Photos in Proplink

Photos can be either downloaded into Proplink from a Digital Camera, Scanned
from Prints or downloaded from you Professional Photographer

1. Downloading Photos

Set up a Folder to receive photos from camera
Start > Programs > Windows Explorer > suggest C or D:\Photos

In the Photos folder each time you download a new set of photos it is a good idea to open a new 'sub
folder' and name it after the property address (Street name first and then the street number) > this way
you create a 'Photos Directory' containing the original photos of every property. It is now easy to copy
these photos from the property address 'sub folder' into Proplink.

When all of the photos have been successfully downloaded from the Camera and you are happy that
they are all on your Hard Disc

Delete the Photos from Camera

Once you have downloaded the photos into the Photo sub folder and have process them in Proplink
and have attached them to a property you should delete the photos in the camera. Depending on the
camera software this process is usually > View > Select all > hit the Delete Button on Keyboard > wait
till all photos disappear

Download the photos from a Digital Camera or a Scanner directly into this Photo Directory

Downloading photos from a Professional Photographer or a Graphics House
The size of 'High Resolution' photos make them very difficult to transfer electronically. Your Graphic
House or Photographer can make smaller .jpg files of all of the photographs they have taken and load
them onto the Multilink Server. The next time you do a Transfer these photographs will be received in
the Proplink 'Received Pool'. You can view these 'proofs' and select the ones you want the Graphics
House to use on For Sale Boards, Brochures etc (see 'Ordering from Suppliers' chapter). These .jpg
'proofs’ can then be kept and attached to the property information in Proplink and sent to the Internet
and your other Strategic Alliances

To view these photos received from your Graphic House or Photographer in Proplink

Login to Proplink > Current Listings > search for the property > Details > Pictures > Pool >
Received > Cut > select which one of the 9 ‘photo boxes' you want that photo to appear by clicking on
to it > Paste > Give the photo a nhame > OK

2. Move photos from the 'Property Folder' into Proplink

Go to the sub folder for the property address and copy the photos you have downloaded from the
camera > Go to Windows Explorer > Proplink > Photobin and paste

(if the Multilink 'Photo Manager' shortcut folder has been added to your 'Multilink Systems' menu - that
is attached to the Microsoft Task Bar > click Start > Multilink Systems > Photo Manager > Photobin >
Paste).

The photos are now in Proplink. The next step is to process them.

In Proplink Main Menu > Maintenance > Load Pictures > Pictures Automatic

(if the 'Load Pictures' shortcut has also been added to your Multilink Systems menu - that is attached
to the Microsoft Task Bar then click Start > Multilink Systems > Photo Manager > Load Pictures >
Pictures Automatic.

The photos are now in the Picture Pool waiting to be attached to a property.
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1.4.2

143

144

3) Attach the Photos to a property

In Proplink locate the property into which you want to paste the photos > Current Listings or
Potential Vendors or Sales History > highlight the property to which you want to attach the photos
by clicking on to it > Details > Pictures > Pool > Office > select the photo you require by clicking onto
it > Cut > nominate (by clicking onto it) which one of the 9 boxes on the returned screen you wish the
photo to be located > Paste > insert the name of the photo e.g. Facade, Living etc. > repeat the
exercise for the remaining photos.

4) Photos attached to the wrong Property
If you have incorrectly attached photos to a wrong property and have not yet 'saved' the photos
against that wrong property > Exit > a dialog box will appear "Quit without saving?" > Yes

If you have already saved the photos against the wrong property then you will need to go into that
property and individually remove them as follows:

In Proplink > click onto the property > Details > Pictures > click on to the incorrect photo > Cut
This will automatically create two files in the Proplink > "Temp' directory

If you want to use the photos again

You will need to send these photos through the Proplink Process again to get the photos back into the
Proplink Photopool

On the Microsoft Task Bar > Start > Windows Explorer > Proplink > Double Click 'Temp' Folder >
the system creates 2 images for every photo. One is a jpg and one is a bmp.

The 2 files named 'Copy Temp.jpg' and 'Copy Temp.BMP' are the two photos that you have cut
Click on to 'Copy Temp.jpg' and copy it. Then open Proplink > Photobin folder and paste the Copy
Temp.jpg file > return to the property in Proplink and cut the next photo > in Proplink 'Temp' folder
copy the 'Copy Temp.jpg' photo > paste it in Photobin (you may have to rename it or it might over
write the previous photo)

Redo the Load Photos routine in Maintenance

The photos are now in Photopool ready for you to attach it to the correct property

Vendors Solicitors Instructed

Pre Sale

Login to Current Listings > highlight the property you require > 'Tasks' > Pre Sale Activities>
Solicitors Instructions > Design > Preview > Check the letter is correct and all of the merge fields
have been returned > Print document.

Whenever you have completed the above task always inform 'Scheduler' as follows

Login to Scheduler > Master Tasks > insert the Dates > the Master-In-Process form will display
"Current Listing Addresses" and the tasks that are required to be done. When that task has been
completed you must click 'Done' and insert the date the task was done. This action creates a log. If
the task needs to be rescheduled click 'Rescheduled’ and insert the rescheduled date.

Attaching a Floor Plan to a property

Login to Proplink > Current Listings > Search for the property > Details > Attachments > Attach >
locate the file you require > Open

Attach a Vendor's Statement to a property

In Victoria the Government require a Vendor's Statement or Section 32 to be signed by a Purchaser
prior to paying a deposit.

Scan the document and create a .pdf file and save it to your Hard Disc. The maximum size allowed for
this .pdf file is 400k (large Vendor Statements need to be broken down into several smaller .pdf files)

Login to Proplink > Current Listings > Search for the property > Details > Attachments > Attach >
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locate the file you require > Open

1.4.5 Posting information on the Internet

Login to Proplink > Current Listings > Details > Sharing > Check that the Distributor column
displays all of the Internet Sites you want to publish your listing > close Current Listings >
Maintenance > Transfers > Transfer

The Transfer can be done after you have also nominated the Strategic Alliance offices you wish to
receive your listing

1.4.6 Distribute property to Alliances

Login to Proplink > Current Listings > Details > Sharing > Check that the Alliances column
displays all of the Alliance Offices you want to receive your listing > close Current Listings >
Maintenance > Transfers > Transfer

The Transfer can be done after you have also nominated the Internet Sites you wish to publish your
listing

1.4.7 Prepare Advertising-Schedule

Login to Advertising Manager > To log in user must be a 'Super User' > Advertising Manager >
Import [imports the New Listing] into Advertising Manager > Select the property you wish to import by
clicking onto it > Done

If all the fields for the imported property are not completed at the time of Importing the record the
missing fields can be included manually by clicking the Details button on the Advertising Management
screen.

After Importing the Property Information > Media button > Import a 'Standard Schedule' or manually
create your own.

All expenditure that is not Media is classed as 'Other'. To add 'Other Expenses' to the advertising
schedule click the Other button on the Advertising Management screen and import those Other
expenses as appropriate.

If there has been any 'Pre Payment' of advertising click on to the 'Pre Paid' button then insert the
Amount and Date.

1.4.8 Send Welcome-Letter & Advertising-Schedule to Vendor

Login to Current Listings > select a property - by clicking on to it > Tasks > Pre-Sale >"Welcome
Letter" > Print or Display > Preview > Check the letter is correct and all of the merge fields have
been returned > Print document.

To print Advertising Schedule
Login to Advertising Manager > Select the property address by clicking on to it > Print > Print
Schedule > Preview > if happy with preview > Print icon

Whenever you have completed the above task always inform 'Scheduler' as follows

Login to Scheduler > Master Tasks > insert the Dates > the Master-In-Process form will display
"Current Listing Addresses" and the tasks that are required to be done. When that task has been
completed you must click 'Done' and insert the date the task was done. This action creates a log. If

info@multilink.com.au



22

Multilink Systems - Key Tasks for dynamic Personal Assistants (PASs)

1.4.9

1.4.10

1.4.11

1.4.12

1.4.13

the task needs to be rescheduled click 'Rescheduled' and insert the rescheduled date.

Advertising-Copy collected
ADVERTISING COPY written for Board, Brochures, Daily Paper, Local Paper, Window Display

Diaplay-Advertising booked

Login to Design Studio > Select the Medium [Local Paper, Company Magazine, Brochure, Window
Display, Daily Newspaper] > Select the Date of Insertion > either "Reserve" the space in the
Template or insert the "Advertisement" ready to send to Publisher.

For-Sale Board, Sketch & Floor Plan, Brochures ordered

Login to Proplink > Current Listings > Select the property > Orders > Add > select For Sale Board
or Sketch or Floor Plan or Brochures [complete the instructions] > OK > Select the Supplier > OK.

These instructions will be sent the next time you do a Transfer.

Whenever you have completed the above task always inform 'Scheduler' as follows

Login to Scheduler > Master Tasks > insert the Dates > the Master-In-Process form will display
"Current Listing Addresses" and the tasks that are required to be done. When that task has been
completed you must click 'Done' and insert the date the task was done. This action creates a log. If
the task needs to be rescheduled click 'Rescheduled’ and insert the rescheduled date.

Pointer-Board request

Login to Current Listings > highlight the property you require Pointer Boards for > Tasks > Pre-Sale
Activities > "Pointer Board" requests" > Design > Preview > Check the letter is correct and all of
the merge fields have been returned > Print document.

24 Hours after "Pointer-Board request' - contact your Pointer Board erector and specify
property addresses on to which they can erect Pointer Boards. Insert these addresses against
the property in Proplink

Login to Proplink > Current Listings > Search for property > Details > Vendor > Vendor Notes =
insert addresses for Pointer Boards

Whenever you have completed the above task always inform 'Scheduler' as follows

Login to Scheduler > Master Tasks > insert the Dates > the Master-In-Process form will display
"Current Listing Addresses" and the tasks that are required to be done. When that task has been
completed you must click 'Done' and insert the date the task was done. This action creates a log. If
the task needs to be rescheduled click 'Rescheduled’ and insert the rescheduled date.

Editorial submitted

Submit editorial to Daily and Local Newspapers

Login to Current Listings > highlight the property you require an Editorial for > Details > Additional

Copy > Add > under 'Copy Name' select Ediroriall > insert Editorial Copy > OK > Exit > Save > Exit
> Tasks > Pre Sale Activities > Editorial Copy > Design > Preview > Check the Editorial is correct

and all of the merge fields have been returned > Print document.

Whenever you have completed the above task always inform 'Scheduler' as follows

Login to Scheduler > Master Tasks > insert the Dates > the Master-In-Process form will display
"Current Listing Addresses" and the tasks that are required to be done. When that task has been
completed you must click 'Done' and insert the date the task was done. This action creates a log. If
the task needs to be rescheduled click 'Rescheduled’ and insert the rescheduled date.
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1.4.14 Q.A.M- Letter with Homebook Preparatory Letter

Login to Current Listings > highlight the property you require QAM Letter for > Tasks > Pre-Sale
Activities > Preparing Homebook letter > Design > Preview > Check the letter is correct and all of
the merge fields have been returned > Print document.

Whenever you have completed the above task always inform 'Scheduler' as follows

Login to Scheduler > Master Tasks > insert the Dates > the Master-In-Process form will display
"Current Listing Addresses" and the tasks that are required to be done. When that task has been
completed you must click 'Done' and insert the date the task was done. This action creates a log. If
the task needs to be rescheduled click 'Rescheduled’ and insert the rescheduled date.

1.4.15 Install Key-Safe

Login to Proplink > Current Listings > Details > Inspection > Insert Key-Safe number

Whenever you have completed the above task always inform '‘Scheduler' as follows

Login to Scheduler > Master Tasks > insert the Dates > the Master-In-Process form will display
"Current Listing Addresses" and the tasks that are required to be done. When that task has been
completed you must click 'Done' and insert the date the task was done. This action creates a log. If
the task needs to be rescheduled click 'Rescheduled’ and insert the rescheduled date.

1.4.16 Just-Listed-Neighbour letters

Login to Current Listings > highlight the property you require the 'Just Listed Neighbour Letter' to
represent > Tasks > Pre-Sale Activities > Just Listed Neighbour Letter > Design > Preview >
Check the letter is correct and all of the merge fields have been returned > Print document.

Whenever you have completed the above task always inform 'Scheduler' as follows

Login to Scheduler > Master Tasks > insert the Dates > the Master-In-Process form will display
"Current Listing Addresses" and the tasks that are required to be done. When that task has been
completed you must click 'Done' and insert the date the task was done. This action creates a log. If
the task needs to be rescheduled click 'Rescheduled’ and insert the rescheduled date.

1.4.17 Pointer Board "Thank You" letters

Login to Current Listings > highlight the property you require the 'Pointer Board - thank you letter' to
represent > Tasks > Pre-Sale Activities > 'Pointer Board' thank you letter > Design > Preview >
Check the letter is correct and all of the merge fields have been returned > Print document.

Whenever you have completed the above task always inform 'Scheduler' as follows

Login to Scheduler > Master Tasks > insert the Dates > the Master-In-Process form will display
"Current Listing Addresses" and the tasks that are required to be done. When that task has been
completed you must click 'Done' and insert the date the task was done. This action creates a log. If
the task needs to be rescheduled click 'Rescheduled’ and insert the rescheduled date.

1.4.18 Prepare Homebook

Login to Current Listings > highlight the property you require the 'Homebook' to represent > Tasks >
Pre-Sale Activities > Homebook > Design > Preview > Check the document is correct and all of the
merge fields have been returned > Print document.

Whenever you have completed the above task always inform 'Scheduler' as follows

Login to Scheduler > Master Tasks > insert the Dates > the Master-In-Process form will display
"Current Listing Addresses" and the tasks that are required to be done. When that task has been
completed you must click 'Done' and insert the date the task was done. This action creates a log. If
the task needs to be rescheduled click 'Rescheduled’ and insert the rescheduled date.
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1.4.19

1.4.20

1.4.21

1.4.22

OFI Updates-Inform Seller of weekend OFI times

Login to Proplink > Current Listings > Select a property by clicking on to it > Details > Inspection >
OFI Times > Insert OFI Times > Save > Print > in 'Which Properties' frame activate 'OFI' and in
'Print Format' frame activate 'OFI Report' > Print

Property-Activity Reports

Every Tuesday every Vendor should be sent a Property Activity Report covering all of the activity on
their property for the previous week. Each report should be accompanied by the corresponding weekly
'‘Cover Letter'

Property Activity 'Cover Letter"

Login to Current Listings > highlight the property you require the 'Activity Report cover letter' to
represent > Tasks > Pre-Sale Activities > Select the Activity Report Week number > Design >
Preview > Check the letter is correct and all of the merge fields have been returned > Print
document.

Property Activity

Login to Proplink > Current Listings > highlight the property you require the 'Activity Report' for >
Activity > Print > in the Print Preview screen > Print icon > if printing a hard copy select the printer
and print or if you wish to attach the Activity Report to an email activate 'Print to File' and in 'Type'
select pdf file and in "Where' browse to a folder that you have previously created called Activity
Reports. Each Activity Report in this folder should be filed by Address and Date > OK. When you have
completed your overview in your email attach this pdf file from your Activity Reports folder

Whenever you have completed the above task always inform 'Scheduler' as follows

Login to Scheduler > Master Tasks > insert the Dates > the Master-In-Process form will display
"Current Listing Addresses" and the tasks that are required to be done. When that task has been
completed you must click 'Done' and insert the date the task was done. This action creates a log. If
the task needs to be rescheduled click 'Rescheduled’ and insert the rescheduled date.

Auction-Invitations

Login to Current Listings > highlight the property you require the 'Auction Invitations' to represent >
Tasks > Pre-Sale Activities > Auction Invitation letter > Design > Preview > Check the document
is correct and all of the merge fields have been returned > Print document.

Whenever you have completed the above task always inform 'Scheduler' as follows

Login to Scheduler > Master Tasks > insert the Dates > the Master-In-Process form will display
"Current Listing Addresses" and the tasks that are required to be done. When that task has been
completed you must click 'Done' and insert the date the task was done. This action creates a log. If
the task needs to be rescheduled click 'Rescheduled’ and insert the rescheduled date.

Best-Wishes letter

Login to Current Listings > highlight the property you require the 'Best Wishes letter' to represent >
Tasks > Pre-Sale Activities > Auction 'Best Wishes' letter > Design > Preview > Check the
document is correct and all of the merge fields have been returned > Print document.

Whenever you have completed the above task always inform 'Scheduler' as follows

Login to Scheduler > Master Tasks > insert the Dates > the Master-In-Process form will display
"Current Listing Addresses" and the tasks that are required to be done. When that task has been
completed you must click 'Done' and insert the date the task was done. This action creates a log. If
the task needs to be rescheduled click 'Rescheduled’ and insert the rescheduled date.
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1.4.23 Passed-in letter - if required

Login to Current Listings > highlight the property you require the 'Passed-in letter' to represent >
Tasks > Pre-Sale Activities > Auction 'Passed-in' letter > Design > Preview > Check the
document is correct and all of the merge fields have been returned > Print document.

Whenever you have completed the above task always inform 'Scheduler' as follows

Login to Scheduler > Master Tasks > insert the Dates > the Master-In-Process form will display
"Current Listing Addresses" and the tasks that are required to be done. When that task has been
completed you must click 'Done' and insert the date the task was done. This action creates a log. If
the task needs to be rescheduled click 'Rescheduled’ and insert the rescheduled date.

1.5 Managing the After Exchange-Pre Settlement

When an offer has been accepted and Contracts have been Exchanged between a Purchaser and a
Vendor the file should be imported into 'Scheduler' and assigned the sequence of pre-determined
tasks designated by your company. The Settlement Date in 'Scheduler' should be adjusted to co-
inside with the date on the sales file

Such tasks will vary from company to company but may be similar to the following:
ISSUE RECEIPT and BANK DEPOSIT

REMOVE PROPERTY INFO from Current Listings
CLOSE-OFF ADVERTISING

INSERT COMMISSIONS

Sign off 'IN-PROCESS' Pre Sale

JUST SOLD - Vendors kit

VENDORS SOLICITOR INSTRUCTED

PURCHASERS SOLICITOR INSTRUCTED

JUST PURCHASED - Purchasers kit

JUST SOLD - Neighbours letter

REMOVE KEY

POINTER BOARDS - Thank you letter

REMOVE POINTER BOARDS

BALANCE OF DEPOSIT is due

REMOVE FOR SALE BOARD

ACCOUNT SALES SENT

HOUSEHOLD INVENTORY BOOKLET prepared and delivered
QUESTIONNAIRE to vendor

INTRODUCING NEW NEIGHBOURS letter

Settlement Day Gift

AFTER SETTLEMENT letter and QUESTIONNAIRE to purchaser
Set up SALES HISTORY activity

Instructions on how to perform all of the above tasks are explained by double clicking on to
'Managing the After Exchange-Pre Settlement' heading in the Table of Contents on the left
side of this screen

Whenever you have completed any of the above tasks always inform 'Scheduler’ as follows

Login to Scheduler > Master Tasks > insert the Dates > the Master-In-Process form will display
"Current Listing Addresses" and the tasks that are required to be done. When that task has been
completed you must click 'Done' and insert the date the task was done. This action creates a log. If
the task needs to be rescheduled click 'Rescheduled’ and insert the rescheduled date.
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151

15.2

153

154

155

156

Issue Receipt and Open Trust Ledger

Login to Money [must be a 'Super User'] > Trust Account > New > Insert the Date [click on to the
icon] > in the next column click on to the 'drop-down-box' and select 'Credit’ [insert the Receipt
Number > in the next column insert the names of the Purchasers > in the 'Deposit' column insert the
amount of the deposit > 'Double Click' where it says 'Double Click' > in the 'New' box insert the
property address > in the next Memo column Double Click and select the Done

All subsequent receipts will remember the previous receipt number

Remove property from Current Listings

Login to Proplink > Current Listings > Details > Save > Sold > Insert Details of the sale and record
as an Internal Sale > Click on to Salesperson box and nominate the Selling Salesperson > Click on
to Sale Date > OK

The next time you do a Transfer the property will be withdrawn from all of the Internet Sites and all of
your Alliance Offices. The Property Details and the Purchaser Details still reside in Proplink Sales
History

All subsequent tasks will draw on the information you have already put into Proplink

Close-off Advertising

Login to Advertising Manager > Select the property by clicking on to it > Print Invoice > Print

Insert Commissions and Advertising Expenditures in "Money"

Login to Money > Sales Exchanged > Import > search for the sold property address > Done > when
the property address is returned click on to it > Adv. [returns the advertising expenditures for that
address] > the amounts that have been returned are now visible when you click the 'Expenses' button
> Comm. [returns the Commission calculation screen] > Complete the information required on the
right hand side of the screen. If there is an over expenditure in advertising you have the choice to
deduct it from the Gross Commission > Refresh > New > returns a new 'row' on the left side of the
screen > Double Click in the Name column and select the sales person > Double Click in the Action
column and select the action > Double Click in the % column and insert the percentage for the action
> the amount will be automatically calculated > New > returns another new 'row' below the previous
one, on the left side of the screen > Double Click in the Name column and select the sales person >
Double Click in the Action column and select the action > Double Click in the % column and insert the
percentage for the action > the amount will be automatically calculated > Repeat the previous Action
until the Total Commission agrees with the Net Commission

Sign off 'In-Process' - Pre Sale

Have you performed all of the tasks your pre-determined service levels required during the Pre Selling
period? If any corrective action is required submit the report to the next Management Review Meeting

Login to 'Scheduler' > Current Listings > select the property address > Print (small button)

Once you have printed your pre sale 'In-Process’ report, your pre sale 'Scheduled Tasks' are no
longer required so you can now 'Delete’ this function before you exit the 'Scheduler' program

Just-Sold - Vendor Kit

Login to Sales History > highlight the property you require the 'Just Sold Vendor Kit' to represent >
Tasks > After Exchange Activities > Vendor Letter & Kit > Design > Preview > Check the
document is correct and all of the merge fields have been returned > Print document.
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Whenever you have completed the above task always inform 'Scheduler' as follows

Login to Scheduler > Master Tasks > insert the Dates > the Master-In-Process form will display
"Current Listing Addresses" and the tasks that are required to be done. When that task has been
completed you must click 'Done' and insert the date the task was done. This action creates a log. If
the task needs to be rescheduled click 'Rescheduled’ and insert the rescheduled date.

1.5.7 Vendors Solicitor Instructed

Login to Sales History > highlight the property for which you require the Solicitors to be instructed >
Tasks > After Exchange Activities > Instructing Vendor's Solicitor > Design > right click on to
the letter > Edit > manually insert the deposit you are holding (this will be automated shortly) >
Close > Save > Preview > Check the document is correct and all of the merge fields have been
returned > Print document.

Whenever you have completed the above task always inform 'Scheduler' as follows

Login to Scheduler > Master Tasks > insert the Dates > the Master-In-Process form will display
"Current Listing Addresses" and the tasks that are required to be done. When that task has been
completed you must click 'Done' and insert the date the task was done. This action creates a log. If
the task needs to be rescheduled click 'Rescheduled’ and insert the rescheduled date.

1.5.8 Purchasers Solicitor Instructed

Login to Sales History > highlight the property for which you require the Solicitors to be instructed >
Tasks > After Exchange Activities > Instructing Purchaser's Solicitor > Design > right click on
to the letter > Edit > manually insert the deposit you are holding (this will be automated shortly) >
Close > Save > Preview > Check the document is correct and all of the merge fields have been
returned > Print document.

Whenever you have completed the above task always inform 'Scheduler' as follows

Login to Scheduler > Master Tasks > insert the Dates > the Master-In-Process form will display
"Current Listing Addresses" and the tasks that are required to be done. When that task has been
completed you must click 'Done' and insert the date the task was done. This action creates a log. If
the task needs to be rescheduled click 'Rescheduled’ and insert the rescheduled date.

1.5.9 Just Purchased - Purchasers kit

Login to Sales History > highlight the property for which you require the 'Purchaser's letter and kit' to
represent > Tasks > After Exchange Activities > Purchaser's Letter & Kit > Design > Preview >
Check the document is correct and all of the merge fields have been returned > Print document.

Whenever you have completed the above task always inform 'Scheduler' as follows

Login to Scheduler > Master Tasks > insert the Dates > the Master-In-Process form will display
"Current Listing Addresses" and the tasks that are required to be done. When that task has been
completed you must click 'Done' and insert the date the task was done. This action creates a log. If
the task needs to be rescheduled click 'Rescheduled’ and insert the rescheduled date.

1.5.10 Vendor Appreciation letter & Gift

Fourteen Days after the sale, send a letter of appreciation and a gift to the sellers.

Login to Sales History > highlight the property for which you require the Vendor's Appreciation Letter
to represent > Tasks > After Exchange Activities > Vendor's Appreciation letter > Design >
Preview > Check the document is correct and all of the merge fields have been returned > Print
document.

The gift you attach is up to you
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1511

1.5.12

1.5.13

1.5.14

1.5.15

Just Sold - Neighbours letter

Login to Sales History > highlight the property for which you require the Just Sold Neighbour letter to
represent > Tasks > After Exchange Activities > 'Just Sold' neighbour's property > Design >
Preview > Check the document is correct and all of the merge fields have been returned > Print
document.

Whenever you have completed the above task always inform 'Scheduler' as follows

Login to Scheduler > Master Tasks > insert the Dates > the Master-In-Process form will display
"Current Listing Addresses" and the tasks that are required to be done. When that task has been
completed you must click 'Done' and insert the date the task was done. This action creates a log. If
the task needs to be rescheduled click 'Rescheduled’ and insert the rescheduled date.

Remove Key

Remove Key from property, tag it and file it in "Keys Awaiting Settlement" safe.

Login to Proplink > Sales History > Search for property > Details > Inspection > Key No = "Keys
Awaiting Settlement" number

Whenever you have completed the above task always inform 'Scheduler' as follows

Login to Scheduler > Master Tasks > insert the Dates > the Master-In-Process form will display
"Current Listing Addresses" and the tasks that are required to be done. When that task has been
completed you must click 'Done' and insert the date the task was done. This action creates a log. If
the task needs to be rescheduled click 'Rescheduled’ and insert the rescheduled date.

Pointer-Boards - Thank you letter

Login to Sales History > highlight the property for which you require the Pointer Board - than you
letter to represent > Tasks > After Exchange Activities > Pointer Board Appreciation Letter >
Design > Preview > Check the document is correct and all of the merge fields have been returned >
Print document.

Whenever you have completed the above task always inform 'Scheduler' as follows

Login to Scheduler > Master Tasks > insert the Dates > the Master-In-Process form will display
"Current Listing Addresses" and the tasks that are required to be done. When that task has been
completed you must click 'Done' and insert the date the task was done. This action creates a log. If
the task needs to be rescheduled click 'Rescheduled’ and insert the rescheduled date.

Remove Pointer Boards

Contact your Board Contractor and request removal of every Pointer Board. The addresses of the
pointer boards can be found as follows

Login to Proplink > Sales History > Search for property > Details > Vendor > Vendor Notes =
addresses for Pointer Boards can be found here

Whenever you have completed the above task always inform 'Scheduler' as follows

Login to Scheduler > Master Tasks > insert the Dates > the Master-In-Process form will display
"Current Listing Addresses" and the tasks that are required to be done. When that task has been
completed you must click 'Done' and insert the date the task was done. This action creates a log. If
the task needs to be rescheduled click 'Rescheduled’ and insert the rescheduled date.

Balance of deposit is now due

When you Exchanged Contracts and activated the Scheduled Tasks for the After Exchange (Pre
Settlement) period, you will have changed the 'due date for the Balance of Deposit' to the actual date

info@multilink.com.au



HIGH ACHIEVERS - PA TASKS 29

1.5.16

1.5.17

1.5.18

1.5.19

the balance of deposit is due. When that date arrives, check the status of money held against that
property in your Trust Account as follows

Login to Money > Trust Ledgers > locate the property address > Done = Check to see if the deposit
has been paid. If not follow it up.

Remove 'For-Sale' Board

Instruct Board Company to remove the Board

Account-Sales sent

Login to Sales History > highlight the property for which you require the Account Sales to represent >
Tasks > After Exchange Activities > Account Sales > manually insert the following information
(this process will be automated shortly) > click on to the money amount (opposite the 'Deposit
Received' box (the $ amount in that box will be displayed at the top left side of the screen) >
manually insert the Deposit Received amount in to this box at the top left side of the screen >
repeat this process as required > Preview > Check the document is correct and all of the merge
fields have been returned > Print document.

Whenever you have completed the above task always inform 'Scheduler' as follows

Login to Scheduler > Master Tasks > insert the Dates > the Master-In-Process form will display
"Current Listing Addresses" and the tasks that are required to be done. When that task has been
completed you must click 'Done' and insert the date the task was done. This action creates a log. If
the task needs to be rescheduled click 'Rescheduled’ and insert the rescheduled date.

Household Inventory Booklet prepared

To help the New Purchaser with their Household Insurance you can publish and deliver to them this
'Household Inventory Booklet'

Login to Sales History > highlight the property for which you require the Household Inventory Booklet
to represent > Tasks > After Exchange Activities > Household Inventory Booklet > Design >
Preview > Check the document is correct and all of the merge fields have been returned > Print
document.

Whenever you have completed the above task always inform 'Scheduler' as follows

Login to Scheduler > Master Tasks > insert the Dates > the Master-In-Process form will display
"Current Listing Addresses" and the tasks that are required to be done. When that task has been
completed you must click 'Done' and insert the date the task was done. This action creates a log. If
the task needs to be rescheduled click 'Rescheduled’ and insert the rescheduled date.

Questionaire to vendor

Will your vendors refer you to any of their friends or recommend your service?

Login to Sales History > highlight the property for which you require the Vendor's Questionnaire to
represent > Tasks > After Exchange Activities > Vendor's Questionnaire > Preview > Check the
document is correct and all of the merge fields have been returned > Print document.

Whenever you have completed the above task always inform 'Scheduler' as follows
Login to Scheduler > Master Tasks > insert the Dates > the Master-In-Process form will display
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1.5.20

15.21

1.5.22

1.5.23

1.5.24

"Current Listing Addresses" and the tasks that are required to be done. When that task has been
completed you must click 'Done' and insert the date the task was done. This action creates a log. If
the task needs to be rescheduled click 'Rescheduled’ and insert the rescheduled date.

Introducing-New-Neighbours letter

Login to Sales History > highlight the property for which you require the Introducing New Neighbour
letter to represent > Tasks > After Exchange Activities > Introducing New Neighbour > Design >
Preview. Check that the merge fields have been returned > Print document.

Whenever you have completed the above task always inform 'Scheduler' as follows

Login to Scheduler > Master Tasks > insert the Dates > the Master-In-Process form will display
"Current Listing Addresses" and the tasks that are required to be done. When that task has been
completed you must click 'Done' and insert the date the task was done. This action creates a log. If
the task needs to be rescheduled click 'Rescheduled’ and insert the rescheduled date.

Settlement Day Gift

A Hamper for the Purchasers?
A Pizza Voucher?
A Tradesperson for a day?

After-Settlement letter and Questionaire to purchaser

Login to Sales History > highlight the property for which you require the Vendor's Questionnaire to
represent > Tasks > After Exchange Activities > Purchaser's Questionnaire > Design > Preview
> Check the document is correct and all of the merge fields have been returned > Print document.

Whenever you have completed the above task always inform 'Scheduler' as follows

Login to Scheduler > Master Tasks > insert the Dates > the Master-In-Process form will display
"Current Listing Addresses" and the tasks that are required to be done. When that task has been
completed you must click 'Done' and insert the date the task was done. This action creates a log. If
the task needs to be rescheduled click 'Rescheduled’ and insert the rescheduled date.

Set up Anniversary Sales-History activity

Every year send your Purchasers (Now Vendors) an anniversary card plus any Birthday Cards etc

Login to Scheduler > History > Import (large Button) > insert address > Done > Import (small
Button) > if you want to insert added tasks click Add and insert the date you want the task to be
performed > Exit

Sign off 'Process Control’

Have you performed all of the tasks your pre-determined service levels required during the After
Exchange period? If any corrective action is required submit the report to the next Management
Review Meeting

Login to 'Scheduler' > After Exchange > select the property address > Print (small button)
Once you have printed your After Exchange 'Process Control' report, your After Sale 'Scheduled

Tasks' are no longer required so you can now 'Delete’ this function before you exit the 'Scheduler’
program
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1.6 Administration

Instructions on how to perform other Administration tasks are explained by 'double-clicking'
on to ‘Administration’ in the Table of Contents on the left side of this screen

The majority of Tasks performed by Administration fall into either 'Scheduled Tasks' or 'Recurring
Tasks'.

'Scheduled Tasks' occur as a result of a Sale or Listing or Rental or Prospecting. 'Recurring Tasks' are
events that happen every day, week or period. In Scheduler you can setup these Recurring Tasks,
allocate them a date on which they need to be performed. When then are performed they should be
'Rescheduled' to the next day, week or period that they will need to be redone.

Login to Scheduler > Recurring Tasks > Add/alter the existing list > Next to 'Schedule" change the
date to the next date (or day) that you want to see these Tasks appear.

If you click on to Today's Tasks you will receive all of the tasks that need to be done that day (click on
'Rescheduled' when you have completed a 'Recurring Task' and click on 'Done’' when you have
completed a 'Scheduled Task'). If a 'Scheduled Task' cannot be done on the day allocated
'Reschedule’ it to the appropriate date.

If you click on to Master you can insert any set of Dates to return both 'Scheduled' and 'Recurring'
Tasks. Often this function is required to project into the future or to complete unfinished tasks from the
past

1.6.1 Creating a New Merge Letter in Tasks

The easiest way for you to create a Merge Letter in Proplink is to simply copy one that is already there
and change it.

Proplink > Potential Vendor > tasks > click 'Pre Listing' > click '01 - Pre Listing - Appointment Letter' >
Design > File > Save As > "save it somewhere" > Close out of the screen > under the 'Name' column
click the Add button > give the letter a name > OK > Design > File > Open > select the letter you have
just saved > Open > right click on the big box containing the letter's text > Edit > create your letter > to
insert a 'merge field' click on to where you want that merge field to be located > Edit > Insert Field >
select the field you require > OK > when you have finished close the 'Rich Text Editor' and Save >
click the 'Preview' tab > close out when you are happy > and save your work. You now have a letter
that you can send.

To send to multiple Potential Vendors > click onto the Potential Vendors you require (while holding
down the 'Ctrl' key) > Tasks > select then letter you want > Print

To view a video of this task click here

1.6.2 Downloading the Lastest Multilink Systems Manuals
http://www.multilink.com.au/downloads/downloads.htm
click here

1.6.3 Recurring Tasks

Every Day, Week, Month and Year there are Recurring Tasks that Administration needs to perform.
To access the Recurring Tasks

Login to Scheduler > Master > insert dates > view the recurring tasks that need to be performed >
click Reschedule for the same day next week etc.

Recurring Tasks should not be deleted because they will be needed again either next week, next
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month etc.

Every office may have different Recurring Tasks but here are a few to get you started

MONDAY

TUESDAY

Record Internal Sales made on the weekend & Process
Input Auction results from the weekend into Sales History

Update all Advertising Schedules with the Actual Sizes and
Costs of advertisements from the weekend

Update Proplink from Sales Activity Daybook

Update Advertising Notice-boards & Pin up OFI Schedule,
Property Run and redirect ads for the coming fortnight

Issue any Advertising Invoices to vendors if required
Approve payments for invoices received

Input Qualified Buyers into Proplink from weekend and print
out reports

Insert incomplete Buyer Information on Buyer Inquiry form
Update Diary

Check 'In-Process' Management for any 'Contracts Exchanged'
files that need to be progressed

Check Today's Recurring Tasks.

Create 'In Process' for any New Listings

Print out daily banking sheet and take deposits to the bank
Send 'Passed-in" letters if required

Enter new listings, Print out Call Sheets, Group Fact Sheets

Update system from Sales Activity Daybook

Chair Managers Meeting and Sales Meeting

Enter new listings, Print out Call Sheets, Group Fact Sheets
Prepare Sales Kits for New Auction & Exclusive listings
Record Sales made Yesterday & Process

Input yesterdays buyers into the system and print out reports
Input results of last night's follow-ups

Prepare Weekly Property Activity Reports for All vendors
Prepare Wednesdays Advertising & allocate costs

Check Today's Daily Tasks

Update Diary

Approve Payment for Invoices Received

Print out Auction Invitations and give to sales persons

Check In-Process Vendor Management for any files that need
to be progressed

Print out daily banking sheet and take deposits to the bank
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WEDNESDAY Record Sales made Yesterday & Process

Update system from Sales Activity Notebook

Enter new listings, Print out Call Sheets, Group Fact Sheets
Prepare Sales Kits for New Auction & Exclusive listings
Check New Listings Letterbox for buyers & print out

Cut and Paste today's Advertisements

Fax a copy of all new listings to other top agents in your area.

Check Today's Daily Tasks. Perform required tasks
immediately or make a list

Print out "Buyers not contacted for 21 Days" reports from each
sales persons Buyers Register and give the report to each sales
person for them to follow-up.

Update Diary
Print and Distribute new stock sheet

Check In-Process Vendor Management for any files that need
to be progressed

Print out daily banking sheet and take deposits to the bank

THURSDAY Advertising & Sales meeting

Input Saturday's forthcoming Auctions from the Internet
Property Run

Record Sales made Yesterday & Process

Prepare Sales Kits for New Auction & Exclusive listings
Input yesterdays buyers into system and print out reports
Input results of last night's follow-ups

Enter new listings, Print out Call Sheets, Group Fact Sheets
Update system from Sales Activity Notebook

Prepare Sales Kits for New Auction & Exclusive listings
Prepare Local Paper Advertisements & allocate costs
Prepare Weekend's Advertisements & allocate costs
Update Diary

Pay Day - Wages & Advances & Commissions

Prepare OFI's for the weekend and notify vendors

Check In-Process Vendor Management for any files that need
to be progressed

Print out daily banking sheet and take deposits to the bank
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1.6.3.1

FRIDAY Record Sales made Yesterday & Process
Input yesterdays buyers into system and print out reports
Prepare Sales Kits for New Auction & Exclusive listings
Input results of last night's follow-ups & telemarketing
Enter new listings, Print out Call Sheets, Group Fact Sheets
Update Diary
Update system from Sales Activity Notebook

Check Today's Daily Tasks. Perform required tasks
immediately or make a list

Check Calendar to see if any Pre Sale or After Sale files are
scheduled to be progressed

Complete Open for Inspection report for weekend and
distribute to sales team.

Print out Auction "Best Wishes" letters

SATURDAY Check that all ads appeared as ordered, cut and paste them

Sorting the 'Current Listings' & 'Shared Listings' Screens

You can set up both the Current Listings and Shared Listings screens to suit your requirements.

Example: - to sort the screens by Property Type:

Click on to the 'Text' tab at the top of the screen > click on to the "Type' heading and hold down left
side of mouse while you drag the 'Type' label into the 'yellow box' then release the left side of the
mouse. The screen will now sort all of the properties by Type'. Click on to the + sign next to 'Type' to
open all of the properties in that "Type'. Click on to the - sign next to 'Type' to close all of the properties
in that 'Type'.

You can choose to sort the screens by any ‘Column’ or 'Group of Columns'

You can also re-arrange the order that columns are presented on the screen by 'dragging and
dropping' the Column Heading wherever you wish in the 'Blue' Column Heading row.

Clicking on to the 'Images' tab - at the top of the screens - will return Images of properties in the same
order that they were returned on the previous 'Text' screen.

Clicking on to each Image will return that property's 'Details' on the left side of the screen.

You can have as many or as few Images per screen that you require by moving your cursor to the
side of any of the images and when the <-> arrow appears moving it sideways. Moving the cursor to
the left will reduce the size of the Images and return additional Images on to the screen. Moving the
cursor to the right, will increase the size of the Images and reduce the number of Images on the
screen.
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1.6.3.2

1.6.3.3

1.6.34

Helpful Keystrokes

To minimise a Proplink Screen > click the 'Show Desktop' icon on the Microsoft 'Task Bar'

When inserting information, hit the 'Tab' key every time you wish to move to the next field
Hit the Shift/Tab keys to move back to the previous field

Hit the Ctrl/C keys to Copy whatever you have highlighted

Hit the Ctrl/V keys to Paste whatever you have copied

Hit the Ctrl/X keys to Cut whatever you have highlighted

Hit the Alt/Tab keys to move from one 'opened' program to another 'opened' program. Take
your finger off the Tab key when you arrive at the program you wish to display

Rental List

Rental Lists need to be regularly printed or emailed. The list can be of 'All' available properties or
can be of 'Selected’ properties only.

If 'All" available properties

Login to Proplink with your Rent user name and password > Current Listings > Print > in the
‘Which Properties' frame > activate All > in the 'Print Format' frame activate the format you require >
in the 'Sort By' frame activate the way you wish the report to be sorted . You can change the Title of
the Report by inserting a Title in the 'Custom Title' box > You can tailor the 'Shared Listings' in the
report to be specific to the Postcodes you require by clicking Postcodes and inserting the Postcodes
you require > Print

If 'Selected' properties only

Login to Proplink with your Rent user name and password > Current Listings > highlight a property
by clicking on to it > Select > highlight the next property > Select > repeat until you have selected all
of the properties you want in the report > Print > in the 'Which Properties' frame > activate Selected
> in the 'Print Format' frame activate the format you require > in the 'Sort By' frame activate the way
you wish the report to be sorted . You can change the Title of the Report by inserting a Title in the
'Custom Title' box > You can tailor the 'Shared Listings' in the report to be specific to the Postcodes
you require by clicking Postcodes and inserting the Postcodes you require > Print

Inserting a New Listing in Proplink

Both Sales and Rental Listings can be inserted and Managed in Proplink. Any task that can be done
for a Sales File can also be conducted for a Rental File.

The only difference is how you log in to Proplink. If you login with a Rental Password the system sets
up for Rentals. If you login with a sales Password the system sets up for sales (see 'Proplink’ in
'Setting up the Multilink System")

Login to Proplink > Add Property > select type of listing (both the 'Auction’ and 'Private’ types insert
a + sign next to the price plus the automatic matching-search-criteria for Buyers differs from the other
listing types - See Multilink Set up - Tools)

The next screen has 'Buttons' at the bottom and 'Tabs' at the top

Basic - tab

Insert Address, Suburb (click the ... button to search for a Suburb name and corresponding postcode)
Postcode, Map Ref, Substitute Address Display (whatever you insert in this field will be displayed on
the Internet in lieu of the Address), Property Type (select from drop-down-box), Price, Listing Authority
(select from drop-down-box), Expiry Date (if required), Substitute Price/Display Range (If you want to
display a Price Range on the Internet in lieu of the Price inserted previously, you insert the Price
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Range here), Advertising Title (insert the title you would like to see on the Internet, Local Paper,
Brochures, Window Display etc.), Property id (is automatically given to each property by the system),
Advertising Copy (for display on the Internet and Internal Reports)

Vendor - tab

Vendor Company Name (if vendor is a company), Vendor title (insert or choose from drop-down-box),
Vendor First Name, Vendor Surname, Vendor Address, Vendor Suburb, Postcode, Vendor Phone ah,
Vendor Phone bus, Vendor Mobile, Vendor Fax, Vendor Email, Vendor Notes (anything you want to
add about the Vendor or Property)

Inspection - tab

Occupier (insert or choose from drop-down-box), Tenant First Name, Tenant Surname, Tenant Phone
ah, Tenant Phone bus, Tenant Mobile, Tenant Fax, Tenant Email, Rent Being Paid, Lease End Date
(from drop-down-box), Tenant Notes, Inspection Notes, Key Number,

OFI Times button (Open for Inspection Times) > Add > Insert OFI Dates and Times). These times will
be displayed on the Internet or could be printed out. To print all OFIs for the following 7 day period

Login to Proplink > Current Listings > Print > in 'Which Properties' frame > activate OFI > in 'Print
Format' frame > activate OFIl Report.

Description - tab

Title (type in or select from drop-down-box), Floor Area, Land Size (type-in land size with no spaces to
automatically calculate Land Area e.g. 16.45x32.71 then hit the 'tab’' key, Land Area (inserted
automatically if you have previously inserted the Land Size or type it in manually), Zoning, Facing,
Construction, Construction Date, Water Rates, Council Rates, Strata Levies, Roof (type in or select
from drop-down-box), Balcony, Verandah, Car Parking, Type of HWS (Hot Water System), Heating,
Air Conditioning, No. of Toilets,

Internal - tab

Number of Rooms, Number of Bedrooms, Hall, Study, Lounge, Dining Room, Family Room, Rumpus
Room, Other, Laundry, Breakfast Area, Bedroom 1, Bedroom 2, Bedroom 3, Bedroom 4, Bedroom 5,
Bedroom 6, Bathroom 1, Bathroom 2,

Remarks - tab

Kitchen description, Extra Notes, Describe Features of Property, Locality Description (if you have
inserted the Map Ref mentioned previously and you insert a Locality Description then every time you
insert that same Map Ref. against other properties in the future this Locality Description will be
automatically included)

Agent - tab

Listing Agent (your company name from Proplink Set up will be automatically included), Agent
Address (your company name from Proplink Set up will be automatically included), Agent Suburb
(your company name from Proplink Set up will be automatically included), Agent Phone (your
company name from Proplink Set up will be automatically included), Lister (will return the name of
whoever logged in - if you wish to change the Lister - click on to the Lister box > select another sales
person > OK, Manager (if you wish to add a Manager - click on to the Manager box > select a sales
person > OK, Contact 1 (if you wish to add a Contact Salesperson - click on to the Contact 1box >
select a sales person > OK, Contact 2 (if you wish to add another Contact Salesperson - click on to
the Contact 2 box > select a sales person > OK, Contact 3 (if you wish to add another Contact
Salesperson - click on to the Contact 3 box > select a sales person > OK, Contact 4 (if you wish to
add another Contact Salesperson - click on to the Contact 4 box > select a sales person > OK,
Contact 5 (if you wish to add another Contact Salesperson - click on to the Contact 5 box > select a
sales person > OK, Contact 6 (if you wish to add another Contact Salesperson - click on to the
Contact 6 box > select a sales person > OK, Agreed Advertising Amount (insert the amount that the
vendor has agreed to spend), Commission (insert the commission formula or amount, Commission
Split (insert the formula or amount you will pay another agent if they sell the property, Conjunctional
Agent, Last Changed (will be automatically updated each time you add or change information to the
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record)

Solicitor - tab
Solicitor Company, Solicitor Address, Suburb, Postcode, Solicitor First Name, Solicitor Surname,
Solicitor Phone, Solicitor Fax, Solicitor Mobile, Solicitor Email

Trustees - tab
If Property is a Deceased Estate and the Vendors are the Trustees (on behalf of the Deceased) insert
the Deceased's First Name, Surname, Address, Suburb, Postcode

Tours - tab

Displays the link supplied by your Virtual Tour Supplier on the Internet so that anyone viewing this
property on the Internet can also have a Virtual Tour.

Virtual Tour URL 1 (Insert the Internet Link address supplied by your Virtual Tour supplier) for that
property, Virtual Tour Type (Insert The Virtual Tour Supplier from the drop-down-box)

Attachments - tab

Attach any type of file in this screen e.g. Gif (Floor Plans), PDF (Vendor Statements, Architectural
Plans, Word Documents etc.

Plan 1 (click Attach button to locate the file you wish to attach, click View button to view that file, click
Delete button to delete the attachment), Add up to 6 attachments per property.

Sharing - tab

This is the Distribution Centre command screen. Instead of manually instructing this screen every time
you list a property you can automatically instruct this screen with default instructions (See Proplink
Setup)

In the 'Share List Type' box choose Alliances from the drop-down-box

Distributor 1 (should always read INTERNET)

To instruct the Distributor column > in the 'Type' frame > activate 'Distributors' > locate the
distributor that you want within the Distributor Names supplied (scroll down to see more names) >
click on to the name of the Distributor e.g REALESTATE.COM > hold down the left hand side button
of the mouse and drag the Distributor Name into the Distributor 2 box and then let go of the mouse
button. That Distributor Name should now be in the Distributor 2 box. Repeat this process until all the
Distributors that you want to engage are entered > go back to the 'Type' frame and activate
'Alliances' > a new list of Alliance Names will be returned > in the 'Share With' frame activate 'Office’
> select the Alliance Office name you would like to share this property listing with by clicking on to it >
hold down the left hand side button of the mouse and drag the Alliance Office Name into the Alliance
1box and then let go of the mouse button. That Alliance Office Name should now be in the Alliance
1box. Repeat this process until all the Alliance Office Names that you want to engage are entered.

If you want to share the listing with more than one Alliance Office in the same group > e.g. Several
Franchise Offices within the same area > in the 'Share With' frame activate 'Branch' > select the
Branches you would like to share this property listing with by clicking on to it > hold down the left hand
side button of the mouse and drag the Branch Name into the Alliance box and then let go of the
mouse button. That Alliance Branch should now be in the Alliance box. Repeat this process until all
the Alliance Branch Names that you want to engage are entered.

If you want to share the listing with more than one Branch of a Group > e.g. All Franchise Offices
within the group > in the 'Share With' frame activate 'Group' > select the Group you would like to
share this property listing with by clicking on to it > hold down the left hand side button of the mouse
and drag the Group Name into the Alliance box and then let go of the mouse button. That Group
Name should now be in the Alliance box. Repeat this process until all the Group Names that you want
to engage are entered.

Next time you do a Transfer the listed property will now automatically be sent to all of the
Distributors and all of the Alliances you have on the Screen.

If you do not want the listing information to leave your office
In the 'Share List Type' box choose Internal from the drop-down-box
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1.6.3.5

1.6.3.6

1.6.3.7

If you want to Multiple List the listing information to every agent, everywhere.

In the 'Share List Type' box choose Multilist from the drop-down-box. You will notice that the
Alliance Column has now been renamed to '"Enemy’. You can now exclude Offices, Branches or
Groups from receiving this information by dragging and dropping their names as above.

Purchaser - tab
The Purchaser's Details will be entered when the property is sold

Purchaser's Solicitor - tab
The Purchaser's Solicitor Details will be entered when the property is sold

When the Text Data has been entered you should now add the Pictures to the property (See -
'‘Downloading Photos into Proplink’ - in 'Managing Current Listings' section)
To view a video of this task click here

Recording Internal Sales

Login to Proplink > click on to the property > Details > Save > Sold > activate Internal > fill in
the dialogue box. To view a video of this task click here

Activating 'Scheduler’ after a Sale

Whenever you sell a property there are many future tasks that need to be performed. So that you do
not forget to perform any of these important functions you can automate them

Login to Scheduler > After Exchange > Import (the one at the bottom of the screen) > Enter the
new Listing's address. > When the property address is returned > Done > Import (the small Import
button) > Select the tasks you wish to Import by activating the tick box next to each task > OK ( if you
wish to automatically Import all of the tasks simply click the 'All' button). You can Add or Delete tasks
after they have been returned

These tasks will now automatically appear in your Master task function. Each time you perform a
required task set for that day click the Done button and record the Date. When the After Exchange
settles you can click the Print button and receive an 'In-Process' report that compares your Scheduled
vs Actual activities To view a video of this task click here

Activating 'Scheduler' after a New Listing

When you List a property you can activate a list of Scheduled Tasks to manage that listing. Before you
activate any Schedule List you must first establish what tasks you want to perform (see Multilink
Setup)

Login to Scheduler > Current Listings > Import (the big 'Import' button is located at the bottom of
the screen) > Enter the new Listing's address. > When the property address is returned > Done >
Import (the small Import button) > Select the tasks you wish to Import by activating the tick box next to
each task > OK ( if you wish to automatically Import all of the tasks simply click the 'All"' button). You
can Add or Delete tasks after they have been returned

These tasks will now automatically appear in your Master task function. Each time you perform a
required task set for that day click the Done button and record the Date. When the Current Listing
sells you can click the Print button and receive an 'In-Process' report that compares your Scheduled
vs Actual activities To view a video of this task click here
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1.6.3.8 Updating Advertising Schedules

After you have cut out the adds and pasted them in your Add Book you need to update the Advertising
Manager program with the 'Actual Size' and 'Actual Cost' of the advertisements. You can then
compare the 'Actual’ with the 'Predicted’

Login to Advertising Manager > Advertising Management > select a property > Media > click on
Actual Size column > insert the Actual Size of the add -if a line-add, insert the number of lines
immediately followed by the letter L (no spaces) then hit the 'tab' key or if the add was a Display Add
insert the size of the add e.g. 6x2 (no spaces) or 12u if measured by 'Units' and then hit the 'tab’ key.
The cost of the add will be returned including ‘Company Cost' and Casual (or Client) Cost. To view a
video of this task click here

To update an Advertising Cost - that is not media
Login to Advertising Manager > Advertising Management > select a property > Other > Import >
tick the Items you want to include then click OK To view a video of this task click here

To set-up the 'Media Costs' template see Multilink Set-up [Advertising Manager]

1.6.3.9 When the Advertising Invoice arrives
Login to Advertising Manager > click on to a property > Media > Locate the advertisement referred
to in the Invoice and change its status from 'Unapproved' to 'Approved’
Go to the next advertisement and repeat the above. To view a video of this task click here
If the invoice was for an item other than Media

Login to Advertising Manager > click on to a property > Other > Locate the Item referred to in the
Invoice and change its status from '‘Unapproved' to 'Approved' To view a video of this task click here

1.6.3.10 Paying the Advertising

When you are ready to pay the 'Media Advertising' Invoices

Login to Advertising Manager > Master Marketing Report > activate '‘Media' Approved Report >
Print. This will print out a report of all of the Media Invoices that you have previously approved for
payment.

Manually insert the cheque number and date against those amounts that you wish to pay then.
Login to Advertising Manager > click on to a property > Media > Locate the advertisement referred
to and change its status from 'Approved' to 'Paid'. File the print-out. To view a video of this task click
here

When you are ready to pay the 'Other' Invoices

Login to Advertising Manager > Master Marketing Report > activate 'Other' Approved Report >
Print. This will print out a report of all of the 'Other’ Invoices that you have previously approved for
payment.

Manually insert the cheque number and date against those amounts that you wish to pay then.
Login to Advertising Manager > click on to a property > Other > Locate the Item referred to and
change its status from 'Approved' to 'Paid'. File the print-out. To view a video of this task click here
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1.6.3.11

1.6.3.12

Balancing Trust Account

Periodically the Trust Account must be balanced.

Login to Money > Reconcile > does the Opening Balance Agree with Bank Statement? (if it is your
first reconciliation and you do not want to include all of your previous ledges, you will need to run 2
trust balances until all of the previous trust ledges have been closed) > insert the ending balance on
your Bank Statement > OK > locate a payment on the left side of the screen > locate the
corresponding payment on your Bank Statement > tick the Bank Statement > click that payment on
the screen (a "c" will appear next to the payment). Repeat until all of the payments that have been
cleared on the Bank Statement have been ticked.

If there is a payment on the Bank Statement that has not been included in the Trust Account or if a
payment in the Trust Account needs to be altered > 'Right’ click on to that payment > select ‘New
Transaction' (to add a record), 'Edit Current Transaction' (to change the existing details), 'Delete
Current Transaction' (to delete the record).

When all Payments and Deposits amounts have been agreed the amount in the "Difference” box
(located at the bottom right-hand-side of the screen) should return a $0.00 amount > Finished > Make
sure that the Balance Date is the last day of the month > Print a Summary Copy of the Report (the
other reports mentioned are also recommended) To view a video of this task click here

You will need to verify the figure contained in this "Reconciliation Summary at (Date)" report,
against the Balances in all of your Sales Trust Ledgers. The figure that needs to agree with the
Balances in your Trust Ledgers, is the amount shown next to "Register Balance as of (date)".

To obtain a print out of your Ledger Balances

Login to Money > Trust Account 'Reports' > Ledgers > leave date in the 'From' date box 'blank’' and
insert the last day of the monthly balance period in the 'To' date box > activate '‘Current Cashbook'
only > Print To view a video of this task click here

When a Sales Ledger is finished and the Ledger Balance = $0.00 and the Ledger Amounts have been
reconciled with the Bank, you can move that ledger into History Ledgers.

Login to Money > Trust Ledgers > select a property address > Done > Print (place the print out in
the Sales File) > History (you can still access the ledger by clicking on to History Ledgers) To view a
video of this task click here

Preparing for a Sales Meeting

ADVERTISING EXPENSES
Every sales person should be responsible for their own expenditures and must be kept informed of
what was Predicted for the previous week against what was Actually Spent during that week.

a) If you want a 'By Sales Person' report of Advertising Expenditures

Login to Advertising Manager > Master Marketing Report > activate '‘By Salesperson’ > click in to
the Salesperson box and select a sales person > Done > Print. If you want all of the Sales People to
be on the same report do not click on to the Salesperson box.

b) If you want a 'By Property' report of Advertising Expenditures

Login to Advertising Manager > Master Marketing Report > activate 'By Property' > click the 'drop-
down-box' next to Address and select the property you require > Print

To view a video of this task click here

KEY PERFORMANCE INDICATORS
Will tell you how a sales person or how the entire sales team are performing in Key Areas

Login to Research > Key Perf. Indicators > insert the number of days you want the report to cover >

info@multilink.com.au



HIGH ACHIEVERS - PA TASKS 41

click in to the Salesperson box and select a sales person > OK > OK. If you want the activity of all of
the Sales People to be on the same report do not click on to the Salesperson box > OK
To view a video of this task click here

NEW LISTING REPORT
Displays the new listings since the last property report so that they can be discussed and included in
the office 'Property Run'.

Login to Research > New Listing Report > insert the number of days you want the report to cover >
click in to the Salesperson box and select a sales person > OK > OK. If you want the New Listing
Report to cover all of the New Listings of all Sales People since the last report do not click on to the
Salesperson box > OK

To view a video of this task click here

INTERNAL SOLD PROPERTIES REPORT
Displays the sold properties since the last report

Login to Research > Sold Properties Report > insert the number of days you want the report to
cover > click in to the Salesperson box and select a sales person > OK > OK. If you want the Sold
Properties Report to cover all of the Sold Properties of all Sales People since the last report do not
click on to the Salesperson box > OK

To view a video of this task click here

PRINT A STOCK SHEET

Login to Proplink > Current Listings > Print > activate 'Stock Sheet' or 'Stock Sheet Condensed'
(abbreviated version) > Print

To view a video of this task click here

PRINT OR EMAIL ALL 'ACTIVITY REPORTS'
All 'Property Activity Reports' should be reviewed and signed-off before distribution to property sellers

Login to Proplink > Current Listings > select a property > Activity > the next screen will ask you if
you want to "Print a Sales Person Report" click Yes if you want the contact details of Buyers to be
returned or click No if you do not want the contact details of the buyers to be returned. If the Activity
Report is going to the property seller always click No

To 'Print' the Activity Report click the 'Print' icon and select your printer.

To 'Email’ or to 'Save' the Activity Report, click the 'Print’ icon and the activate 'Print to file'. In the
‘Type' drop-down-box select PDF File. Next to the "Where' box click the ... button and select (or
create) the destination folder in to which you want to save the Activity Report > OK

You now have a saved PDF File that you can attach to the email that you can send to the Property
Seller.

To view a video of this task click here

CALL SHEETS

When a sales person registers a Buyer, that Buyer's Card will match that information against all of the
possible properties fit that profile and return this result at the bottom of that Buyer's Card. Clicking the
'View List' button will return photos and details of all of those properties. Every day a sales person
should return this information to 'zero', which means they are contacting all of their database (this
contact can be SMS Text, Email or Phone Call or Letter).
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1.6.3.13

1.6.3.14

Login to Proplink (as a Super User) > Buyers > Print > Call Sheets > Print will return a report
highlighting every sales person and the Buyers they have that potentially match either Current LIstings
or Shared Listings in your company database. When a sales person is on top of their Buyer's
Database they should have 'zero' Buyers returned.

To view a video of this task click here

MORTGAGE ORIGINATOR'S REPORT

If you are using the Multilink 'Virtual Personal Assistant' service you will be receiving daily updates
from your Mortgage Originators. These updates will include - further qualification of the buyers, email
addresses, more contact phone numbers, their status as 'Potential Sellers' etc. The 'Successful
Mortgage Sales' made during the week should be highlighted at the sales meeting. All reports from the
'Virtual Personal Assistant' service will be submitted to your office via Email.

To view a video of this task click here

EXTERNAL SALES RESULTS

Every week each 'Area Manager' should address the sales meeting and update them on all properties
sold in their allocated trading area. These sales may also include sales made by other agents (if you
are using the Proplink 'Sales History' downloads. To produce this report:

Login to Proplink > sales History > Search dates required > Print > in "Which Properties" frame
activate 'All' > in "Print Format" frame select the type of report you require (suggest Catalog) > in
"Sort By" frame > select the sort by type you require (suggest Map Reference - so that each "Area
Manager' can explain to the meeting what happened in their allocated area).

To view a video of this task click here

Cloning a Property

Cloning is used to copy an entire record including all of its photos. This function can be used when
listing a project such as a block of apartments. Many of the units will be identical in plan and style with
perhaps just a price variation. Another time this function can be used is when a Sales History property
is being relisted after several years. Again you may have a listing in your database which represents
several properties. Example Apartments 1-3 and 5 are all-identical and are all the same (or similar
prices). When one of them is sold, simply clone the record and save the Clone as Sold. This means
you do not disturb the Property Activity Report for the other remaining apartments etc. will find many
other times when Cloning will save lots of time.

Login to Proplink > Current Listings, Potential Vendor or Potential Landlord or Sales History
button > Highlight the property to be Cloned > Save > Clone > Save the Clone wherever you require
To view a video of this task click here

Internet - S32 download

Enable potential purchasers to download their own copies of a Section 32 directly from the Internet

Scan the paper S32 received from the solicitor > Save the scan as a .pdf file > file size must be under
400K >a large S32 may need to be saved as several .pdf files > login to Proplink > Current Listings
> highlight the property to which you want to attach the S32 > Details > click on to the 'Attachments'
tab > Attach > locate the saved .pdf S32 file > Open > Save > Current Listings > Exit >
Maintenance > Transfers > Transfer To view a video of this task click here
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1.6.3.15

1.6.3.16

Registering Attendees from an Open House

Any attendee at an open house must be first treated as a 'suspect’. They become a 'Prospect' after
they have been qualified. Sometimes it is too busy at an open house to qualify them. In this case a
follow-up phone call must be made so that they can be qualified. Proplink only accepts the
registration of Qualified Buyers . Sometimes an attendee at an open house is searching for a
property in another price range. To record this attendee in the Property Activity Report for the open
house and to register them as a buyer in their correct price range

Login to Proplink > Buyers > complete the buyers details inserting their correct price to > if the open
house property is not returned as an option when you click the View List button > Search button >
insert the address of the open house > Done button > when the open house property is returned >
Inspected button > follow the prompts.To view a video of this task click here

If a snoopy neighbour attends an open house and you want to record their attendance but do not want
to register them as a Buyer

Login to Proplink > Current Listings button > select the open house property by clicking on to it >
Activity button > Add button > Insert the snoopy neighbours name > Inspected button To view a
video of this task click here

Pay Day

On pay day for the Sales Team it is time to move commissions from the Trust Account to the
General Account and to Draw the Commissions.

1. Login to Money > Sales Exchanged > Select a 'Settled Property' address by clicking on to it >
Drawn > enter the date > Select the next Settled Property address by clicking on to it > Drawn >
enter the date > Repeat process as required. To view a video of this task click here

2. Draw a cheque for the amounts Drawn in the Trust Account
Login to Money > Trust Account > New > Insert the Date > select 'Debit' from drop-down-box (***
make sure the Debit Number that is returned corresponds with your Trust Account cheque
number) > Insert the name of your Company General Account > Insert the Gross Amount of the
Cheque > Splits > Double Click the 'Category' box > activate From Existing Ledgers > locate the
property address of the first settled property > in the 'Memo' box insert what the payment is for (e.g.
'‘Sales Commission’, 'GST', Management Fee', Advertising’, 'Debits Tax', 'Letting Fee' etc.) > insert
the amount > Save > New (you will be told that you are inserting a 'Duplicate Number' i.e. a
Duplicate Cheque Number "are you sure?" answer > Yes (because you will be inserting several
entries under this one cheque number) > Double Click the 'Category’ box > activate From Existing
Ledgers > locate the property address of the first settled property > in the 'Memo' box insert what
the payment is for (e.g. 'Sales Commission’, 'GST', Management Fee', Advertising', 'Debits Tax',
'Letting Fee' etc.) > insert the amount > Save > New (you will be told that you are inserting a
'‘Duplicate Number' i.e. a Duplicate Cheque Number "are you sure?" answer > Yes
Repeat the above process until the 'Splits Total' balances with the 'Transaction Total' at the

bottom right hand side of the Splits screen > Exit > Save To view a video of this task click here

3. Prepare a Commissions Drawn report for the Sales Person
Login to Money > Commissions Drawn > Summary > activate '‘Commissions Drawn' > activate
Salesperson > click the drop-down-box button and select the sales person > activate 'Drawn Date'
> click into 'Drawn Date' box and insert the date from the last 'Pay Day' to 'Today' > Done > Advert
> returns the Advertising Summaries between the selected dates > Print > returns a Statement of
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the Commissions drawn between the selected dates To view a video of this task click here

4. Prepare an Awaiting Settlement report for the Sales Person
Login to Money > Commissions Drawn > Summary > activate 'Awaiting Settlement' > activate
Salesperson > click the drop-down-box button and select the sales person > activate 'Drawn Date'
> click into '‘Drawn Date' box and insert the date from the last 'Pay Day' to 'Today' > Done > Advert
> returns the Advertising Summaries between the selected dates > Print > returns a Statement of
the 'Commissions Awaiting Settlement' between the selected dates To view a video of this task
click here

The sales person now has a Commissions Drawn Report and an Awaiting Settlement report.

This program also enables you to create a Commissions Earned report between any two dates
(either 'By Sales Person' or 'By Office")

5. Enter income from the Trust Account into the General Account
1.6.3.17 Working with the General Account

Working with the General Account is very similar to the Trust Account

To record a Deposit
Login to Money [must be a 'Super User'] > General Account > New > Insert the Date [click on to
the icon] > in the next column click on to the 'drop-down-box' and select 'Credit’ [insert the Receipt
Number > in the next column insert the names of the Payees > in the 'Deposit' column insert the
amount of the deposit > 'Double Click' where it says 'Double Click’ and insert the 'Category' against
which you want to record the Deposit (you can set up your own Categories) > If a Deposit has
several parts then do not click on 'Double Click’, instead click Splits > Double Click in the 'Category"
box as before To view a video of this task click here

All subsequent receipts will remember the previous receipt number
To record a Payment

Login to Money > General Account > New > Insert the Date > select 'Debit' from drop-down-box (
*** make sure the Debit Number that is returned corresponds with your cheque number) >
Insert the name of the Payee > Insert the Gross Amount of the Cheque > If the Gross Amount
represents several different payments > Splits > Double Click the 'Category' box > select an
existing Category or create a new one > in the 'Memo' box insert what the payment is for (e.g.
'‘Advertising', 'GST', etc.) > insert the amount > Save > New (you will be told that you are inserting a
'‘Duplicate Number' i.e. a Duplicate Cheque Number "are you sure?" answer > Yes (because you
will be inserting several entries under this one cheque number) > Double Click the '‘Category' box
again > select the Category > in the '"Memo' box insert what the payment is for (e.g. 'GST', 'Wages',
'‘Govt Tax', etc.) > insert the amount > Save > New (you will be told that you are inserting a
'‘Duplicate Number' i.e. a Duplicate Cheque Number "are you sure?" answer > Yes

Repeat the above process until the 'Splits Total' balances with the 'Transaction Total' at the
bottom right hand side of the Splits screen > Exit > Save To view a video of this task click here

All subsequent cheques will remember the previous cheque number. A 'Direct Debit' is an amount
directly debited from your General Account. A 'Direct Credit' is an amount directly credited to your
General Account. An 'Xfer Credit' or 'Xfer Debit' is for Internal Journal Transfers.

Periodically the General Account must be balanced.
Login to Money > General Account Reconcile > does the Opening Balance Agree with Bank

Statement? (if it is your first reconciliation and you do not want to include all of your previous ledges,
you will need to run 2 General Account balances until all of the previous General Account ledges have
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been closed) > insert the ending balance on your Bank Statement > OK > locate a payment on the left
side of the screen > locate the corresponding payment on your Bank Statement > tick the Bank
Statement > click that payment on the screen (a "c" will appear next to the payment). Repeat until all
of the payments that have been cleared on the Bank Statement have been ticked.

If there is a payment on the Bank Statement that has not been included in the General Account or if a
payment in the General Account needs to be altered > 'Right’ click on to that payment > select 'New
Transaction' (to add a record), 'Edit Current Transaction' (to change the existing details), 'Delete
Current Transaction' (to delete the record). If you add or change a transaction you must Save the
alteration before you exit.

When all Payments and Deposits amounts have been agreed the amount in the "Difference” box
(located at the bottom right-hand-side of the screen) should return a $0.00 amount > Finished > Make
sure that the Balance Date is the last day of the month > Print a Summary Copy of the Report (the
other reports mentioned are also recommended)

You will need to verify the figure contained in this "Reconciliation Summary at (Date)" report,
against the Balances in all of your General Ledgers. The figure that needs to agree with the Balances
in your General Ledgers, is the amount shown next to "Register Balance as of (date)" of your print
out.

To obtain a print out of your Ledger Balances
Login to Money > Ledgers > insert dates in 'To' and 'From’' date boxes > Print

When a Sales Ledger is finished and the Ledger Balance = $0.00 and the Ledger Amounts have been
reconciled with the Bank, you can move that ledger into History Ledgers.

1.6.3.18 Emailing Activity Reports, Newsletters and Catalogues

Activity Report

Login to Proplink > Current Listings > Select the property for which you require an Activity Report >
Activity > Print > The Activity Report will now feature in a Print Preview screen > click the Print icon
on the Print Preview page > on the next screen click 'Print to File' > in the 'Type' drop down box
select 'PDF file' > to insert the file name in the 'Where' box, click the ... icon at the right hand side of
the 'Where' box to locate the file in which you file all of your .pdf files > go to Outlook Express or
whatever program you use to send your emails > create your email letter > attach this .pdf file > Send
To view a video of this task click here

Pictorial Sales Newsletter to Potential Vendors
Keep your Potential Sellers up-to-date with current market conditions by sending them monthly
newsletters of your sales activity and prices achieved. To create the Pictorial Newsletter

Login to Proplink > Sales History > Search for properties sold in the last 30 or 69 days > this report
prints 18 Thumbnail photos and Prices per A4 page > When the search is returned you can tailor the
report by clicking on to a property and clicking the Select button and the repeating the process 17
more times > Print > activate Selected radio box in 'Which Properties' frame and then activating
'Thumbnails' in the 'Print Format' frame > Print > click the Print icon and activate the 'Print to File'
tick box. In the 'Type' drop-down-box select PDF file and in the '"Where' box click the ... button and
save the file to a Newsletter folder > Create an email to one of your Potential Vendors in your email
program and bcc all of your other Potential Vendors that have emails > attach the Newsletter file to the
email > Send To view a video of this task click here

This Pictorial Newsletter Report .pdf can also be sent to your Printer who can place the information
into a Pre-Formatted template and mass print it for hand delivery.

Catalogue
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1.6.3.19

1.6.3.20

1.6.3.21

1.6.3.22

Login to Proplink > Current Listings > highlight one required property > Select > highlight the
next required property > Select > repeat the selection process as required > Print > activate
"selected" > activate "Catalogue" > Print > The Catalogue will now feature in a Print Preview
screen > click the Print icon on the Print Preview page > on the next screen click 'Print to File' > in
the 'Type' drop down box select 'PDF file' > to insert the file name in the 'Where' box, click the ...
icon at the right hand side of the "Where' box to locate the file in which you file all of your .pdf files >
go to Outlook Express or whatever program you use to send your emails > create your email letter
> attach this .pdf file > Send To view a video of this task click here

Internet - Publishing Price Range only or No Price quote

To publish a "Price Range" or "No Price" on the Internet

In Proplink add the price range in the 'Substitute Price Display/Range' field. If you do not want to
mention any price range simply insert 'Contact Agent' or 'P.O.A" in the 'Substitute Price Display/Range'
field. To view a video of this task click here

Inserting your company logo into Proplink

Inserting your company logo in Proplink
D > Proplink > Graphics > scbbs2.bmp

Downloading Valuer General sales info into CMA
Downloading Valuer General's Sales History

Go to www.prism.vic.gov.au > insert your user name and password to access the Valuer General
information > search information required > when search results are returned > Download > click
"click here to download file" > Save > Save to Hard Disk > download the information on to your office
computer (suggest you use the file name 'Valuer General' > Close > Close the Prism internet file as
well > Login to CMA > Import > click 'Count’ to see how many records currently exist in the database
> make a note of the results > OK > Click 'Import' again > Prism > OK > go to where you previously
downloaded the information (Valuer General) folder > Open > the information will now be downloaded
into CMA > when import is completed check that the 'inserts’, 'updates’, and ‘'unchanged’, balance with
the number of records Prism said will be downloaded ("Errors" usually indicates the number of records
received from PRISM that are not valid) To view a video of this task click here

The Valuer General's information is now in the CMA 'External’ database and can be accessed for
CMA reports.

The Valuer General download also contains the Buyers and Sellers information. You can access this
Buyer and Seller information in two areas of the Multilink System.

Areal

Start > Multilink Systems > CMA > Login to CMA > Analysis > activate 'Comparable from
External' > insert the search criteria > Done > V/P Info. You can copy this information from 'External
Data Source' into Proplink's Sales History by clicking the 'To Proplink' button

Area 2

Start > Multilink Systems > Login to Presentations > Sales Directory > click on to the letter you
wish to send > Listing > insert your search criteria > highlight another address you require > Select >
highlight another address you require > Select > Preview or Print.

Sending and Receiving Information

Login to Proplink > Maintenance > Transfers > Transfer

This Task allows you to
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1.6.3.23

1.6.3.24

1.6.3.25

1. Electronically Send any Listings you wish to share with other offices

2. Electronically Receive Listings from Other Agents, Project Developers, New Home Builders etc.
3. Receive 'Activity Reports' from other offices in your network. Whenever you distribute a Current
Listing to another office and someone from that office Introduces any of their buyers to that Current
Listing this activity automatically recorded in that office and is returned to your office when you do
your next Transfer.

4. Receive Sales History information for your Trading Area.

To view a video of this task click here

To control the information you wish to receive go to 'Receive Set-up' in your Proplink Manual. To
control the information you wish to send go to 'Sharing' in the 'Add Property' section in the Proplink
Manual

Laptop Timed Out

If the laptop times out . Connect it to the office network > log In Tools program (located in the Multilink
Systems suite) click Laptop Msg/Key button. The office server will automatically reactivate the
Laptop. You must be a Super User to enter the Tools program To view a video of this task click here

Creating an Open House list

After a Sales Meeting when the sales staff have scheduled their Open Houses for the next 7 days an
Open House Report should be printed. This report can be put in the Front Window, published in the
Company Magazine, posted on to the Internet, given out at Open Houses.

Before printing a report each property needs to be brought up-to-date.

Login to Proplink > Current Listings > Details > Inspection > OFI Times

An 'Open House Report' can be either a 'Catalog' or an 'OFI Report'. To Print either of these Reports
Login to Proplink > Current Listings > Print > in the '"Which Properties' frame activate OFI > in the
'Print Format' frame activate OFI Report or Catalog > in the 'Sort By' frame activate whatever you
wish > Print To view a video of this task click here

You also have the option to include some or all of the properties that are in your Shared Listings
database into the Open House Report.
If you do not want to include 'All' of the properties that are in your Shared Listing database, when
asked the question "include Shared Listings?", you will need to activate the Postcodes button
(before you print) and select the Postcodes that you want to include in the print out. To view a video
of this task click here

Managing the Sales Activity Daybook

The Sales Activity Daybook can be found in the Proplink 'Stationery Cabinet' which is located in the
Multilink System. To locate the Stationery Cabinet

Click Start (on the Microsoft task bar) > Programs > Multilink Systems > Stationery > Proplink >
Sales Activity Daybook.doc

These activity pages should be always kept at the front counter and the sales team should insert their
New Listings, Updates and Sales information here.

Every day this information should be added to Proplink and signed off.
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1.7

Questions and Answers

A person who is logged into Proplink as a sales person can enter rental data but cannot view it once it is saved.
In Current Listings when the 'type of authority' is 'Rent' it goes into the rental database. To access this database
you need to use the Rental User Name and Password. | would suggest that you register a generic Rental user
with a user name such as Rent and a password of 11111. That way all of the sales people can also access the
rental list by re-logging.

Commercial/Industrial rental data appears grouped with residential data. This is not satisfactory when producing
or reading lists.

You can produce a Commercial Rental List by clicking Print then Stock Sheet and then selecting your name
from the Salesperson button. Commercial Listings are produced separately when you print out a Stock Sheet. If
you only want to print out the Commercial Listings on the Stock Sheet when the Print Preview of the Stock
Sheet appears exit all of the pages unit the Commercial Listings appear in Print Preview and then click the print
Icon. To view only the Commercial Listings on the Current Listings or Shared Listings screen click the Search
button and then in the 'Property Type' combo box select Commercial/Industrial

The data entry screen should reflect the terminology used for rental property, i.e. landlord NOT vendor etc.
If you log in as a Rental User (as explained above) and place the information from the Rental database screens
you will have the terminology you require.

If a property is both a sale and a rental does it need to be entered twice?

The answer is YES. However you do not have to key the information in twice. Once you have keyed in all the
information that you need you click the Details button then click the Save button and save the listing as Current
Listing. Then click the Details button again and then click the Clone button. This function creates an exact
replica of the original information. You then change the "Type of Listing Authority' to Rent and save it as
Current. This time the property information will be saved as a Current Rental property. You will now have one
listing in sales Current Listings and one listing in rental Current Listings. Now both records can be managed
separately.

There appears to be some issues with our administrator whom | believe is a "super user" but is not being able to
view all properties. Similarly our Manager is not able to view records created by our administrator.

All users irrespective of whether they are Super user rights or Salesperson user rights can view all of the
properties in Proplink under Current Listings and Shared Listings and Sales History. A person registered as a
Salesperson can only view their own Buyers Cards and their own Potential Vendors. A person with Salesperson
rights can print a list of All the buyers that every salesperson has registered if they want to produce a list of
potential buyers at a Listing Presentation. In this circumstance the contact details of all of the buyers is
deliberately omitted.

A Super User can view ALL of the Buyers and ALL of the Potential VVendors registered by every sales person in
Proplink. The Super User status should only be used when the Super User requires All of the information from
every sales person to be in one location at the same time. This is usually required when they are performing
management tasks. Super Users who also act in the capacity of a Sales Person should also have a second
registration in Proplink as a sales person to avoid confusing all of their sales person information with the records
of all the other sales people.

When | Clone a Sales History property and then save it as a rental property the labels do not alter.
When you have logged in as 'Sales' the system assumes that you will be logging Sales Information only. When
you login as 'Rent' the system assumes that you will be managing Rental Information only. If you are in the
Sales mode when you change the property information to Rental Mode don't panic, it will be displayed correctly
when you log-in Rental mode.

With regard to cloning data can this be also done from the rental input screen?
Yes

| want to send an 'Electronic Brochure' of a property but | do not want that property to appear on the
Internet.
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Make sure the only instruction that exists in the Distributor Section of the Sharing Page of the property listing
says "Internet"”. The "Internet" refers to the Everywhere Electronic Post Office. The property information must
be sent to the Everywhere Electronic Post Office before 'Electronic Brochures' can be dispatched to potential
buyers. Having the property information at the Everywhere Electronic Post Office does not mean that the
property will be published on the Internet.

| want to fax Activity Reports and Catalogues to my customers
You will need to install Fax Software> If you are working with Windows NT or Windows XP you will
have it included

| want to email Activity Reports and Catalogues
Firstly you will need to convert the Activity Report to a .pdf file. To do this you will need to install
Adobe Distiller which is a part of Acrobat Writer

| cannot send an Electronic Brochure from Proplink
Check that you have an email address registered in your Proplink User Information. You can only
access this User Information in Proplink if you are a Super User.

| cannot send an SMS Text Message
You will need to open an account with Xacom

| want to put a 'Price Range' on the Internet, in my emails and in my Catalogues etc.
In Proplink add the price range in the 'Price Description/Range’ field

Adjusting the Search Formula for Buyers and Properties.

When a Buyer searches for properties or when a Property searches for buyers there is formula that
Multilink Systems uses. To easily understand this formula

Proplink. Click on to 'Property Showings'

Click 'All Current' button

Insert $100,000 in to the Price Selection and then click 'Done’

The price ranges returned on the next screen are a result of the formula that is in use.

To change this formula

Go to Tools in the Multilink software bundle located on the Task Bar.
Click 'Proplink Setup'

Click 'Search Property by Buyer' to adjust this formula

Click ' Search Buyer by Property' to adjust this formula.

How do | Back-up the Multilink System?

The Multilink System Validates the database at the same time as it is performing the Backup. This way
no "bugs" can sneak in the Backed Up databases. Backups should be performed regularly. The
procedure for a backup is as follows

Open Tools program located in Multilink software bundle on the Task Bar

Click 'Backup' button

Nominate the Folder you want the Backup to go to. (Preferably on another Drive to Proplink.) To
create a Backup Folder, go to W'95 or Windows NT Explorer. Nominate D Drive i.e. if Proplink is on C
Drive etc. Click File the Click New and then rename Folder '‘Backup Monday'. You might also create 2
other Folders called '‘Backup Wednesday and Backup Friday'.

Click onto the Databases you wish to back up. You can do this individually or nominate all of the
databases by holding the 'Shift Key' down whilst you click onto each one.

Make sure you have the correct Backup Folder open and then click OK

Whilst the system is being backed up if the Validation detects an internal corruption it will cease the
back up function and report the problem on the screen. At this point you should attempt to

Repair the corrupt database. You do this by
Clicking 'Validation' button
Nominating the Database you wish to repair
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Clicking OK.
When the corruption is repaired then attempt the Backup again.

If the corruption cannot be repaired then your only option is to restore the last uncorrupted Database.
You do this by

Clicking 'Restore’ button. Locate the Restore Source. The last backup of the Database will overwrite
your current corrupt database.

How often should you back up
Every day you should backup each database individually in a separate folder, so that you don't have
to pay the price of overwriting every database should a corruption occur in just one database.

Validating a Database without backing up

Click 'Validation'

Nominate the Database you wish to Validate or nominate them all
Click OK

Upgrading Multilink programs from the Internet?

Open the Tools program located in Multilink software bundle on the Task Bar

Click 'Upgrade Utility' button

Nominate which Multilink Program you wish to upgrade (either one or several)

If for some reason Multilink needs to withdraw any upgrade then you can simply nominate to return to
the Previous Version of that program.

Upgrading a new version of the software on to your Workstation or Laptop?

If your workstation has been allocated direct Internet Access you can update directly from the
workstation using the Tools Program. If Internet Access is only through your Server then using the
"Tools Program' download the Upgrades to your Server.

From there copy Proplink Bin Directory from Server to Proplink Directory in Workstation or Laptop as
follows

From Workstation or Laptop, find Server computer through Network Neighbourhood in Windows
Explorer.

Find where Proplink is installed on the server eg C Drive

Find Bin under Proplink Directory

In the Bin Directory highlight the program you want to upgrade

If upgrading Proplink remember you must Copy the Transfer.exe, the Map.DLL, the Proplink.exe and
Prop.pic.exe

Then in your workstation or Laptop paste the files in your Proplink Bin Directory.

They will overwrite the existing files.

Downloading the Homeowners Directory for my area?

Open the Tools program located in Multilink software bundle on the Task Bar
Click 'Load Utility' button

Click Homeowners

Nominate the Postcodes you require

Click OK

Inserting extra maps into my database?

Open the Tools program located in Multilink software bundle on the Task Bar

Click 'Load Utility' button

Click Map

Nominate the Maps you require. Then nominate the sections of each Map. Sydney and Melbourne
maps are divided into 6 sections per page.

Click OK

Inserting your own Local Area Street Maps into your Database
Multilink is equipped to provide Street Maps for every part of Australia (Both Cities and Country
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Towns) A user can set-up their own database of Local Maps for their Local Trading area by
Opening the Tools program located in Multilink software bundle on the Task Bar. Then click Proplink
Setup

Downloading Photos and Floor Plans and Valuer General information from Head Office into my
computer?

Opening the Tools program located in Multilink software bundle on the Task Bar. Then click 'Load
Utility" button.

Sending Buyers to the Mortgage Originator

In the Proplink Transfer program > Click on to Send Buyers. The system remembers which buyers
have been sent and will not send them a second time. The software at the Mortgage Origination end
will also only receive the buyer's details once (from the office that sends them first).

How do | upgrade the Tools program?
Close Tools program. Open Proplink. In Main Menu click Maintenance then Click Upgrade Tools
button then click OK button.

How do | upgrade my workstation?

If your workstation is configured to have direct Internet access, use the Upgrade Utility in the Tools
program. If your workstation does not have a direct Internet connection then using the computer that is
directly connected to the Internet, download any of the Multilink programs. Once the Internet enabled
computer has been updated follow the steps below

In Windows Explorer, go to Proplink and then Bin

Inside the Bin Folder you will find the .exe file for the program you want to update.

With the exception of Proplink, you simply copy the .exe file you require and paste it in your own
workstation in the Proplink, Bin folder. Click on to the .exe file you want to upgrade and then click
paste. It will then overwrite the existing .exe file that is already in your workstation Bin folder.

If you are upgrading your Proplink .exe you will need to copy and paste all of the following files
Transfer.exe, Map.DLL, Proplink.exe, Proppic.exe

1.8 Email Report

To print out a report of the emails you have sent
Start Bar > Multilink Systems > Reports > Email Report

1.9 How do I?

Users Guide - Proplink

Creating a Catalogue

A Catalogue presents up to 7 properties per A4 page and contains a Photograph, Property
Address Price, Map Reference and Advertising Copy for each property.

From Main Menu

Click Current Listings or Shared Listings, or Sales History button

Click on to a property

Click Select button

Click on to the next property

Click Select button again

(Repeat the procedure as many times as you wish)

Click Print button
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Click Selected
Click Catalogue
Click Print

to print all properties into the same catalog click Print, click All, click Catalogue

Creating a Fact Sheet

A Fact Sheet is a detailed description of a property including a 6" x 4" photograph. It does not
include the Owner's Details or Price. Used in Presentations or to give to Customers

From Main Menu

Click Current Listings or Shared Listings button

If Fact sheet required for Potential Vendor, Click Potential Vendor button

If you require Fact Sheets for several properties, Click on to a property

Click Select button

Click on to the next property

Click Select button again

(Repeat the procedure as many times as you wish)

Click Print button

Click Selected

Click Fact Sheet

Click Print

If you require a Fact Sheet for just one property, highlight the property by clicking on to it, then
click Print then click Current, click Fact Sheet then click Print

to print a Fact Sheet for all properties click Print, click All, click Fact Sheet

Creating a Full Details Sheet

Includes ALL details of the property. This report is used by Sales or Rental Staff as an 'in field'
reference.

From Main Menu

Click Current Listings or Shared Listings button
Click on to a property

Click Select button

Click on to the next property

Click Select button again

(Repeat the procedure as many times as you wish)
Click Print button

Click Selected

Click Details

Click Print

Creating a Stock Sheet

A condensed summary of Currently Listed properties either For Sale or For Lease. Your
Current Listings and Shared Listings may be merged into one Stock Sheet if required.
From Main Menu

Click Current Listings or Shared Listings button

Click Print button

Click Stock Sheet

Click Print
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Match Buyers with Sellers or Tenants with available Properties

Buyers or Tenants are automatically matched against properties in Current Listings and
Shared Listings databases 3 ways. In Buyers the results of the matches are reported at the
bottom of each individual Buyers or Tenants Card. To automatically match ALL your
registered Buyers or Tenants against ALL your Current and Shared Listings in your database.
From Main Menu

Click Contacts button

Search for Buyers

Click Print button

Click Call Sheets

Click Print button

Registering "Lookers" and "Other Price Buyers" who attend an Open for Inspection

Not every person who attends an Open House can be classified as a Buyer. Some are just "Lookers".
Some are also Potential Buyers for properties in other Price Brackets than the property they have
inspected.

How do

| manage these two situations and still include both the "Lookers" and "Other Price Buyers" in

the Property Activity Report for the Open House?

With Lookers we want to include them in our Property Activity Report but we do not want to clog up

our Reg

istered Buyers database with their information.

To register a "Looker"

On Main Menu click Current Listings select property by clicking on to it.

Click Activity button

Click Add button

Add name of Looker

Click on Introduced or Inspected

Type in the name etc.

When completed click Exit

All the Lookers will be registered but not entered in the Buyers Table

To change an Inspection Result in the Activity report. Double click on the Result and select
another Result

Registering a buyer who has inspected a property outside of their price range.
Register the Buyer in the normal way including their correct buying price in the "Price
To" box. Once the Buyer's Card has been completed the correct number of Properties
Found will be returned.

If the property a buyer inspected at an Open for Inspection is not returned in as one of
the Found Properties after you enter their details

click View List button

Click Search button

In 'Search for Address' field type in the address of the property that was Open for Inspection
then click 'Inspected'. That buyer will now also be included in the Open House Property
Activity Report

or simply click the Done button in the search screen to return all of the Current Listings and
then click on to the property required and then click the Inspected button
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Sending an SMS Text message
To send an SMS Text message from the Buyers or Tenant's Card
Click on the 'Properties' button > Select a property by clicking on to it. To select other suitable
properties, hold the 'Ctrl' key down and click on to other addresses.
Click the 'Send' button > click 'SMS'. This task will return the default SMS text message. If you
want to change the message you can do so. If you want to create a new default message (be
careful that you do not delete the name and phone number of the sender).
The 'SMS List' button on each Buyers Card under the 'Details' tab will return a list of all the
SMS Text massages sent to that buyer.

To send an SMS Text message from Current Listings
Click on to a property > click the 'Contacts' button > click on to a buyer's name in the index >
To select other suitable Buyers, hold the 'Ctrl' key down and click on to other Buyer's Names >
click the 'Add Activity' button > click the 'Send' button > click 'SMS' > A dialogue box
containing the message to be sent and all of the recipients' names will be displayed > click the
'Send' button in the dialogue box to batch-send the message.

To send an Email Brochure from the Buyers or Tenant's Card
Click on the 'Properties' button > Select a property by clicking on to it. To select other suitable
properties, hold the 'Ctrl' key down and click on to other addresses.
Click the 'Send' button > click 'eBrochure'.
The 'Email List' button on each Buyers Card under the 'Details' tab will return a list of all the
eBrochures sent to that buyer.
To dispatch the eBrochures you will need to do a Transfer.
From Main Menu > Maintenance > Transfers > Transfer
Laptops cannot do Transfers. Do a 'Replication’ first and then do a 'Transfer' from your Office
Server

To send an Email Brochure from Current Listings
Click on to a property > click the 'Contacts' button > click on to a buyer's name in the index >
To select other suitable Buyers, hold the 'Ctrl' key down and click on to other Buyer's Names >
click the 'Add Activity' button > click the 'Send' button > click 'eBrochure' > click the
'‘Maintenance' button on the main Menu > Click the 'Transfers' button then click 'Transfer'
button.

All SMS Messages and Email Brochures will be recorded in the Activity of a property.

Removing Buyers or Tenants from the Call Sheet list

Proplink will automatically remove any Buyer or Tenant from the Call Sheets report if they
have been Introduced to or have Inspected that property. There are 2 ways to record your
Introductions or Inspections

From Main Menu

Click Buyers or Tenants

Click the Buyers or Tenants Name (in the index at the RHS of the screen)

(When that Buyer's or Tenant's Card appears)

Click View List button

Click on to the returned Property Addresses

Click Introduced or Inspected Buttons.

OR

From Main Menu

Click Current Listings or Shared Listings

Locate the property address

Click Buyers or Tenants button
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Click onto a Customers name

Proplink then returns a list of customers matched against the property.

Click Introduced or Inspected buttons

These actions also automatically create the Property Activity Report (See below).

Creating a Property Activity report

A Property Activity report is a list of all Buyers or Tenants that have been Introduced to or
have Inspected a property. The report records the date and time of the Activity and the name
of the sales person who generated the activity. The information on this report also includes
Introductions and Inspections generated from other offices and also the number of Hits and
Detailed Introductions generated by the Internet. A Hit means that that particular property was
offered to a customer as a result of an Internet search. A detailed introduction means that the
Internet Customer inspected that property in more detail by viewing whichever other photos,
floor plans, locality maps you may have for that property.

The information on the Property Activity screen can be sorted Alphabetically or in Date order.
You exercise these options by clicking the right hand mouse button.

From Main Menu

Click Current Listings

Select a property by clicking on to it

Click Activity

You can only edit the Notes field in this screen

Click Print

There are 2 different reports that can be printed:

Sales Person report will print the buyers that already inspected the property and include their
contact numbers for sales staff to follow up.

Property Activity report will print a list of all the potential buyers that have been Introduced or
who have Inspected the property.

See above for how to enter "Lookers" and "Other Price Buyers" on to a Property
Activity Report

Emailing a Property Activity Report directly from Proplink to the Vendor

Select the property in Current Listings

Click Activity

Click Print button

A 'dialog box' will appear asking you whether the report is for a Sales Person
Click NO

Click the Printer icon

Tick the 'Print to File' box

In the 'Type' box select PDF file

In the 'Where' box click the ... button and select the place you wish to file the report
Click OK

Exit back to Current Listing screen

Double Click on to the Vendor's Email Address to open Outlook Express
Attach the saved .pdf 'Activity Report' to the email

Insert the message in the email you wish to convey to the Vendor

Faxing a Property Activity Report directly from Proplink to the Vendor
On Main Menu click Current Listings

Click Print button
Click Setup button and change Printer to Fax
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Exit back to Main Screen

Select the property you want by clicking on to it

Click Activity button

Click Print button

Click the Printer icon at the top of the screen

A 'dialog box' will appear asking you whether the report is for a Sales Person
Click NO

The Report will then be compiled

Click the Printer icon at the top of the screen

A fax dialogue box will appear

Follow the prompts

To print out a report of the emails you have sent

Contact Help Desk and we will send the .exe to you.

Sending or Receiving information to or from Other Offices and the Internet

Electronically send any Listings you wish to share with other offices, also Electronically
Receive Listings from Other Agents, Project Developers, New Home Builders etc., as well as
receiving Activity Reports on your Current Listings performed by other offices, Updates and
Sales History information. To control the information you wish to receive See 'Receive Set-up'.
To control the information you wish to send go to 'Sharing' in the 'Add Property' section

From Main Menu

Click Maintenance button

Click Transfers button

Click Transfer button depending on which function you wish to perform.

The Transfer function can be performed automatically during after hours by setting the Auto
function (see Transfers)

Transferring a Current Listing to another sales person

Sometimes a property listing needs to be transferred to another sales person. This Transfer
function is different to nominating another sales person to manage a listing (which is
described under the Details section of Add Property).

From Main Menu

Click Current Listings button

Select the property by clicking on to it

Click Details button

Click on to 'Agent' Tab located at the top of the Details page

Click in to the "Lister" field on the Agent Details page

Select another name from the 'pop up' list supplied

Transferring a Buyer to another sales person

Sometimes a Buyer needs to be transferred to another sales person.

From Main Menu

Click Buyers button

Select the Buyer to be transferred by clicking on to the Customer's Name which is located in
the Buyers Index on the right hand side of the screen

Click Transfer button

Select a new salesperson's name from pop up menu by clicking on to it.

Printing a List of your personal Buyers or Tenants

There are several options when printing a list of Buyers or Tenants. A Personal Customer List
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Printing

Printing

Finding

contains ALL the Buyers or Tenants registered by the logged in person
From Main Menu

Click Buyers or Tenants button

Click Print

Click Personal Customers List

Nominate a Price Range

Click Print

a List of all Registered Buyers or Tenants for a Listing Presentation

This command also includes the names of Buyers or Tenants registered by other sales staff
but does not include the contact numbers of those Buyers or Tenants. This report is designed
to be included in a Listing Presentation presenting to a potential client by demonstrating the
numbers of potential customers there are in the company.

From Main Menu

Click Buyers or Tenants button

Click Print button

Click 'All Potential Customers'

Nominate the price range on the screen

Click Print

a List of Potential Vendors registered between specific dates

From Main Menu

Click Potential Vendors
Click Search

Insert dates

Buyers or Tenants that might match a Potential Vendor or Landlord

Sometimes Potential Clients can be tempted to sell or Lease if you can produce a customer
immediately.

From Main Menu

Click Potential Vendor or Potential Landlord button

Click Buyers or Tenants button

Withdrawing a property from Sale

From Main Menu

Click Current Listings button

Click on to the property to be withdrawn

Click Details button

Click Save button

Click Potential Vendor or Potential Landlord button

Deleting a property from Proplink

Property information is a valuable resource. Whilst a property may be withdrawn from sale it
still may be a Potential Vendor or Potential Landlord for a later time. If the property becomes
listed with another agent it still may be a Potential Vendor or Potential Landlord if that agent
does not Sell or Lease it. Even if the property is Sold or Leased by another agent the
information you are storing is a valuable resource in your Sales History database. Add the
sale price when it is available then file information in Sales History

From Main Menu

Click Current Listings, Potential Vendor or Potential Landlord button

Click on to the property to be deleted

info@multilink.com.au



58

Multilink Systems - Key Tasks for dynamic Personal Assistants (PASs)

Click Save button
Click Delete

Cloning a Property
Cloning is used to copy an entire record including all of its photos.
This function can be used when listing a project such as a block of apartments. Many of the
units will be identical in structure and style with perhaps just a price variation. Another time
this function can be used is when a Sales History property is being relisted after several
years. Again you may have a listing in your database which represents several properties.
Example Apartments 1-3 and 5 are all-identical and are al the same (or similar prices). When
one of them is sold, simply clone the record and save the Clone as Sold. This means you do
not disturb the Property Activity Report for the other remaining apartments etc.
will find many other times when Cloning will save lots of time.

From Main Menu

Click Current Listings, Potential Vendor or Potential Landlord or Sales History button
Click on to the property to be Cloned

Click Save button

Click Clone

Recording a Sale or Lease

When a property has been Sold or Leased from Current Listings
From Main Menu

Click Current Listings

Click on to the property that has been Sold/ Leased

Click Details button

Click Save button

Click Sold/Leased button

Insert the required details

Click OK

Adding a property to Rentals

Proplink also manages Rental properties in the same way that it manages For Sale
properties. See "User Set-up" in Getting Started for registering Rent users.

To file a property in the Rental database

From Main Menu

Click Add Property button

In the Authority Type combo box select 'Rent’

Adding a New User to the Rentals
From Main Menu
Click Maintenance button
Click User Information button
Add a New User making sure their Rights say Rent

Knowing which Buyers or Tenants have not been contacted for any nominated number of days

From Main Menu

Click Buyers or Tenants button

Click Print

Click Num of Days List then nominate the number of days you wish the list to contain e.g. 21
Days

Click Print
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Remembering the last time that a Buyer or Tenant was contacted

Click the Contacted button on the Buyer's or Tenant's Card or
Their card will be automatically updated when you click 'Introduced’ or 'Inspected

Creating a Potential Vendor or Potential Landlord

From Main Menu

Click Add Property button

Complete whatever detail you know

Click Save button

Click Potential Vendor or Potential Landlord button

Adding Sales History or Leasing History information manually

Sales information or Lease Information automatically arrives from Proplink Current Listings
when a Sale or Lease occurs. Sales or Lease information can also be downloaded in bulk on
floppy disk from an external source. In Victoria this external source is either from the REIV or
the Valuer General (see System Overview - CMA). Outside Victoria phone Multilink for
Details.

To input Sales or Lease information manually:

From Main Menu

Click Add Property button

Click Details

Insert Information

Save as Sold

When entering information manually it is advisable to 'tag' the source of information in the
Features section of Property Details because at some later stage this information may also
arrive from another source and you will need to perform some housekeeping to merge the
relevant information into one record. When you click Sales History the screen that is returned
is designed to display a summary of the most relevant information immediately. If a record is
duplicated i.e. two records for the same sale have been entered from differing sources then
typing the information source when you manually input a record e.g. "Auction Results (and the
date)' will quickly alert the user as to the source of the information before them on the screen.
Adding Photos to a Sold Property

From Main Menu

Click Sales History or Lease History button

Click Details

Click Pool

See Adding Photos to a Listing in User Guide below

Save as Sold/Leased

Attaching Pictures To A Property Listing

Pictures can be attached to Properties at any one of four locations in the Main Menu of
Proplink.

The 4 locations are in

Add Property

Current Listings

Sales or Lease History

Potential Vendor or Potential Landlord

You can attach a Locality Map from any of the same 4 locations in the Main Menu
above mentioned above.
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1. From Add Property

Click Pictures button

See Continue.......... (Below)

2. From Current Listings

Select the property by clicking on to it

Click Details button

Click Pictures button

See Continue.......... (Below)

3. From Sales History or Lease History
Select the property by clicking on to it

Click Details button

Click Pictures button

See Continue.......... (Below)

4. From Potential Vendors or Potential Landlord
Select the property by clicking on to it

Click Details button

Click Pictures button

Continue ...........

Clicking the Pictures button will return the Picture Insertion screen displaying any pictures
currently attached to that listing.

Click the Pool button to proceed to the Picture Pool of photos which have been down loaded
from the camera and which have also been processed in the Load Picture program (See
Maintenance) Select the photo you require by clicking on to it

Click Cut button, or if you wish to use that same picture again click the Copy button.

The screen will automatically return to the Picture Insertion screen

Nominate where you want the photo to go by clicking on to one of the 9 photo boxes (which
will become highlighted after you click on to it)

Click the Paste button

You must describe the photo e.g. Front, Kitchen etc.

Click OK

The photo will be displayed in the nominated box

Click the Pool button to select another Picture from the Picture Pool

Repeat the procedure until you have all the photos you need pasted against the listed
property.

Exit

Do not forget to save your work - Click the Save button

Attaching a Locality Map to a property

You can attach a Locality Map from any of the same 4 locations in the Main Menu above
mentioned above.

To attach a Locality Map

Click the Pictures button

Continue............

Click the Maps button. You will now go to the Maps Pool

The maps are numbered as per the Street Directory dividing the Street Directory in to 6 parts.
Each part is then called T for Top, M for Middle and B for Bottom. The page is also divided in
half and so the Top becomes TL for Top Left or TR for Top Right, ML for Middle Left, MR for
Middle Right, BL for Bottom Left or BR for Bottom right. Select the appropriate Map by clicking
onto it

Click Copy button

You will automatically return to the Picture Insertion page

Select one of the 9 boxes by clicking on to it
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Click the Paste button

The system will automatically rotate to a Full View screen

Locate the property position on the larger screen

Click your cursor on to the position you require, then immediately click on to the Mark button
A red dot will appear on the screen in the position you have nominated

Don't forget to always save your information by clicking on to the Save button before you
leave. You now have several choices as to where you can Save (file) the property information
you have just created.

Photos attached incorrectly to the wrong Property

In Proplink

Click onto the property

Click Details

Click Pictures

Click on to the incorrect photo

Click Cut

This will automatically create two files in the Proplink > Temp directory

If you want to use the photos again

You will need to send these photos through the Proplink Process again to get the photos back
into the Proplink Photopool

Click Start Bar

Click Windows Explorer

Double Click Proplink Folder

Double Click Temp Folder

The system creates 2 images for every photo. One is a jpg and one is a bmp.

The 2 files named 'Copy Temp.jpg' and 'Copy Temp.BMP' are the two photos that you have
cut

Click on to Copy Temp.jpg and copy it

Open Proplink> Photobin folder and paste the Copy Temp.jpg file

Back in Proplink

Redo the Load Photos routine in Maintenance

The photo is now in Photopool ready for you to attach it to the correct property

If you want to cut several photos at the one time

After you have cut the first one from Proplink you will need to rename the Copy Temp.jpg and
Copy Temp.bmp files otherwise when you cut the next one from Proplink it will overwrite the
first file.

If you want to do something else with the photos e.g include them into an email

In your email click 'Attach’ button
Open Proplink > Temp
Click on the Jpg file to attach

Downloading Photos from the Camera or Scanner into Proplink

From Windows'95 Task Bar

Click Start

Click Programs

Then locate the Camera Program

Open the Camera Program

Click Camera

View slides in camera

When the thumbnail photos appear on the screen nominate a photo by clicking onto it
When the photo is displayed on the screen double click the selected photo to open it
Click File

Click Save As
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Change file type to TIF

Change Driver to C: (or to whichever Drive Proplink is located in)

In directories, double click onto C; (or to whichever Drive Proplink is located in)

Scroll to Proplink and double click on it

Scroll to Photobin and double click on it

Click OK. This will save the photo

Then click File

Click Close (to Close the photo). You will return to the screen with all the thumbnail photos.
Select the next photo by clicking onto it.

Double click to open the next photo and repeat the above procedure (the Proplink/Photobin
file is now open and does not need to be reset again during this downloading session)
When all photos are saved, close Camera Program by clicking File then Close to return to
Proplink.

Loading Photos into Proplink Photo Pool & then attaching them to a Property

This section details how to compress and load into the Proplink Photo Pool. To download
pictures from your camera you must first use the camera program (see Camera Program
User's Guide)

Login to Proplink

From the Main Menu click on Maintenance

Click on Load Pictures

Click on Pictures Automatic

After all photos have been processed

Click on Exit

Now that the photos have been processed, go to Attaching Pictures to a Property Listing
(page 5-5) for instructions on how to attach them to a property listing.

Changing a property from Current Listing to Sold

In Current listings click on to the Sold Property

Click Details

Click Save

Click Sold

Insert the Sale Price

If the sale was made by a member of your sales team, click 'Internal’
Then nominate the sales person

If the sale was made by another agent, click 'External’

Insert what other details you know on the details page

Click OK

You can insert extra information at a later date. The Current Listing will now be found in Sales
History

Helpful Keystrokes
Tab to move forward
Shift/Tab to move back
Ctrl/C to Copy
Ctrl/V to paste
Ctrl/X to Cut
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