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Multilink Systems Manual

for High Achievers in Real Estate

It's difficult to pinpoint just what makes a champion
real estate agent. In many respects it comes down to
a different attitude from the rest, a willingness to work
harder for a goal and push the limits further than
they have been pushed in the past. It is an ability to
look past what has already been achieved and see
what might be achieved.

It is a willingness to challenge convention in a
market place that has never seen such fierce
competition. It's a confidence in the future and the
ability to look at what can be achieved rather than
what has already been achieved.

This rare quality is something all champions share
and is what sets them apart.

This manual explains the Key Tasks that High
Achievers in real estate do every day. It also
explains the major driving force of a real estate
enterprise called the 'Business Cell'.
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Foreword

the real estate
BUSINESS CELL

The real estate 'BUSINESS CELL' is a unique partnership that is created between 3
components in a real estate enterprise - The first component is the real estate SALES
PERSON. The second component is their PERSONAL ASSISTANT and the third
component is OFFICE MANAGEMENT and the features and benefits they provide to
that sales person. This '‘Business Cell' drives a real estate Business Enterprise. The
beauty of the 'Business Cell' is that it can be replicated many times within a single
office or within a network of offices.

Each of the 3 partners in the 'Business Cell' have separate duties and skill sets to
provide. Yet to the consumer the real estate 'Business Cell' is seemless and the only
evidence it leaves behind is that everyone who deals with it experiences a 'good
shopping experience' and recommends it to their friends.

'‘Business Cells' operate within 'Business Centres' and these centres are owned by
Companies whose Directors and Shareholders provide

The Vision

The Strategies

The Capital

The Guidance, Knowledge and Experience

The Tools to perform

The Environment (both physical and business incentive)

The Distribution

The Accountability

The Training

The Support

The Planning

The Sales Person's role is described in this manual 'High Achievers -Key Tasks'

The Personal Assistant's role is described in the 'High Achievers - PA Tasks' manual
When the components from Management, Sales Staff and PAs are successfully
knitted together, the real estate practice will become 'the best in the business; the
office will become the leader in its trading area and a network of offices will become
the Brand Name envied by others.

The Multilink Business Centre provides the Tools and manages the processes that
enable one or many 'Business Cells' to operate, whether they be within a single real
estate office or multiplied out into a network of offices.

The Multilink Business Centre enables any real estate office to join with others to form
an effective Strategic Alliance network that adds real value to the service it supplies to -
Property Sellers, Buyers, Landlords or Tenants.

By identifying and systemising the Key Tasks performed by top real estate sales
people the Multilink Business Cell can help anyone to become an industry 'High
Achiever'.

By further identifying the tasks performed by the best 'Personal Assistants' in the
industry and making them into a process called 'High Achievers - PA Tasks' the
Multilink Business Cell successfully knits together the prospecting, listing and sales
requirements that guarantee a happy shopping experience every time a consumer
deals with that real estate company.

info@multilink.com.au
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Multilink Systems - Key Tasks for High Sales Achievers

System Overview

MULTILINK QUICK START

Real Estate Agents are in the SERVICE industry.

Service your customers well and they will look after you.
e Successful estate agents rely heavily on 'Referral’ business.
e Referrals originate from
= previous Customers who have had a happy experience when they were doing
business with you OR
= people who know of a Customer who has had that 'happy experience'.
= referred sellers are prepared to pay higher commissions

Who are these '‘Customer Categories' that create referrals? And
How can you GUARANTEE that every 'Customer Category' who deals with any member of your
company will have that 'Happy Experience'?

The answer is
o "Define what YOU call a 'Happy Shopping Experience" for each individual Category of
Customer that you engage with.
e Put SYSTEMS into place to GUARANTEE that 'Happy Shopping Experience' EVERYTIME

What are the 6 Categories of Customers that a real estate sales agent engages with?
e Sellers

Buyers

Purchasers

Potential Sellers

Suppliers

Employees
0 Sales Team
0 Administration

Each Category needs to be managed a different way
How do you GUARANTEE that each of the above 6 Customer Categories has that 'Happy Experience
with your company?

I N N O B B B B B B N B N S B S B B N N N A S B B N R A A

SYSTEMISING THE REAL ESTATE PROCESS

Objective #1 —
Creating a Happy Experience for your
SELLER CATEGORY.

Keep your 'Current Vendors' informed throughout the selling process.

There are many key contact points with a seller — your vendor relationship could suffer if you neglect
to perform at any of these contact points.

Key Contact Points exist during the Pre Sale and After Exchange periods. Keeping in-touch 'After
Settlement' is not a Key Contact Point (it is an Optional Extra).

Key Contacts Points are
e OFI Reports -at the end of every OFI

info@multilink.com.au



System Overview 5

e Activity Reports — every Tuesday
e Activities 1-10 — Located in 'Tasks' under 'Pre Sale Activities'

Issue all Sales Staff with — a) 'Buyer Enquiry Forms' — from Proplink 'Stationery Cabinet'
b) 'Open-For-Inspection Reports' — specially printed reports with
carbonized cover sheets that can be torn off and left at the property.

At OFI's

e all attendees must leave their Name & Mobile No. recorded on 'OFI Report'.

e The 'Original Face Sheet' of this report to be left behind (with a quick précis) after every OFI.
At Office

e all enquires must leave their Name & Mobile No. recorded on 'Buyer Enquiry Form'
At the end of every working day every sales person MUST register ALL 'OFI Attendees' and 'Enquires’
into Proplink > Contacts —

e Inthe 'Category’ field select 'Unqualified Buyer'

e |nthe 'Notes' field insert why and how that person contacted you e.g. OFI @ 2 Smith St or

The Age on 2 Smith St or Board @ 2 Smith Street, Internet@ 2 Smith St etc.
e Inthe 'Eng Source' field select the source of enquiry

At the beginning of each working day PA searches 'Contacts' database for 'Unqualified Buyers'.

On the right side of the screen is an index of the entire returned Unqualified Buyers'. Clicking onto a
name in this index returns that 'Unqualified Buyer's" card and also displays the Initials of the sales
person who registered that 'Unqualified Buyer' at the top RH of the screen

The PA phones each Unqualified Buyer and qualifies them.

QUALIFYING PROCESS BY PERSONAL ASSISTANT (Script)

Hello (Buyer's Name)

I'm (Your Name)

From (Company Name)

In (Suburb)

I'm (Salesperson's Name) 'Personal Assistant'

You met (Salesperson’ First Name) at (OFI Address) on Saturday

or

You spoke with (Salesperson' First Name) on the phone yesterday about a property you saw
advertised in (Newspaper Name)

(Salesperson's First Name) asked me to give you a call to see if there is any further information he
can forward to you about that property?
(If yes) Could | get (Salesperson's First Name) to give you a call back?

(If No) Would you be interested in receiving information about our New Listings before they are
released to the Open Market?

(If Yes)

(Buyer's First Name) we have a 'Preferential Buyer Program' that sends pre-release 'Electronic
Brochures' and 'SMS Text Invitations' to attend special week night showings prior to that property's
release on to the open market.

Could I take your email address?

The Preferential Buyer Program also offers a range of other services such as free Mortgage
Comparison to make sure you are getting the best mortgage available. On average you can find out
how to save at least $15pw on your mortgage. Would you be interested to know how that's done? —
Fine, | will get (Banker's Name) our Mortgage Expert to give you a call.

info@multilink.com.au
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Just a couple more quick questions?

(Buyer's First Name)

Could you please give me your preferred Buying Price Range?
And what type of property are you looking for?

Will you be living in the new property yourself?

Could | also ask for a Home Contact Number?

Do you want to make your purchase within the next 3 months?
Will you be selling a property when you purchase?

(If Yes) Could we offer you a Free Opinion of its value?

Thank you very much (Buyer's First Name); (Salesperson's First Name) will be in touch with you
shortly.

Information Collected and entered on the Buyer's Card by the end of a successful conversation

Email Address a

Mortgage Potential Q ** Contact Multilink to setup your Personal Bankers
Price Range
Property Type
Home Phone No.
O/O or Investor
Hot Prospect
Potential Seller
Potential Referral O Open 'Research’ program to manage referrals

co0o0o

At the end of the conversation change the 'Category' on the Contacts Card from 'Unqualified Buyer' to
'‘Buyer' and tick the 'Potential Vendor', 'Potential Mortgage', 'Hot Prospect' boxes (if applicable)

At the bottom of the Buyers Card you will now observe that Proplink has returned properties that
match this buyer's profile. Found = Number of matching properties: New = Number of properties
Found that have not been Introduced to that Buyer as yet and Other = Number of properties Found in
other Property Types that match Area and Price profile of that Buyer.

Click 'Properties' if you wish to view the 'Found' properties.

Click onto any of the returned properties and if you wish to Introduce this property to the Buyer click
'Send' then select 'SMS Text' or 'E-Brochure'.

If you wish to send that Buyer multiple 'E-Brochures' or wish to alert that Buyer to several properties
via 'SMS Text', hold the 'Ctrl' key down when you click onto each of the properties required, then click
'Send' then 'E-Brochure' or 'SMS Text'.

To dispatch the 'E-Brochures' go to 'Maintenance' > Transfers > Transfer. (E-Brochures should be
sent in bulk only once or twice per day, usually after you have qualified ALL of the 'Unqualified
Buyers')

If you do not feel a 'Found' property will suit the Buyer - select that property by clicking on to it, click
'Add Activity' > in 'Activity Type' select 'Introduced' > in 'Activity Result' select 'Not Interested', and
insert reason in 'Notes' (optional). If you feel that several of the returned 'Found' properties will not suit
that Buyer, the hold the 'Ctrl' key down > select those properties > click 'Add Activity' > in 'Activity
Type' select 'Introduced’ > in 'Activity Result' select 'Not Interested’, and insert the reason in 'Notes'
(optional).

All Buyers who attend OFI's will need to be registered against that OFI Property's Activity Report.

To do this > When a Buyer is registered > locate the OFI property they attended by clicking
'Properties’ (if the OFI Address they attended is not visible > click 'Search' and find it > highlight it >
click 'Add Activity' > in 'Activity Type' select 'Inspected’ > in 'Activity Result' select the result of that
activity e.g. Not Interested and insert the reason in 'Notes'. In 'Activity Date' select the Date Inspected.

info@multilink.com.au
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When you leave that Buyers Card, at the bottom of the card, New should = 0 which means that all
properties 'Found' have been dealt with.

The second action that MUST be taken so that accurate 'Property Activity Reports' can be produced
every Tuesday is every time a new 'Current Listing' is created in Proplink, select that New Listing than
click 'Contacts' which will return registered 'Buyers' whose profile matches that property.

To alert Buyers of a New Listing via SMS Text.

Highlight a Buyer (to alert several Buyers at the same time) > hold the 'Ctrl' key down and select those
Buyers who you feel may be interested in viewing the property) then click 'Send' > SMS Send (SMS
can only be sent to those Buyers who have a mobile phone number)

To send Buyers an 'E-Brochure' of a New Listing

Hold the 'Ctrl' key down and select those Buyers who you feel may be interested in receiving the 'E-
Brochure' then click 'Send' > 'E-Brochure’. All 'E-Brochures' are distributed when you do your next
Transfer (Maintenance > Transfers > Transfer). 'E-Brochures' can only be sent to those Buyers who
have an email address.

**** Remember — if the above tasks are not religiously performed every day, the activity on every
property will not be monitored and your 'Activity Reports' will be deficient.

To create a weekly 'Property Activity Report’

e Select the property in 'Current Listings' > 'Activity' > 'Print'.

e For'Hard Copies' of the 'Activity Report' > select your printer and print.

e For email of the 'Activity Report' > in the Print dialog box select > 'Print to file' and then in the
"Type' box select PDF. In the ... box select at folder into which you file all of your Property
Activity Reports > click OK to file this Activity Report as a PDF File in that selected Folder.

e Return to the main 'Current Listings' screen > double click on that vendor's email address.
Write a small note (pro-forma notes are found in 'Tasks') > attach the 'Activity Report' > Send.

Every Wednesday send your Vendor an updated OFI Schedule (if the original schedule has been
altered.

To manage the other 'Tasks' associated with Pre Sale activities. Go to Proplink > Current Listings >
Select a property > Tasks > Pre Sale Activities.

To monitor the weekly activity of each sales person
Open 'Research’ > 'Key Performance Indicators'

When Contracts are exchanged both the Purchaser AND the Vendor still need to be managed
correctly during this 'After Exchange' period, prior to Settlement. In Proplink go to Sales History >
Search for a property > Tasks > After Exchange Activities.

To automatically Schedule 'Daily Activities' (required to be done every day in your business), or to
automatically Schedule the 'Pre Sale' Activities (required to be performed on a property after it is listed
and before it is sold), or, to automatically Schedule the 'After Exchange' Activities (required to be
performed between the time that Contracts are Exchanged and the property is 'Settled"), and, to track
their progress. Go to the 'Scheduler' program in the Multilink Systems suite of programs (see the
Multilink Systems Manual or 'Key Tasks' to find out how to operate the Scheduler program). The
Scheduler Program keeps you structured by reminding you what activity needs to be done every day.

Objective #2 —
Creating a Happy Experience for your
BUYER CATEGORY.

info@multilink.com.au
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The first thing an agent does when the secure a Listing is to advertise for a Buyer. Agents
spend alot of money advertising for buyers but exert very little effort to effectively manage
them. The buyer for your next listing is probably already on your database.
Buyers are

e what every seller wants

e the source of listings

e the source of mortgages

e the source of referrals

e future property owners in your area

e potential landlords

At the end of every working day 'welcome' all of the New Buyers who registered with you that
day.

Bulk Messaging > activate Contacts > Search > 'First Contacted From' and 'First Contacted To' >
under 'Restrict search to records that have' activate 'Email' > under 'Restrict search to these
categories' activate 'Buyer' > click 'Search.

Every Buyer who registered that day with an email address will be returned > click 'Emails' > select
'Current Buyers' > select '1. Starting the Relationship’ > click 'Send'. The message in your Welcome
Email will be distributed.

Every Thursday — Build the relationship by sending every Buyer in your database a Catalogue
of All your New Listings.

Bulk Messaging > activate Contacts > Search > under 'Restrict search to records that have' = activate
'Email' > under 'Restrict search to these categories' = activate 'Buyer' > click 'Search. Every Buyer
who is registered in your database with an email address will be returned > click 'Emails' > select
‘Current Buyers' > select '2. Weekly New Listing Catalogue' > click 'Send'. The message in your New
Listings Catalog will be distributed.

NB: You can tailor this message every week to personalize it a little.

Double click on the http://www.multilink.com.au in the 'URL' Column > when the page opens > File >
Edit with Microsoft FrontPage > insert your little message at the top of the email > close the page and
save your changes > close the email > click 'Send'.

When a Buyer returns an email and tells you they have purchased through another agent, you
can still continue to build the relationship (they are now a future Landlord, Vendor, Referral
Source)

Go into Proplink > Contacts > Search for that Buyer > Change their 'Category' to 'Bought via other
agency' > go to 'Bulk Messaging' > activate Contacts > Search for that Buyer > click 'Emails' > select
'Current Buyers' > select '3. Purchased through External Agent' > click 'Send'. The 'Congratulations on
your New Purchase' email will be distributed.

On the Last day of every month Verify that every Buyer in your database is still active. Show
them that you are still interested in them.

Bulk Messaging > activate Contacts > Search > under 'Restrict search to records that have' = activate
'‘Email' > under 'Restrict search to these categories' = activate 'Buyer' > click 'Search. Every Buyer
who is registered in your database with an email address will be returned > click 'Emails' > select
'‘Current Buyers' > select '4. Monthly Buyer Verification' > click 'Send'. Every registered Buyer will be
sent an 'Are You Still Looking For Real Estate' email.

To automatically Schedule all of the above 'Daily Activities' and 'Pre Sale Activities' and to track their
progress. Go to the 'Scheduler' program in the Multilink Systems suite of programs (see the Multilink
Systems Manual or 'Key Tasks' to find out how to operate the Scheduler program. The Scheduler
Program keeps you structured by reminding you what activity needs to be done every day.

Objective #3 —
Creating a Happy Experience for your
PURCHASER CATEGORY.

info@multilink.com.au
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Buyers become Purchasers. Purchasers become Landlords and/or Potential Sellers (on average 5-7
years into the future) plus they become an ongoing Referral base.

Track the 'Tasks' you need to perform for Purchasers by selecting the property address in Proplink >
Sales History > Tasks > After Exchange Activities

To automatically Schedule the above 'After Exchange Activities' and to track their progress. Go to the
'Scheduler' program in the Multilink Systems suite of programs (see the Multilink Systems Manual or
'Key Tasks' to find out how to operate the Scheduler program. The Scheduler Program keeps you
structured by reminding you what activity needs to be done every day.

Objective #4 —
Creating a Happy Experience for your
POTENTIAL SELLERS.

Potential Sellers want two things from their Agent

1. Tofind them a Buyer

2. To negotiate a price that is in their favour
The agent they select to sell their property will be the one that convinces them they will achieve the
above two objectives.

Many times Potential Sellers take several weeks or months to organize themselves before they
commit to selling. During this period it is imperative to keep in touch.

Every Month send all Potential Sellers a Catalogue of Recently Sold Properties, accompanied
by a 'Market Wrap'

Bulk Messaging > activate Potential Vendors > Search > under 'Restrict search to records that have' =
activate 'Email' > click 'Search. Every Potential Vendor who is registered in your database with an
email address will be returned > click 'Emails' > select 'Potential Vendors' > select 'Local Property
Update' > click 'Send'. Every Potential Vendor with an email will be sent an update of Recently Sold
Properties (yours and/or other agents' sales).

You can also Print these reports in Proplink and send them as hard copy newsletters — if required)

Every 3 months send EVERY CATEGORY a 'Homelink Newsletter'

Bulk Messaging > activate Contacts > Search > under 'Restrict search to records that have' = activate
'Email' > click 'Search. Every Contact who is registered in your database with an email address will be
returned > click 'Emails' > select 'Homelink Newsletter' > select 'Newsletter'. Every registered Contact
will be sent your latest Newsletter.

NB: You can tailor this Newsletter.

Double click on the http://www.multilink.com.au in the 'URL' Column > when the page opens > File >
Edit with Microsoft FrontPage > insert your message > close the page and save your changes > close
the newsletter email > click 'Send'.

Objective #5 —
Creating a Happy Experience for your
SUPPLIER CATEGORY.

Every agent has several suppliers
e Board Companies
e Internet Publishers
e Photographers
e Graphic Houses
Ad Placement Agencies
Pointer Board Erectors
Accountants

info@multilink.com.au
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Valuer General

Solicitors

Other 'Strategically Aligned' real estate offices
Etc. Etc

Proplink makes it easy to deal with your suppliers. The 'Advertising Templates' located in Tasks
enable you to create your own '‘Board’, 'Brochure’, 'Local Paper', 'Daily Paper, advertising proofs in
seconds.

To create a advertising proof.
Select a property in Proplink > Current Listings > then click 'Tasks' > 'Advertising Templates' >
select the Template you require > Design > Preview. The proof can then be emailed to your
supplier.

The 'Body Copy' of any of the proofs will default to the 'Advertising Copy' you place into Proplink. If
you have tailored copy for your Boards, Brochures, Local Paper etc. These tailored '‘Body Copies' can
be inserted into Proplink by clicking the 'Additional Copy' button next to Advertising Copy.

If you insert separate advertising copies for Boards, Brochures etc you will need to instruct the
Advertising Templates to read those additional 'Body Copies' rather than reading the default
Advertising Copy.

To reset the 'Advertising Templates' to read the 'Additional Copy' field instead of the default
Advertising Copy field.
e Gointo Tasks > Advertising Templates > select the appropriate Template > Edit > Copy
Name = change to the appropriate advertising 'Body Copy' > OK.
e Then go into that appropriate Template through clicking 'Design' > click onto the box
containing the Copy then in the Tool Bar at the top of the screen click the drop-down-box
arrow and change the words from "Précis_Description' by selecting the '‘Copy_Body" field.

Proplink will multi-load to all of your Internet Sites simultaneously. When you alter a Current Listing it
will automatically update all of those Internet Sites.
See instructions in Manual

Proplink has a 'merge-letter-library' located in Tasks to automate your communications with Solicitors
etc.

Proplink automates downloads of Sales History information from the 'Valuer General'

Increase your chances of selling any of your listings by forming your own Strategic Alliance Network
with other real estate offices of your choice. If you share a listing with any of those strategic alliance
offices and they Introduce a lead that buys a property you can pre set the commission split you wish to
pay (or alter it at your wish).

When any of your listings arrive at a Strategic Alliance Office it can be viewed by clicking the 'Shared
Listings' button. Proplink automatically matches buyers registered on the database of every Strategic
Alliance Office and alerts that office of any potential buyers they may have. If the Strategically Aligned
offices Introduced any of your listings to their Buyers, Proplink records this information and informs
your office of that activity. The activity by those Strategically Aligned offices will also be recorded on
your Property Activity Reports.

Your office can also receive properties for sale - from other real estate offices of your choice - giving
your office the opportunity to Introduce and Sell those properties to buyers registered on your
database.

info@multilink.com.au
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Objective #6 —
Creating a Happy Experience for your
EMPLOYEE CATEGORY.

Sales people enjoy working in a structured, organised and disciplined environment. Creating an
environment where 'ordinary' people can achieve 'extra-ordinary' results is the job of the principal of
the office.

Systemising your sales processes, simplifying the workloads for both your Administration Staff and
Your Sales Team at the same time as you service your client base better should be the sole objective
of management.
See the help files of

e 'Key Tasks' for Personal Assistants (Key Tasks PA) and

o 'Key Tasks' for Sales Staff (Key Tasks_Sales)

Double-Click on to the 'System Overview' icon (opposite) to view other 'System Overview' information
1.1 From a Real Estate Principal.s Perspective

"You can only judge companies and people by the way they perform - not by what they say"

The job of a Real Estate Principal is to create an environment that enables ordinary people can
achieve extra-ordinary results.

Extra-ordinary results are achieved in structures that are results driven.

To maintain consistency in outcomes the structures need to have processes
The processes need disciplines

The disciplines are what creates the environment.

A customer will quickly judge a company or an individual by the way either behaves.

1.2 From the Sales Person's perspective

The Multilink System (MLS) enables sales staff to concentrate on what they do well i.e. Taking
Enquires, Showing Properties, Selling, Prospecting and Listing. MLS farms out all follow-up and admin
duties to a PA or VPA (Virtual PA) service

Taking Enquires

MLS has a Stationery Cabinet from which the office 'Personal Assistant' issues every sales person
with a folder containing blank 'Buyer Enquiry Forms'. Every time a sales person receives an in-office
enquiry they must insert the date, the buyer's name and the buyer's mobile phone number plus the
source of the enquiry (e.g. Local Paper, For Sale Board etc.) and what property they enquired on.
The MLS Stationery Cabinet also contains a 'Mobile Buyer Enquiry Form' designed to be folded up
and inserted into a shirt pocket for those ‘adhoc’ enquires received on the mobile phone.

Personal Showing of Properties

During the week all individual property showings must be properly recorded by each sales person in
the 'Sales Activity Daybook' located at the Reception Desk. The 'pro-forma’ Sales Activity Daybook
form is also found in the Stationery Cabinet.

Open Houses

'Open Houses' require the sales person to take an 'Open for Inspection (OFI) - Report Pad' to record
every visitors' name and their phone number. Contact Multilink to arrange delivery of these 'OFI
Report Forms'. At the end of an Open House the sales person must summarise the activities and
responses of the attendees at the bottom of the 'OFI Report', tear off the top copy and leave it for the
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1.3

vendor to read on their return. Back at the office the sales person must insert every attendees name
and phone contact, plus, insert the property address they met the attendee. If the Attendee is
'unqualified' they must be noted as such on their 'Contact Card'.

Every day your PA or VPA will follow-up, qualify, send a 'Welcome Email' and email any properties
from your Current or Shared Listings databases that match their criteria.

Listing and Sales Data Cover Sheet
The MLS Stationery Cabinet also contains a 'Listing & Sales Data Cover Sheet' to staple on to the
front of all Pre Sale and After Exchange listings

Selling a Property

MLS enables you to attach an electronic version of a Section 32 Statement to each listing. You can
send an 'Electronic Brochure' containing the Section 32 to interested parties or potential purchasers
can download the 'Vendors Statement' from your Internet Site.

Prospecting for Properties to Sell

MLS has Newsletters and Catalogues of Recently Sold Properties that can be Bulk Printed or Bulk
Electronically Posted to any individual person or to any group of people you wish to communicate
with. MLS also has a range of Just Listed and Just Sold postcards. It also has an inbuilt ‘potential
seller' referral system to other agents. An on-board Contact Management System keeps sales staff
up-to-date with their follow-ups.

Listing

A Pre-Listing Kit including your company Capability Document and a Catalog of Recently Sold
Properties is easily created and printed or electronically sent to the Potential Vendor.

MLS impresses Potential Vendors by including a list of Qualified Buyers who are currently working
with your company and it cleverly integrates a 'Mortgage Originator' and a 'Seller Counselling'
Interview into the Listing Process. It can also perform an electronic presentation including a video
presentation.

From the PA's or VPA's perspective

The Multilink System (MLS) works with individual PA's or can work with a Virtual Personal Assistant
(VPA) service. A VPA service can be based in an office and can service all sales staff or it can be
based remotely and service the sales staff of several offices.

What does the MLS-PA or MLS-VPA service provide
1. It qualifies all Buyer Leads and provides answers to the following:
. Mortgage Required?  Y/N

o Potential Seller? Y/N
o Home Address?
o Email Address?
. Owner Occupier or Investor?
. Buying Requirements?
o Referral?
. Motivation - Hot Prospect?
2. It mobilizes, automates, integrates and manages processes such as

Mortgage Originators

Your 'Pre-Sale' and 'After-Exchange' business processes.

'Relationship Building' (even if your Buyer purchasees through another agent)

'‘Bulk Messaging' to Potential Sellers, Past Clients, Current Vendors and Landlords, other
Property Professionals such as Architects, Accountants, Financial Planners etc. As well as to
all Property Owners in your Trading Area

. Matching Buyers with Sellers
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Cross-Loading to all Internet Publishers

Managing the Trust Account

Managing the Sales Persons' Commissions

Managing Advertising

. The 'Recurring-Tasks' that have to be done in your office every day
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3. It keeps your 'corporate services' as 'top-of-mind' to all sources of Listings in your community as

well as introducing additional revenue streams to your operation.
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2.1

2.2

221

HIGH ACHIEVERS - KEY TASKS

Sorting the 'Current Listings'/'Shared Listings'/'Sales History’
Screens

Re-arrange the Current Listings, Shared Listings or Sales History screens to suit your
requirements. To do this:

1. Click on to a '‘Column Heading' (in Blue) to sort the properties by that heading
Example: Clicking on to the 'Listed' column heading will sort that column by Listed Date
Clicking on to the 'Suburb' column heading will sort that column by Suburb etc.

2. You can also 'Group' your properties

Example: - to Group your properties by Type":
Click on to the 'Type' column heading (in Blue) and hold down left side of your mouse while you drag
the 'Type' label into the "Yellow box' (just above the Blue box) then release the left side of the mouse.
The screen will now sort all of the properties by "Type'. Click on to the + sign next to "Type' to open all
of the properties in that 'Type'. Click on to the - sign next to "Type' to close all of the properties in that
"Type'.

3. You can also re-arrange the order that columns are presented on the screen by 'dragging and
dropping' the Column Heading wherever you wish in the 'Blue' Column Heading row.

Clicking on to the 'Images' tab - at the top of the screens - will return Images of properties in the same
order that they were returned on the previous 'Text' screen.

Clicking on to each Image will return that property's 'Details' on the left side of the screen. The 'Details'
button will open all details of that property.

You can have as many or as few Images per screen that you require by placing your cursor to the side
of any of the images and when the <-> arrow appears on screen, move it sideways. Moving the cursor
to the left will reduce the size of the Images and return additional Images on to the screen. Moving the
cursor to the right, will increase the size of the Images and reduce the number of Images on the
screen.

To view a video of these tasks click here

Managing my Buyers

'‘Double Click' on to the Managing my Buyers 'Folder Icon' (opposite) to open Topics under this
heading.

Qualifying my Buyers

All buying enquires should firstly be simply regarded as 'leads’ until they have been properly qualified.
Sometimes it is impossible to properly qualify a buying enquiry on the first contact.

Not withstanding that fact - all Buyer enquires should be entered into Proplink. To enter a buyer:
Proplink > Contacts > tick 'Buyer’ if the lead has been qualified OR tick 'Unqualified’ if the lead has
yet to be qualified > Search > when all your 'Buyers' or ‘Unqualified Buyers' are returned > New >
Register the New Buyer > fill in whatever details you have gathered (click the 'Notes' tab and make
sure you type in where you met them or if a phone enquiry what property they enquired on) > make
sure you enter the 'Source of Enquiry' > Tick 'Buyer' OR 'Unqualified Buyer'

To view a video of this task click here

A follow-up phone call must be made so that all '‘Unqualified Buyers' can become qualified because
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2.2.2

Proplink 'Buyer' search facilities only operate with Qualified Buyers .

The qualifying process will yield some valuable information. You can read a "suggested qualifying
script" by clicking on to 'System Overview' in the 'Table of Contents' index.

Any New Listings that would match my buyers?

Have any new Current Listings arrived that might match buyers registered in my Buyers Database?
Have any new Shared Listings arrived that might match buyers registered in my Buyers Database?
To do this task: = Proplink > Contacts > Buyers > Print > Call Sheets. To view a video of this task click
here

Record all New Listings or Price Alterations in the 'Sales Activity Daybook' - see Multilink Systems -
Stationery Cabinet. Full Listing Details will be inserted into Proplink by your PA.

When a New Listing is recorded you can immediately do the following tasks:

Finding New Current Listings
Login to Proplink > Current Listings > click on to the column heading 'Listed' in the Blue Row above
the addresses (this will sort all of your listings by Listed Date) To view a video of this task click here

Matching Buyers with that new Current Listing
Highlight a newly listed property by clicking on to it > Contacts > tick 'Buyers' > Search. To view a
video of this task click here

Managing the result of the Buyer Matching
A Buyer can be 'Introduced' to a New Listing either Personally or by EBrochure or by SMS Text.

To record a 'Personal’ Introduction i.e you have personally spoken to them either on the phone or in
person > Click onto a Buyer's Name in the returned Buyer's Index (located on the right side of the
screen) > Add Activity > in the 'Activity Type Box' insert 'Introduced’ and complete the other boxes if
required > OK. To view a video of this task click here

If you have 'Personally Introduced' several people to the same property, then you can manage this
Introduction in a Batch Process by > clicking on to the name of the first Buyer > and then hold down
the 'Ctrl' key and highlight the next Buyer > keep the 'Ctrl' key held down and highlight the other
Buyers and then > Add Activity > in the 'Activity Type Box' insert 'Introduced’ and complete the other
boxes if required > OK To view a video of this task click here

All Buyers that have been Personally Introduced will be automatically recorded on that Property's
Activity Report as Introduced

To Introduce a Buyer to a property via EBrochure > Click onto a Buyer's Name in the returned
Buyer's Index (located on the right side of the screen) > Send > EBrochure > close Contacts >
Maintenance > Transfers > Transfer. To view a video of this task click here

To alert several Buyers via EBrochure > either

1. click onto a Buyer's Name in the returned Buyer's Index (located on the right side of the screen) >
hold the Ctrl key on your keyboard down while you select other Buyers (each Buyer you select will
become highlighted) > when you have selected all of the Buyers you wish to ebrochure > Send >
EBrochure > return to the main Proplink Screen by closing Contacts > Maintenance > Transfers >
Transfer. To view a video of this task click here

2. If you simply want to ebrochure 'every' buyer that has been returned select the first buyer by
clicking on to it and then hold down the 'Shift' key on your keyboard while you scroll down to the 'last'
buyers' name then click on to it (all buyers names will now become highlighted > Send > EBrochure
> return to the main Proplink Screen by closing Contacts > Maintenance > Transfers > Transfer.To
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2.2.3

view a video of this task click here

All Buyers Introduced via EBrochure will be automatically recorded on that Property's Activity Report
as Introduced. A log of the EBrochures you send to each Buyer is recorded and can be viewed by
clicking the EBrochure List button on the Buyers Card

To Introduce a Buyer to a property via Text Message > Click onto a Buyer's Name in the returned
Buyer's Index (located on the right side of the screen) > Send > SMS To view a video of this task click
here

To alert several Buyers via TextMessage > either

1. click onto a Buyer's Name in the returned Buyer's Index (located on the right side of the screen) >
hold the Ctrl key on your keyboard down while you select other Buyers (each Buyer you select will
become highlighted) when you have selected all of the Buyers you wish to ebrochure > Send To view
a video of this task click here

2. If you simply want to ebrochure 'every' buyer that has been returned select the first buyer by
clicking on to it and then hold down the 'Shift' key on your keyboard while you scroll down to the 'last'
buyers' name then click on to it (all buyers names will now become highlighted > Send To view a
video of this task click here

All Buyers Introduced via Text Message will be automatically recorded on that Property's Activity
Report as Introduced. A log of the SMS Text Messages you send to each Buyer is recorded and can
be viewed by clicking the SMS List button on the Buyers Card

All of the above Actions will automatically log an Activity against each Property and against each
Buyer and also against each Sales Person in the Key Performance Indicators reports

All of the above procedures can also be done with your Shared Listings. All Activities done with
Shared Listings will also be recorded in the Property Activity Report of the Listing Office

Sometimes the matching process will return a Buyer that is unsuitable for that property. To manage
this occurrence

Click onto the Buyer's Name in the returned Buyer's Index (located on the right side of the screen) >
Add Activity > in the 'Activity Type Box' insert ‘Unsuitable’ and complete the other boxes if required >
OK To view a video of this task click here

If several Buyers have been returned that are 'Unsuitable’ for that property you can manage this in a
Batch Process by either

1. click onto an Unsuitable Buyer's Name in the returned Buyer's Index (located on the right side of the
screen) > hold the Ctrl key on your keyboard down while you select other Unsuitable Buyers (each
Buyer you select will become highlighted) > when you have selected all of the Unsuitable Buyers >
Add Activity > in the 'Activity Type Box' insert 'Unsuitable' and complete the other boxes if required >
OK To view a video of this task click here

All Buyers that have been recorded as 'Unsuitable’ will be automatically recorded on that Property's
Activity Report as Unsuitable

Any New Buyers that would match my Listings?

Every day you will meet New Buyers. The Multilink System Stationery Cabinet has a Buyer Enquiry
Form for each Sales Person to have on their Desk, in their Car and by their phone at Home. There is
also the Open House Form to insert Buyers Details. Information from these forms should be inserted
into Proplink on a Daily Basis.

When a Buyer is registered, Proplink automatically matches their requirements against the properties
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available in your Current Listing and Shared Listing databases.

This matching process can be managed each time you insert a new buyer or it can be managed 'in-
bulk’

To manage the matching process when you insert each new Buyer

Proplink will automatically search for properties that match that buyer's requirements and return the
result at the foot of that Buyer's card against 'Found'’, 'New', and 'Other'. 'Found’ represents the
number of properties found that match the Buyer's requirements. 'New' represents the new properties
that have yet to be Actioned. 'Other’ represents the 'other properties' you have in your Current Listing
& Shared Listing databases that would match that buyer's ‘area' and 'price’ criteria but are registered
in Proplink as a different Property Type.

When you have registered a Buyer > Save > Properties > the first thing to do is to eliminate all of the
Found properties that you feel would be Unsuitable for that Buyer > select the first unsuitable property
by clicking on to it > hold the 'Ctrl' key down and click on to all of the other properties that you would
feel are also unsuitable > Add Activity > Select 'Unsuitable’ or 'Not Interested' from the dialog box
options > complete the other boxes if required > OK

These unsuitable properties will now all have a 'Unsuitable’ or 'Not Interested' icon against their
address in the Property Activity Reports.

The next step is to Introduce the remaining properties to that buyer either Personally, or by EBrochure
or by SMS Text

To alert a Registered Buyer (by EBrochure) to all of the listings that might suit them
When you have registered a Buyer > Save > Properties > click on to a property Send > EBrochure >
Exit > Maintenance > Transfers > Transfer

OR to alert that Buyer (via EBrochures) of several properties that many interest them > Properties >
hold down the 'Ctrl' key on your keyboard while you select other properties that may interest that
buyer > when you have selected all of the Properties you think may suit > Send > EBrochure > return
to the main Proplink Screen by closing Contacts > Maintenance > Transfers > Transfer. To view a
video of this task click here

2. If you simply want to ebrochure the Buyer 'every' property that has been returned select the first
property by clicking on to it and then hold down the 'Shift' key on your keyboard while you scroll down
to the 'last' property (all of the properties will now become highlighted > Send > EBrochure > return to
the main Proplink Screen by closing Contacts > Maintenance > Transfers > Transfer.To view a
video of this task click here

To alert a Registered Buyer (by SMS Text) to all of the listings that might suit them

To alert a Buyer about several properties via TextMessage that may be of interest to them > either

1. click onto the address of a returned Property or hold the Ctrl key on your keyboard down while you
select the properties you require (each Property you select will become highlighted) > when you have
selected all of the Properties you think may be of interest to that buyer > Send > SMS To view a
video of this task click here

When a property changes price it may trigger the entry of many buyers who were previously unable to
purchase it.

Login to Proplink > Contacts > Print > Call Sheets > Print To view a video of this task click here

Don't let the 'Call Sheets' report become too big. Process it every day otherwise it may get on top of
you.
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2.2.4

2.2.5

To remove a buyer's name from the 'Call Sheets' > you need to Action that Buyer by clicking on to
their name in Contacts > when the Buyer's Card returns > Properties > click on to the property you
wish to action > click Add Activity > activate 'Introduced’ or 'Inspected’ or ‘Unsuitable' or ‘General’
radio box and complete the Action.

You can Action several properties at the same time by clicking on to the first property and then hold
down the 'Ctrl' key while you click on to another property and then another property > click Add
Activity > activate 'Introduced’ or 'Inspected’ or 'Unsuitable' or 'General' radio box and complete
the Action

Hint: If the Call Sheets return a matched property that you know will not suit that buyer you may elect
to highlight that property in the Properties screen and activate 'Introduced' instead of the
'Unsuitable’ button.(it may look better on your Activity Report).

The 'General' radio box can be activated to insert General Notes about a buyer you would like to see
on the Activity Report e.g "This buyer returns from holidays in 3 weeks" etc.

You can also Action a property by sending the Buyer an SMS Text Message alerting them of a
property listing. Again, click on to that Buyer's Name > Properties > click on to the property you wish
to action > click Send > click SMS Tag > click Send > click SMS Send. This Action will automatically
log as an 'Introduced' in the Property Activity Report of that property.

Registering Buyers should be a daily event. Active agents collect many potential buyers. These
Buyers may also become Potential Sellers and Potential Mortgagees and when they eventually
purchase a property they will all become Potential Vendors for the future (even if they purchase a
property through another agent)

This is where you build your career, establish relationships, send referrals to other offices and
establish your own 'Mortgage Origination' income stream.

In any event every potential buyer you register in Proplink is the source of additional potential income.

On your next Listing Presentation impress the Potential Seller not only with your list of ready-to-go
active buyers, but also with Potential Buyers registered by other sales staff in your team (obviously no
contact details are passed on with this report) > Proplink > Contacts > Buyers > Print > activate 'All
Potential Customers' > insert a Price Range > Print To view a video of this task click here

Sending EBrochures of New Listings

Contact all buyers who match a Newly Listed Property - via EBrochure

Proplink > Current Listings > click on to a property > Contacts > activate Buyers > Search >
highlight the first Buyer whom you wish to send an EBrochure of the property (make sure that the
buyer has an email) > hold the Ctrl key down (on your keyboard) > select the next Buyer > repeat the
process until all buyers that you wish to EBrochure have been highlighted > Send > EBrochure.
Before these EBrochures can be distributed you must do a Transfer. Proplink > Maintenance >
Transfers> Transfer To view a video of this task click here

Sending SMS Text Messages of New Listings

Contact all buyers who match a Newly Listed Property - via SMS Text

Proplink > Current Listings > click on to a property > Contacts > activate Buyers > Search >
highlight the first Buyer whom you wish to send an SMS Text Message of the property (make sure that
the buyer has a mobile phone number) > hold the Ctrl key down (on your keyboard) > select the next
Buyer > repeat the process until all buyers that you wish to send an SMS Text Message have been
highlighted > Send > SMS Text. To view a video of this task click here
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2.2.6 Register attendees from an open house

All attendees at an open house should be firstly treated simply as a 'Lead'. They become a '‘Buyer’
after they have been qualified. Sometimes it is too busy at an open house to qualify attendees. In this
case simply record their Name and Phone Number on your 'OFI Attendees Report'.

At the end of every day enter the 'OFI Attendees' into Proplink > Contacts > tick 'Buyer’' > Search >

when all your Buyers are returned > New > Register the New Buyer > fill in whatever details you have
gathered (make sure you nominate where you met them in Notes) > Tick 'Unqualified Buyer' To view
a video of this task click here

A follow-up phone call must be made so that all 'Unqualified Buyers' can become qualified because
Proplink 'Buyer' search facilities only operate with Qualified Buyers .

Sometimes an attendee at an open house is searching for a property in another price range. To record
this attendee in the 'Property Activity Report' for the open house they attended and to also register that
attendee as a buyer in their correct price range, do the following

Login to Proplink > Contacts > Buyers > complete the buyers details inserting their correct 'price to'
on their Buyers Card > if the open house property is not returned as an option when you click the
View List button > Search button > insert the address of the open house > Done button > when the
open house property is returned > Inspected button > follow the prompts. To view a video of this task
click here

If a 'snoopy neighbour' or a time wasting 'Lookie-Loo" attends an open house and you want to record
their attendance but do not want to register them as a Buyer in your database, do the following

Login to Proplink > Current Listings button > select the open house property by clicking on to it >
Activity button > Add button > Insert the snoopy neighbours name > Inspected button To view a
video of this task click here

2.3 Managing my Vendors

'‘Double Click' on to the Managing my Vendors 'Folder Icon' (opposite) to open Topics under this
heading.

2.3.1 Any Listing Presentations to create?

In addition to your generic listing presentation you may also like to add some additional information to
tailor your presentation to your Potential Seller's property. Such additions can include

1) A List of Potential Buyers in the Potential Seller's price range that are currently searching through
your company and who may be a match for the Potential Listing. The list will include the Registered
Buyers of every sales person (but not their contact details). This report is designed to impress a

Potential Listing by demonstrating the numbers of potential customers you can offer - (to create this report
see below)

2) Buyer Demographics displaying where the buyers in your Potential Seller's price range are likely
to be currently residing. This helps you better target your (to create this report see below)

3) An Advertising Effectiveness display, explaining which particular advertising media generates the
greatest responses (to create this report see below)

4) Catalogue of properties sold in the neighbourhood, to help familiarise the Potential Seller (to create
this report see below)

5) CMA (to create this report see below)
6) A personalised Pre Listing Presentation letter generated from the Multilink System 'Presentations’
program. (to create this report see below)
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7) A personalised Marketing Proposal 'Cover Page' generated from the Multilink System
'Presentations’ program. (to create this report see below)

8) You may also like to include a free Land Survey report from www.land.vic.gov.au displaying the
land details of the property

9) Take a Homebook of a previously sold property (to create this report see below)

1) List of Potential Buyers

Login to Proplink > Buyers > Print > All Potential Customers > insert Customers Price Range
(insert the price range you anticipate the property selling within) > Print > in the Print Preview screen
click the Print icon > OK (if you want to email the list of potential buyers tick Print to File > select
pdf file in the Type box and file if in your pdf Folder. Open your email program and attach this file to
your email message) To view a video of this task click here

2) Buyer Demographics
Login to Research > Buyer Demographics > insert the Buyer Price Range and Property Type >
OK > Summary > Print To view a video of this task click here

3) Advertising Effectiveness
Login to Research > Marketing Effectiveness > Print To view a video of this task click here

4) Catalogue of properties sold

Login to Proplink > Sales History > insert your search criteria > to restrict search only to your office
sales activate Internal > Done > Print > to print all, activate 'All' > activate 'Catalog’ > select the
'Sort by' method > if you want to give the report a special title activate the Custom Title box and
insert the Title > Print > In in the Print Preview screen click the Print icon > OK (if you want to email
the list of potential buyers tick Print to File > select pdf file in the Type box and file if in your pdf
Folder. Open your email program and attach this pdf file to your email message)To view a video of
this task click here

If you do not want to print all of the properties returned by your search > highlight a property that you
wish to include in your catalog by clicking on to it > Select > highlight another property that you wish
to include in your catalog by clicking on to it > Select > repeat this exercise for every property that you
wish to include in your Catalogue > when you have finished the selection process > Print > activate
'Selected' > activate Catalog > select the Sort by method > if you want to give the report a special
title activate the Custom Title box and insert the Title > Print > In in the Print Preview screen click
the Print icon > OK (if you want to email the list of potential buyers tick Print to File > select pdf file
in the Type box and file if in your pdf Folder. Open your email program and attach this file to your
email message) To view a video of this task click here

5) CMA

Login to CMA > nominate the property that you want to value (called the subject property) by clicking
on to it (only Proplink properties saved as Potential Vendors are returned) > Analysis > to compare
the subject property to other sold properties in your Proplink database (click 'Comparative from
Proplink' OR > to compare the subject property to other sold properties downloaded from Valuer
General or REIV (click ‘Comparative from External' OR > to compare the subject property to other
properties currently for sale in Current Listings (click 'Competitive from Proplink’ > enter your search
criteria > Done > highlight the address of the returned properties in the index and view its attributes by
clicking the 'Listing' 'Description’ or 'Picture' buttons > if you wish to include that property in your
CMA click Select > interrogate the other returned properties and Select two others that also compare
with the Subject Property > you will then be asked to complete the Marketing Minuses of the subject
property compared to the three others that you have selected > the Marketing Pluses are already
included from when you inserted the property information > You can insert the 'Indicated Price Range'
and include a 'Suggested List Price' or leave this field blank so that you can discuss it later at the
Listing Presentation > Print > the Print Preview screen is returned > click the Print icon > a
photograph of the Subject Property and the #1 Comparable Property will be returned > click the Print
icon again > a photograph of the #2 and #3 Comparable Properties will then be returned > Click the
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Print icon again to print the final page. To view a video of this task click here

6) A personalised Pre Listing cover letter

Login to Presentations > activate 'Letters First' > Potential Vendor > select the letter you wish to
print by clicking on to it > Listing > insert the subject property address > Done > when the search for
the subject property is returned select the subject property by clicking on to it > Open > the opened
letter should have all of the personal merge fields included > Print icon To view a video of this task
click here

7) The Multilink System includes a "Personalised Marketing Proposal' cover page that attaches to
the Multilink Presentation Folder'. The Multilink Presentation Folder' contains your Corporate Profile
and the other 'give-aways' you leave after you perform a Listing Presentation. The Multilink
Presentation Folder '‘Cover Page' is an 'oversized' and stiffened 'face-page’ designed to pass through
your own office ink jet or laser printer. After printing the 'face-page’ attaches to the second part of the
Multilink Presentation Folder forming a personalised Listing Presentation Folder in to which you can
insert your other Listing give-aways. (To enquire on the special Multilink Systems Presentations
Folder contact Multilink Systems 03_9425 9400)

8) A free Land Survey from Land Victoria

To obtain a free Land Survey of the property you are about to list > go to www.land.vic.gov.au > "Go
Direct" to 'Interactive Map' > scroll down the list of conditions and click the 'l Accept' button > insert the
property address > search > when the property is returned you can measure its boundaries by clicking

on to the E icon > click the mouse on to the corner of one boundary then > click the mouse onto the
opposite corner > the screen will now record the distance between the two clicks > to clear this

measurement click on to the 'Clear Measure' icon > then re click on to the ﬂ icon and measure the

next boundary. To print out a copy of the Land Survey to add to your Listing Presentation click the %’
icon. To zoom out and view the Street Survey click the 'Property” button or the "Street" button located
above the returned Land Survey.

9) A Homebook is an individually prepared magazine tailored to each specific listing. It consists of a
Cover Page that includes a photograph of the property. Page 2 is a Fact Sheet. Page 3 is Area
Information [ shopping, transport, hospitals, airport, miscellaneous]. Page 3 is School Information
[Primary, Secondary, Private Colleges]. Page 4 is General Facts about the area. Page 5 is a Buying
Process Flow Chart. Page 6 is Recommended Contractors. A Homebook for each postcode in your
trading area can be stored in the Presentations program and printed on demand.To view a video of
this task click here

Print out a blank 'Listing Sheet' from the Proplink Stationery Cabinet and fill it out at the Listing
Appointment

Start button (on Microsoft Task Bar) > Programs > Multilink Systems > Stationery > Proplink >
Listing Form.doc

10) Using the Multilink 'Marketing Proposal’' cover page

The Multilink System has patented a unique ‘Marketing Proposal' Cover. To find out more about this
Cover Page system call Multilink Systems (03) 9425 9400.

If you are using this unique Cover Page system:

Add the property details of the Potential Listing to Proplink and save as Potential Vendor > Insert the
specially cut Real Estate Gallery 'Cover Page' in to your Colour Printer and reset the paper size to fit
the cover > in Presentations, select 'Pre Listing Marketing Proposal’' (LS)=Landscape Cover or
(P)=Portrait Cover > Listing > search for address (make sure that you have already registered the
property as a 'Potential Vendor' in Proplink > Open > delete the existing photo that already resides in
the document > on the 'Tool Bar' menu click Insert > Image > Moveable > locate the image you want
on the '‘Cover Page' > Open > if you wish to resize the image > on the 'Tool Bar’ click > Format >
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2.3.2

2.3.3

2.3.4

2.4

24.1

Image > Down (to make smaller) or Up to make larger > OK > If you want to move the image to
another spot on the page > hold down the 'Alt' key and then click on to the photo and drag where

required. Click on to the %‘ icon and select your colour printer.

Any Inspections to record?

The activity for that day should be recorded so that your 'Key Performance Indicators' and 'Activity
Reports' for both Buyers and Current Listings can be kept up-to-date

Login to Proplink > Contacts > Buyers > Select Buyers Name from index > Properties button on
buyers card > click on to the property that you inspected > Inspected button > follow the prompts.
If the property is not returned when you click the Properties button click the Search button then click
Done button. This will return all properties. Click on the property that you inspected, then click the
Inspected button and follow the prompts To view a video of this task click here

Any Activity Reports to send?

Keep your sellers up-to-date by sending them weekly Activity Reports
Activity Report

Login to Proplink > Current Listings > Select the property for which you require an Activity Report >
Activity > Print > The Activity Report will now feature in a Print Preview screen > click the Print icon
on the Print Preview page > on the next screen click 'Print to File' > in the 'Type' drop down box
select 'PDF file' > to insert the file name in the '"Where' box, click the ... icon at the right hand side of
the 'Where' box to locate the file in which you file all of your .pdf files > go to Outlook Express or
whatever program you use to send your emails > create your email letter > attach this .pdf file > Send
To view a video of this task click here

Any new Potential Vendors to register?

Login to Proplink > Add Property > insert Details > Save > Potential Vendor

Managing my Bankers

'‘Double Click' on to the Managing my Bankers 'Folder Icon' (opposite) to open Topics under this
heading.

Any New Mortgages sold by my banker?

Nearly every Potential Buyer who contacts you will need a Mortgage. By registering your Buyers and
activating the 'Send Buyers' tick box on the Transfer screen you can automatically send your Buyers'
Contact Details to your own Bankers.

If you do not already have your own 'in-house' bankers the Multilink Business Centre provides every
user with a 'Virtual Personal Assistant' (VPA) service. This VPA service follows up every registered
buyer and further qualifies the potential buyers, by establishing if they will be selling a property or if
they would be interested in knowing how to save on their mortgage repayments. The VPA service will
also obtain additional information not captured by the sales person, including email addresses and
additional telephone contact details to help with future email and SMS Text communications.

Your company will receive additional revenue from referring Potential Mortgages and will be
continually emailed with the updated information and outcome of all follow-ups, including information
from your bankers.
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Should you elect to use the VPA service you will need to contact Multilink Systems (03_94259500)
and register.

2.4.2 Any Potential Mortgages to send to my banker?

Login to Proplink > Maintenance > Transfers > activate 'Send Buyers'

Your registered buyers will automatically be sent to your Bankers every time you do a Transfer.

2.5 Managing my Schedule

'Double Click' on to the Managing my Schedule 'Folder Icon' (opposite) to open Topics under this
heading.

‘Contact Reminders' or 'Follow-ups' are available in Current Listings, Buyers, Potential Vendors and
Sales History sections of Proplink.

In Current Listings, Potential Vendors and Sales History > click on to the property address or
property photo or in Contacts click on to a Contact name > click Schedule > a pop-up dialogue box
will arrive > insert your reminder message and click on to the date to establish the date you want the
task to be done > OK To view a video of this task click here

That task will be returned in 'Daily Tasks' for that day in the 'Scheduler' program

2.5.1 Any messages?

Messages from your Receptionist, PA or anywhere else can be collected any time you wish.
Login to Proplink > Calendar > Messages

This module will be activated late 2004

2.5.2 Anyto-dos?

Every time you need to remind yourself to perform a task simply click on to the property in Current
Listings or Potential Vendors or click on to a Buyer's Name in Contacts, then click the Schedule
button > a dialog box will appear on screen > click within the 'Date' box to activate the Calendar >
nominate a date by clicking on to it > type in the task that needs to be done on that date. To view a
video of this task click here

That information will automatically return on the date specified.

Login to Scheduler > Today's Tasks > shows all of the tasks scheduled for that day PLUS any
previous day's unfinished tasks. The Scheduled Tasks should be managed by clicking on to the words
Done or Rescheduled and inserting the Done date or nominate a Rescheduled date. To view a video
of this task click here

Recurring Tasks should always be Rescheduled to reoccur at some later date [normally during the
following week]

Login to Scheduler > Master > Insert Dates

This task restricts the Scheduled Tasks and Recurring Tasks to those tasks that should occur
between the two inserted dates only. The Scheduled Tasks should be managed by clicking Done or
Rescheduled and inserting the new date. The Recurring Tasks should always be rescheduled to
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2.5.3

2.5.4

2.5.5

2.5.6

reoccur at some later date [normally during the following week] To view a video of this task click here

Any New Listings to register?

To register a New Listing in Proplink
Login to Proplink > Add Property > Insert Details > Save > Current Listing

To Print a'Listing & Sales' cover sheet

Login to Proplink > Current Listings > select a property by clicking on to it > Tasks > Pre Sale
Activities > Listing & Sales cover Sheet > Print. Staple to the inside cover of the property Listing
File. When the requirements of the 'Listing & Sales cover sheet' are completed, hand the Listing File
to your PA with the Advertising Schedule attached To view a video of this task click here

Any New Sales to record?

Login to Proplink > Current Listings > Details > Save > Sold > Mark sale as an Internal sale and
insert all the information you have. To view a video of this task click here

The After Exchange letters that you create later on to send to the Purchaser, Purchaser's Solicitor,
Vendor and Vendor's Solicitor will automatically include this information in their ‘'merge’ fields.

Activate 'Scheduled Tasks' for a new listing

When you List a property you can activate a list of Scheduled Tasks to manage that listing. Before you
activate any Schedule List you must first establish what tasks you want to perform.

Login to Scheduler > Current Listings > Import (the big 'Import' button is located at the bottom of
the screen) > Enter the new Listing's address. > When the property address is returned > Done >
Import (the small Import button) > Select the tasks you wish to Import by activating the tick box next to
each task > OK ( if you wish to automatically Import all of the tasks simply click the 'All" button). You
can Add or Delete tasks after they have been returned To view a video of this task click here

These tasks will now automatically appear in your Master task function. Each time you perform a
required task set for that day click the Done button and record the Date. When the Current Listing
sells you can click the Print button and receive an 'In-Process' report that compares your Scheduled
vs Actual activities To view a video of this task click here

Activate 'Scheduled Tasks' for a newly sold property

Whenever you sell a property there are many future tasks that need to be performed. So that you do
not forget to perform any of these important functions you can automate them

Login to Scheduler > After Exchange > Import (the one at the bottom of the screen) > Enter the
new Listing's address. > When the property address is returned > Done > Import (the small Import
button) > Select the tasks you wish to Import by activating the tick box next to each task > OK ( if you
wish to automatically Import all of the tasks simply click the 'All"' button). You can Add or Delete tasks
after they have been returned To view a video of this task click here

These tasks will now automatically appear in your Master task function. Each time you perform a
required task set for that day click the Done button and record the Date. When the After Exchange
settles you can click the Print button and receive an 'In-Process' report that compares your Scheduled
vs Actual activities To view a video of this task click here
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2.5.7

2.5.8

Prospecting

Prospecting is a daily event. The Multilink 'Prospector' program is currently under construction. It
includes such innovations as 'Interactive Goal Setting' - 'In-process Controls' and a '‘Commitment
Contract' - Reverse Telephone Directory - Homeowner Directory (download facility). Plus you can
download Town Planning Applications (TPA) and Building Permits (BA) for your trading area (currently
available). To register for the TPA and BA downloads, contact Multilink Systems 03_9425 9500

To prepare for the release of '‘Prospector’

Every sales person in the company is allocated a 'Trading Area’ of approx. 2000 houses each and is
renamed an "Area Manager"

Monday

1. Each 'Area Manager' obtains a list of all the properties that sold in their allocated trading area within
the last week. They tour those properties and photograph them. While they are photographing they
drop 'Prospecting' cards in those streets. They then download those photos into Proplink > Sales
History for review at the next Sales Meeting.

2. Area Managers note 'Passed-in' properties and check if any 'Passed-in' properties from 4 weeks
ago are still for sale.

3. Any FSBOs from the weekend?

Tuesday through Saturday

Set up tasks for every other day of week, but each day must include:

Canvassing 5 properties every day doing 'Market Research' and 10 properties every day by
‘Telephone'. The results of which are reported in the Area Manager's 'Daily Work Sheets' (available in
the Multilink Stationery Cabinet)

The performance of the prospecting tasks set out in the 'Prospector’ program can be linked to the
sales person's remuneration package.

Today's 'Self Promotion’

Every day | need to think of a self promotion idea.

My best Listing Tool is my monthly newsletter. It is an A4 size and | letter box drop it in my local
community, send to local Solicitors, Architects, Accountants, Landlords and Builders.

I have created a 'template’ that resides with my printer. On one side the Newsletter graphically frames
18 photographs and prices of properties | have either sold or have listed For Sale. | invite people to
check the value of their properties on our 'Home Value Simulator'. On the other side of the Newsletter
| write interesting articles with a photograph of myself.

The written articles | send to my external printer by email. The photos and information of sold or
currently listed properties | create and send to my external printer as follows

Login to Proplink > Current Listings (if | want to include Current Listings in my Newsletter) or Sales
History (if | want to include recently Sold Properties in my Newsletter) > click on to a property you
would like to include in the Newsletter > Select > click on to another property you would like to include
in the Newsletter > Select > repeat this exercise until you have selected 18 properties > Print > in the
'Which Properties' frame activate 'Selected' > in the 'Print Format' frame activate 'Thumbnails' > in
the 'Sort By' frame activate whichever of the options you wish > Print > click the 'Print' icon >
activate 'Print to file' >in the 'Type' drop-down-box scroll down to PDF file and click > next to the
'Where' box click the ... button and save the file.
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2.6

2.6.1

2.6.2

2.7

2.7.1

Email this pdf file to your external printer to include in your Newsletter. Do this self promotion exercise
on a regular basis.

Managing my Referrals

'‘Double Click' on to the Managing my Referrals 'Folder Icon' (opposite) to open Topics under this
heading.

Any Referrals to send?

Often a Potential Buyer for you may also be a Potential Seller in another area or a Potential Seller for
you may also be a Potential Buyer in another area.

The Multilink System will link your office with other real estate offices of your choosing or you can
broadcast any of your listings by simply Multi-listing to all agents using the Multilink System.

1. If you want to distribute any of your Current Listings to other agents

Login to Proplink > Current Listings > select a property by clicking on to it > Details > Sharing >
Drag the Offices, Branches or Groups you wish to distribute to, into the Alliances box. If you wish to
distribute all of your listings to the same group of agents all of the time, then you can set up a default
sharing system (go to Setup to find out how) To view a video of this task click here

2. If any of your buyers have properties to sell in other areas. You first must have the buyers' home
phone number. Then to create a Referral Sheet

Login to Research > Buyer Demographics > highlight the suburb by clicking on to it > View Buyers
> Print Referral > Print icon > fax the print out sheet to the referral office. To view a video of this task
click here

Keep this referral sheet for your records. File the Referral Sheets in 'Date Sent' order. You should
have received a response to the referral sheet within 48 Hours. Make a note of any business that has
been generated and then insert a note in your Proplink Calendar. Once a Referral Sheet has been
printed the buyer's names will not appear again on future referral sheets.

Any Referral Commission received?

Every month you should follow-up the status of your Referral Sheets. Multilink Systems are currently
developing an automation process to manage this event.

Bulk Messaging
'Double Click' on to the Bulk Messaging 'Folder Icon' (opposite) to open Topics under this heading.

Bulk-Contact anyone you wish

Periodically you may wish to Bulk Mail or Bulk Email or Bulk SMS Text a message to any Group in
your Contacts, Sales or Rental Databases. Bulk Messaging does not replace EBrochure or SMS
Alerts for New Listings which are managed in Proplink. Bulk Messaging is for more generalised
communications such as Monthly Newsletters, Property Update Information etc. to any group of
Categories such as:

Contact Categories

Current Listings

Potential Sellers

Past Buyers or Sellers

Other Purchasers in your area

'‘Multilink Bulk Messaging' enables you to communicate one message to any of the above via Bulk
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Email, Bulk 'Surface' Mail or Bulk SMS Text messages. The message can be personalised to each
person by including 'mail-merge’ facilities in the document.

It is more economical to Bulk Email than to Bulk 'Surface' Mail. Bulk Messaging accommodates both
distribution systems.

BULK EMAIL

You will first need to set-up the email message you wish to send (See Set-up - Bulk Messaging). Once
the emails are set-up the process is simply

Bulk Messaging > activate the information source you require e.g. 'Contacts’' > Search > insert the
search criteria you require > Emails > select the email you require > Send

To Tailor the email message
The 'New Listings Catalog' email and the 'HomeLink Newsletter' email are two examples of Email
Templates that have a personal message included. You can edit this message in Microsoft Front Page
or in Composer.
In Microsoft Front Page
Open Microsoft Front Page > File > Open > C:\Proplink\Bulk_Emails > open the .htm file you wish
to edit > edit the file > After editing the page > publish it to your Smartyhost site by using File-
>Publish.
In Composer
Start Composer by going to Start->Mozilla->Mozilla-> returns the program-> Window (on the
Menu Bar)-> Composer -> when Composer opens > File > Open > C:\Proplink\Bulk_Emails >
open the .htm file you wish to edit > edit the file > After editing the page > publish it to your
Smartyhost site by using File->Publish.
To add or edit a .pdf link or attachment before you Bulk Email (see Set-up - Bulk Messaging)

To create or update a .pdf attachment and then link it to the above email

How To Create a 'Recently Sold .pdf Catalogue'

Proplink > Sales History > Search for Recently Sold Properties between dates that you specify > when
the search is returned > hold the 'Ctrl' key down and click on to the properties you want in the report >
Print > in the 'Which Properties' panel activate 'Selected' > In the 'Print Format' panel activate 'Catalog'
in the 'Sort By' panel activate whichever 'radio box' you require > in the 'Custom Title' panel activate
the tick box and type in 'Recent Sales' > Print > click the Printer Icon > activate 'Print to File' > in the
"Type' box scroll down and then select 'PDF File' > in the 'Where' box click the '..." button and locate
the 'Email Links' folder > OK > insert the file name > Save > OK > Close > Exit To view a video of this
task click here

How To Create a 'New Listing .pdf Catalogue’

Proplink > Current Listings > Search for New Listings > when the search is returned > hold the 'Ctrl'
key down and click on to the properties you want in the report > Print > in the '"Which Properties' panel
activate 'Selected' > In the 'Print Format' panel activate 'Catalog’ in the 'Sort By' panel activate
whichever 'radio box' you require > in the 'Custom Title' panel activate the tick box and type in 'New
Listings' > Print > click the Printer Icon > activate 'Print to File' > in the 'Type' box scroll down and then
select 'PDF File' > in the 'Where' box click the '..." button and locate the 'Email Links' folder > OK >
insert the file name > Save > OK > Close > Exit

How To Create a 'Shared Listing .pdf Catalogue'

Proplink > Shared Listings > Search for New Listings > when the search is returned > hold the 'Ctrl'
key down and click on to the properties you want in the report > Print > in the 'Which Properties' panel
activate 'Selected' > In the 'Print Format' panel activate 'Catalog’ in the 'Sort By' panel activate
whichever 'radio box' you require > in the 'Custom Title' panel activate the tick box and type in 'New
Listings' > Print > click the Printer Icon > activate 'Print to File' > in the 'Type' box scroll down and then
select 'PDF File' > in the 'Where' box click the '..." button and locate the 'Email Links' folder > OK >
insert the file name > Save > OK > Close > Exit
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How To Create a 'Current Buyers .pdf List'

Proplink > Contacts > activate 'Buyers' insert a price range (buyers lists become extensive, so it is
better to divide the Buyers List in to 3 or 4 different Price Ranges) > Search > when the search is
returned > Print > click the Printer Icon > activate 'Print to File' > in the 'Type' box scroll down and then
select 'PDF File' > in the '"Where' box click the '..." button and locate the 'Email Links' folder > OK >
insert the file name > Save > OK > Close > Exit

The above .pdf files will be linked to your Email Templates.

How To attach (link) the above .pdf 'Links' to your Email Templates

Firstly create the .pdf file you require (see above)

Secondly create a 'Link Address' for that file

Proplink > Maintenance > Attachments > Add > locate the 'Email Links' folder > select the .pdf file that
you require > Open > check that the 'Email Link' file name appears on the 'Attachments' screen > Exit
> Transfers > Transfer (this will send your 'Email Link' to the Internet and return an 'Internet Link
Address' for that ‘'Link Document' to your local computer ) > when Transfer is finished > Exit >

Thirdly get the new link address that has just been returned from the Internet

Attachments > highlight the 'Link Document' name on the 'Attachments’ screen > Get Link > highlight
the 'Internet Link Address' > right click on mouse > copy > go to the Microsoft Front Page or
Composer > Open the Email Template you wish to attach the Email Link to by clicking File > Open >
C:\Proplink\Bulk_Emails > open the Email Template .htm file you require >

Fourthly replace the existing Internet Address with the new Internet Address that relates to this new
pdf file

To add this new Internet Address right click on to the ‘click here' position that opens the link you want
to edit > a right click menu will appear > Hyperlink Properties > in the Address Box replace the existing
address with the new address copied from Proplink Attachments

This link will stay with this Email Template until you change it next time

BULK 'SURFACE' MAIL

'‘Multilink Bulk Messaging' will work with Microsoft Word 97, Word 2000 or Word 2002.
Microsoft Word 97 and 2000 have one procedure detailed below and Microsoft Word 2002 has a
different procedure, which is also explained below.

There are two stages to the process.

The first stage requires you to create the 'Message' you want to send.

The second stage requires you to create a merge list of Contacts - we call this the 'Source File'.
We then use the information in this 'Source File' to merge into the 'Message'.

Creating your Message
Open Microsoft Word > Create your Message (don't worry about the merge fields at this stage) >
Save > Name this document 'Potential Vendors Template'. NB. Remember the file path to this file

Creating your Source File

Start > Multilink Systems > Bulk Messaging > Login to Bulk Messaging with your usual User Name
and Password > select the 'people type' with which you wish to send your message e.g. 'Potential
Vendors' etc. > Click the 'Search' button > insert your search criteria > click 'Search' > the number of
records found is noted on the return > Click ' Export to Merge File' button > this will open the Export
Dialog box > click the 'Select' button > Create a file name and Save the Merge List you have just
created. NB. Remember the path to this file (this is the Source File you will be asked for later on) >
click 'Save' > this 'Source File' and path will now be displayed in the Destination File box next to the
'Select' button > click 'MS Excel' radio box > click 'Start Export' button > when export is completed
click 'OK' > The intended recipients of the message are now in the 'Source File' - so you can now
close the Export Dialog box > close the 'Bulk Messaging' program.
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You now have a 'Message' in Microsoft Word plus a 'Source File' of Contacts loaded into Microsoft
Excel. To amalgamate this information and to produce your hard copy of the message the procedures
vary slightly for different Microsoft Word programs (see below)

If you have Microsoft Word 2002

Go to the Windows 'Task Bar' click 'Start' > Programs > Microsoft Office (must be 2000 or XP) >
open 'Microsoft Word' > click 'Tools' > 'Letters and Mailings' > 'Mail Merge Wizard' > if you are
sending letters > activate Letters' or if you are sending emails > select 'E-mail Messages' >
underneath 'Step 1 of 6' click 'Next — Starting Document' > under 'Select Starting Document'
activate 'Start from existing document' > Under the 'Start from existing' heading click '‘Open’
button > find the 'Potential Vendors Template' document you previously saved (refer back to 'Creating
your message' above > Open > the message you want to send will now be returned to the screen >
underneath 'Step 2 of 6' click 'Next — Select Recipients' > under 'Select recipients' select 'use an
existing list' > under the 'Use an Existing List' heading click 'Browse' to locate the 'Source File' in
which you previously stored the list of Potential Vendors (this will be a 'Microsoft Excel File") > in the
'Select Table' dialog box click OK button > a dialog box call "Mail Merge Recipients" will be returned >
un-tick any Potential Vendor that you do not want to email, then click 'Ok’ button > underneath 'Step 3
of 6' click 'Next: Write or alter your letter'

Inserting merge fields

Select the position in the letter that you wish to include your first Merge Field by clicking there > under
the heading 'Write your letter' select '"More Items' > choose the merge field you require > Insert >
Close > go to the next position in the message that you want to insert a Merge Field and repeat the
above steps until you have included all the merge fields that you require > underneath 'Step 4 of 6'
click 'Next: Preview your letters' > as you move from recipient to recipient you will notice the
information in the merge fields changing > Underneath 'Step 5 of 6' click 'Next: Complete the merge'
> if sending emails click 'Electronic Mail' > in the 'Merge to Email' dialog box select the drop down
box next to To: and select 'Vendors Email' > In the 'Subject Line' insert the Title of your
communication e.g "Are you still thinking of selling?" etc.> Change 'Mail format' to Plain Text > click
'OK" to automatically bulk send all emails

If you have Microsoft Word 97 or 2000

Go to the Windows 'Task Bar' click 'Start' > Programs > open 'Microsoft Word' > click 'Tools' >
'‘Mail Merge' > Create > Form Letters > Active Window > Get Data > Open Data Source > locate
the MS Excel 'Source File' that you previously saved > Open > OK (Entire Spreadsheet) > Edit Main
Document > on Main Document screen click the Insert Merge Field button on its tool bar > insert
the merge fields that you require in to the positions that you require them > Tools > Mail Merge >
Merge > if you want to email, in the next dialog box called 'Merge' click the drop down box and select
‘Electronic Mail' or if you want to print, in the same drop down box select ‘New Document' > if Email
click 'Set up' > in 'Merge to Setup' dialog box select 'Email’ in the drop down box > in the 'Malil
Message' subject line insert the title of your message e.g."Are you still thinking of selling?" etc > (if
you are happy to send it as a 'Plain Text' message) > OK > Merge. If you want to have extended
formatting such as coloured text, formatting, logos, background etc. you will need to send the email as
an attachment > click 'send document as an attachment'.

If 'New Document' was selected > Merge > you will see the document you are sending > Print

Bulk SMS Text

Login to 'Bulk Messaging' > nominate the group you wish to contact e.g. Potential Vendors > Search >
setup your search criteria > when the search is returned > click 'Create SMS List' button > highlight all
of the information on the list by double clicking onto one of the returned mobile phone numbers > copy
all of the highlighted information (hold the "Ctrl" button down while you also hit the "C" key on the
keyboard > open Microsoft Outlook or your email program > open a New Email > paste all of the
information you have just copied into the "To" address line > in the "subject” line of the email > insert
your message > in the email's Tool Bar at the top of the email, change the options from 'HTML' to
'Plain Text' and delete any Logos or Text from the area where you usually insert your email message
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(this area must be empty) > Send

Tip: SMS Text Messaging only allows you to have 160 Characters to deliver your entire message, so
we suggest you always start the message as follows 'From: Bill Smith at Peter Brown Real Estate

0418891890: followed by your message
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2.8  Prospecting

Prospecting
You can prospect the hard way (Door-Knocking/Phone Canvassing etc.) or you can
get your listings an easier way

'‘Rain-Making' with Multilink

Absentee Owners (Potential Landlords)
Find out who the landlords are that are having difficulty finding a tenant
e Presentations program (reads VG Purchaser Information)

Monthly Newsletters (Potential Vendors)
Communicate will as many people as you wish, include Architects, Accountants, Solicitors, Trustee
Companies, Corporate Relocation Companies Companies etc. etc
e  Bulk Messaging program

Passed-in Auctions (Potential Vendors)
Unsold properties are Potential Listings
e  Proplink program (has 'Passed-in' class)
Before you know what is unsold you must know what is for sale
e Web Grabber program

Referrals (Potential Sellers who are registered 'out-of-area’ Buyers)
A Buyer in your trading area may also be a seller in another trading area
e Research program

What's My Property Worth? (1300 message)
Find out what your property is worth before you talk to anyone
e  Proplink program

Who's doing What & Where? (Local Developments)
What developments are about to commence in your trading area?
e  Proplink program

Purchased through Another Agent (Potential Landlords)
A registered Buyer in your database has purchased through another agent, they may be a future
Landlord or Referral source
e Bulk Messaging

Relationship Building (Managing Buyers, Purchasers, Vendors, External Purchasers)
Buyers, Purchasers, Vendors, Potential Sellers, Suppliers, Sales Staff all need to be managed

e  Proplink program > Tasks
e Bulk Messaging > Emails

Good Neighbour (Introducing New Neighbours)
Easily acquire up-to-date info about people in a street by offering them all a great reason
e Bulk Messaging > Emails

Listing Presentation (Benefits to offer)
Give your Listing Presentation real teeth
e  Proplink > Shared Listings
e  Proplink > Buyers Register
e Research > Advertising Effectiveness
e Research > List Vs Sale Price

Additional Income Streams
Link into the real power of the information you create
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e  Proplink > Potential Mortgage

e Bulk Messaging > Change-of-Address

e  Bulk Messaging > Utility churn

e  Multiple Listing > Receive additional stock to sell
Time Savers

Saving Time is Saving Money

e  Proplink > Multi-loading

Proplink > Tasks

Proplink > SMS & E-Brochures

Scheduler > Daily Tasks

Scheduler > Pre Sale & After Exchange Activities
Proplink > Replication

Proplink > Design Studio (design your own reports)
IDX > Download the latest sales info.- free

Landlord Poaching Protector (Stay at the top of the list)

Proplink > Tasks > Design Studio (Boards/Brochures/Local & Daily Ads/Magazines)

Protect your Rental Properties from being poached by other agents and keep your properties at the front-

of-the-queue
e Proplink > Rents > Clone

Capitalize on Sales made by your competitors
e  Proplink > Tasks > Just Sold
Companies
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